





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="6536694" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0f48a86a247ec49a1e6ba7002c884479" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0f48a86a247ec49a1e6ba7002c884479" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0f48a86a247ec49a1e6ba7002c884479" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0f48a86a247ec49a1e6ba7002c884479" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Sports Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: From My Seat" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104361" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on From My Seat" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=1104361" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=db017b244b"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=db017b244b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Lord Stanley Comes to Tennessee | From My Seat" />
  <meta name="description" content="Hockey will never stick in Nashville. This was my thinking on October 10, 1998, when an official first dropped a puck for a Nashville Predators..." />
  <meta name="keywords" content="Nashville Predators in Stanley Cup Finals, Hockey in Tennessee, Nashville loves hockey" />
  <title>Lord Stanley Comes to Tennessee | From My Seat</title>

  
  
  
    <meta name="author" content="Frank Murtaugh">
  

  
  
  <meta name="news_keywords" content="nashville predators in stanley cup finals, hockey in tennessee, nashville loves hockey" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/6536696/screen_shot_2017-05-23_at_10.57.34_am.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/6536696/screen_shot_2017-05-23_at_10.57.34_am.png" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Lord Stanley Comes to Tennessee" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/6536696/screen_shot_2017-05-23_at_10.57.34_am.png" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="330" />
    
  

  
  
    <meta property="og:description" content="Hockey will never stick in Nashville. This was my thinking on October 10, 1998, when an official first dropped a puck for a Nashville Predators..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6536694</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524085726</Attribute>
        <Attribute name="creationdate">20170523105548</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170523110000</Attribute>
            <Attribute name="releasedate">20170523</Attribute>
            <Attribute name="releaseepoch">1495555200</Attribute>
            <Attribute name="title">Lord Stanley Comes to Tennessee</Attribute>
            <Attribute name="author">1104535</Attribute>
            <Attribute name="authorname">Frank Murtaugh</Attribute>
            <Attribute name="authorsortname">Murtaugh, Frank</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/FromMySeat\/archives\/2017\/05\/23\/lord-stanley-comes-to-tennessee"
          },
          "headline": "Lord Stanley Comes to Tennessee",
          
            "description": "Hockey will never stick in Nashville. This was my thinking on October 10, 1998, when an official first dropped a puck for a Nashville Predators game at what was then known as Nashville Arena.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/6536696\/screen_shot_2017-05-23_at_10.57.34_am.png",
              "width": 1086,
              "height": 579,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-23T11:00:00",
          "dateModified": "2017-05-24T08:57:26",
          
            "author": {
              "name": "Frank Murtaugh",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/6536696/screen_shot_2017-05-23_at_10.57.34_am.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Lord Stanley Comes to Tennessee">
    <meta name="twitter:description" content="Hockey will never stick in Nashville. This was my thinking on October 10, 1998, when an official first dropped a puck for a Nashville Predators...">
  
</head>





  <body id="Post" class="BlogPost FromMySeat Karnak6Zone sports">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_sports -->
          <div id="div-gpt-ad-ldr_sports" style="" data-slot="/1029108/Ldr_sports" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_sports');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_sports">
          <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://memphis.memphisflyer.com/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.memphisflyer.com/" target="_blank" title="">Classifieds Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_sports -->
          <div id="div-gpt-ad-pencil_sports" style="" data-slot="/1029108/Pencil_sports" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_sports');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   FromMySeat">
    <a href="http://www.memphisflyer.com/blogs/FromMySeat/">
    <h1 class="FromMySeat">
      
        From My Seat
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="http://www.memphisflyer.com/memphis/FromMySeat/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=1104361">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/15/triathlon-tandem" class="prev" rel="prev">&laquo;&nbsp;Triathlon Tandem</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Tuesday, May 23, 2017</h2>
      
    
      
      <div class="blogPost frommyseat ">
    
    
    <h3 class="postTitle" id="a6536694">
      
      
      
      
      
      
        Lord Stanley Comes to Tennessee
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=1104535" rel="author">Frank Murtaugh</a>
        
        
          
            on <span class="postTime">Tue, May 23, 2017</span> at <span class="postTime">11:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/6536696/screen_shot_2017-05-23_at_10.57.34_am.png" class="zoomable" rel="contentImg_gal-6536694" title="">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/6536696/screen_shot_2017-05-23_at_10.57.34_am.png?cb=1495555124" width="599" height="319" alt="screen_shot_2017-05-23_at_10.57.34_am.png" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>Hockey will never stick in Nashville.<br>
<br>
This was my thinking on October 10, 1998, when an official first dropped a puck for a Nashville Predators game at what was then known as Nashville Arena. The Preds lost that game, 1-0, to a team I considered equally misplaced in the National Hockey League (the Florida Panthers). Hockey was a sport — the sport — loved most above our northern border, in Canada, where the Toronto Maple Leafs, Montreal Canadiens, and Edmonton Oilers established themselves across a land that made the “frozen tundra” of Green Bay, Wisconsin, feel balmy. Having spent nine winters in New England, I considered the Chicago Blackhawks and Detroit Red Wings geographic outliers and my team of choice, the St. Louis Blues, purely southern when it comes to pursuit of the Stanley Cup.<br>
<br>
Hockey will never stick in Nashville.<br>
<br>
This was my thinking when blurry memories of the Atlanta Flames (thanks to Ted Turner’s Superstation) entered my head. Among the most tastelessly named teams in sports history — think about it — the Flames burned out after only eight seasons in Georgia and moved so far away (Calgary, Alberta) that you had the impression a point was being made. The American South and hockey were, at best, a relationship destined for neglect. But the NHL is a stubborn suitor. An expansion franchise (the Thrashers) took the ice in Atlanta in October 1999. It lasted 11 years and can now be found in Winnipeg, Manitoba.<br>
<br>
But hockey somehow stuck in Nashville. The Predators didn’t qualify for the NHL’s 16-team playoffs until their sixth season (2003-04), when their average attendance ironically bottomed out at 13,157. (Capacity at Bridgestone Arena for a Predators game is 17,113.) They reached the playoffs six of the next seven seasons, attendance climbing closer to 16,000 per game and with an actual star — defenseman Shea Weber — to sell hockey sweaters to people more accustomed to leather vests or football jerseys.<br>
<br>
And the hockey-Nashville marriage has the legitimacy of the mighty dollar behind it. The median ticket price for a Predators game this season was $119 (according to vividseats.com), the ninth highest in the NHL. (Believe it or not, the Winnipeg Jets were seventh, with a price of $136.) NHL clubs aren’t as deep in television revenue as those in the NBA or NFL. Hockey still relies on that quaint variable — the ticket-buying public — for profitability. And there is a large ticket-buying public with pucks on the brain in middle Tennessee. The Predators averaged 17,159 tickets sold this season, meaning a sellout (and then some) for 41 home games.<br>
<br>
Hockey has stuck in Nashville, and Tennessee’s capital will now see slap shots and glove saves in June. With their six-game win over the Anaheim Ducks in the Western Conference finals, the Predators will face either Pittsburgh or Ottawa for the most glorious trophy in North American sports. Like it or not Grizzly fans and Titan fans, the most famous pro athletes in Tennessee the next two weeks will be P.K. Subban (the Preds’ star defenseman) and Pekka Rinne (their Finnish goalie). Should Nashville prevail in the final series, the Predators will become the first team from the Volunteer State to claim a championship in one of this continent’s four major team sports.<br>
<br>
There are surely hockey fans in British Columbia and Quebec still thinking (if silently), “Hockey will never stick in Nashville.” Canada has gone Cupless now for 24 years, since Montreal raised Lord Stanley’s chalice in 1993. Since then, Tampa Bay has won the Cup (2004, over Calgary), as have the Carolina Hurricanes (2006, over Edmonton), Anaheim Ducks (over Ottawa, in 2007), and Los Angeles Kings (twice). It turns out the only frozen requirement for a Stanley Cup champion is the ice rink itself.<br>
<br>
Memphis and Nashville will continue to be rivals, whether or not it’s productive for the state of Tennessee. The Grizzlies may not interest someone in country music’s heartland, and this means little to regulars at FedExForum. Likewise, most Memphians will be checking the NBA Finals schedule while the Zamboni machine does its thing 200 miles east. But Tennessee is four Predator wins from becoming the 12th American state to claim the Stanley Cup. Tighten your laces, boys.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Nashville%20Predators%20in%20Stanley%20Cup%20Finals" rel="tag">Nashville Predators in Stanley Cup Finals</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Hockey%20in%20Tennessee" rel="tag">Hockey in Tennessee</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Nashville%20loves%20hockey" rel="tag">Nashville loves hockey</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=3372368" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






















    
    
    
    


















  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee&text=Lord%20Stanley%20Comes%20to%20Tennessee" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=6536694" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee" addthis:title="Lord Stanley Comes to Tennessee" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6536694" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=6536694" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6536694" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_sports -->
          <div id="div-gpt-ad-rect3_sports" style="" data-slot="/1029108/Rect3_sports" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_sports');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_sports -->
          <div id="div-gpt-ad-rect1_sports" style="" data-slot="/1029108/Rect1_sports" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_sports');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee">Lord Stanley Comes to Tennessee</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May. 23, 2017, 11:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation">“Uncle Tim” McCarver: An Appreciation</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  8, 2017,  9:03 AM 
              
                <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/04/24/softball-sisters">Softball Sisters</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Apr. 24, 2017,  9:27 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee">Lord Stanley Comes to Tennessee</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May. 23, 2017, 11:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/15/triathlon-tandem">Triathlon Tandem</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May. 15, 2017,  9:47 AM 
              
                <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/15/triathlon-tandem#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation">“Uncle Tim” McCarver: An Appreciation</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  8, 2017,  9:03 AM 
              
                <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation">“Uncle Tim” McCarver: An Appreciation</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  8, 2017,  9:03 AM 
              
                <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/15/triathlon-tandem">Triathlon Tandem</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May. 15, 2017,  9:47 AM 
              
                <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/15/triathlon-tandem#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/23/lord-stanley-comes-to-tennessee">Lord Stanley Comes to Tennessee</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May. 23, 2017, 11:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-in-may-world-championship-barbecue-cooking-contest-2017/Slideshow/6536893">
            
                    
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/6536897/img_4729.jpg" width="135" height="79" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-in-may-world-championship-barbecue-cooking-contest-2017/Slideshow/6536893">Memphis in May World Championship Barbecue Cooking Contest 2017</a>
			</div>

      

			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/big-llous-artery-and-gossett-porsche/Slideshow/6468270">
            
                    
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/6468361/img_7881.jpg" width="135" height="180" alt="Partying in Memphis: People jam to the blues, view art in an alley and gaze at a Porsche.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/big-llous-artery-and-gossett-porsche/Slideshow/6468270">Big Llou's, Artery and Gossett Porsche</a>
			</div>

      

			
			    
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-may-18-24/Slideshow/6465554">
            
                    
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/6465555/18527549_704734423031753_5301601481386948482_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-may-18-24/Slideshow/6465554">Memphis Pets of the Week (May 18-24)</a>
			</div>

      

			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-may-11-17/Slideshow/6384352">
            
                    
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/6384353/18342378_701418033363392_5931251866241444941_n.jpg" width="135" height="180" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-may-11-17/Slideshow/6384352">Memphis Pets of the Week (May 11-17)</a>
			</div>

      

			
			    
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_sports -->
          <div id="div-gpt-ad-rect2_sports" style="" data-slot="/1029108/Rect2_sports" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_sports');
                });
            </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_sports -->
          <div id="div-gpt-ad-300x600_sports" style="" data-slot="/1029108/300x600_sports" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-300x600_sports');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/FromMySeat/archives/2015/10/05/st-louis-cardinals-wounded-winners-head-to-the-playoffs">St. Louis Cardinals: Wounded Winners Head to the Playoffs</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct  5, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/FromMySeat/archives/2016/02/08/a-memphis-tennis-top-40">A Memphis Tennis Top 40</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  8, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/FromMySeat/archives/2016/03/01/craig-unger-on-the-latest-sale-of-the-memphis-redbirds">Craig Unger on the Latest Sale of the Memphis Redbirds</a>
    </h4>
    
      <h5 class="subhead">
        Frank Murtaugh interviews Memphis Redbirds GM Craig Unger on the Cardinals' sale of the team to Peter Freund.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  8, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/15/triathlon-tandem">Triathlon Tandem</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 15, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/FromMySeat/archives/2017/05/08/uncle-tim-mccarver-an-appreciation">“Uncle Tim” McCarver: An Appreciation</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  8, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104361&amp;section=1104314&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins" class="memberThumb">
      
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/profile/5017316/monk_jpg-magnum.jpg" alt="CL Mullins"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins">CL Mullins</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1166217" title="East Memphis Mark" class="memberThumb">
      
        <img src="https://media1.fdncms.com/memphisflyer/imager/midtown-mark/u/profile/1731901/tigers_ecu_nov_3_030_jpg-magnum.jpg" alt="East Memphis Mark"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1166217" title="East Memphis Mark">East Memphis Mark</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3310890" title="Charlie Eppes" class="memberThumb">
      
        <img src="https://media1.fdncms.com/memphisflyer/imager/charlie-eppes/u/profile/3310892/eppes_jpg-magnum.jpg" alt="Charlie Eppes"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3310890" title="Charlie Eppes">Charlie Eppes</a></h4>
  </li>

  
      </ul>
    </div>
    <div>
      <ul class="moduleList">
  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3688596" title="Susan Williams" class="memberThumb">
      
        <img src="https://graph.facebook.com/1249860770/picture" alt="Susan Williams" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3688596" title="Susan Williams">Susan Williams</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="LoveBC" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC">LoveBC</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_sports -->
          <div id="div-gpt-ad-sky2_sports" style="" data-slot="/1029108/Sky2_sports" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_sports');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_sports -->
          <div id="div-gpt-ad-sky_sports" style="" data-slot="/1029108/Sky_sports" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_sports');
                });
            </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_sports -->
          <div id="div-gpt-ad-rect3_sports" style="" data-slot="/1029108/Rect3_sports" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_sports');
                });
            </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=6454931"><img src="http://www.memphisflyer.com/imager/b/cover/6454931/b518/fly_05_18_17_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/legends-of-memphis-barbecue/Content?oid=6456622">Cover Story: Legends of Memphis Barbecue</a></h3>
      
        <p class="byline">By Flyer Staff</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_5-18-17" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5233512" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/5523511/fly_02_09_17_01_p.jpg" width="90" height="113" alt="The Sex Issue 2017" border="0" /></a>
          </div>
        
        
        <h3>The Sex Issue 2017</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5233512" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://memphis.memphisflyer.com/" target="_blank">
      
        Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2017</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "From My Seat";
  _sf_async_config.authors = "Frank Murtaugh";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=6536694" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <div id="OnscrollGoogle" class="Closer BlogPost ">
  <!-- /1029108/MF_Onscroll_VET_Unit -->
          <div id="div-gpt-ad-mf_onscroll_vet_unit" style="" data-slot="/1029108/MF_Onscroll_VET_Unit" data-output="asynchronous" data-width="1" data-height="1">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mf_onscroll_vet_unit');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->


    </body>
</html>
  


