





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post - Hungry Memphis" />
  
    <meta name="oid" content="5233513" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=26bc289ea08d1e3346f03856569fc48e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=26bc289ea08d1e3346f03856569fc48e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=26bc289ea08d1e3346f03856569fc48e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=26bc289ea08d1e3346f03856569fc48e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Food &amp; Drink Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104315" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Hungry Memphis" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1534653" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Hungry Memphis" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=1534653" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=9236e18d36"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Curb Market Moving On, Hattie B&#39;s Moving In? | Hungry Memphis" />
  <meta name="description" content="Manager Pamela Rains confirmed this morning that Curb Market&amp;nbsp;on Cooper will be be closing on Sunday, February 12th.&amp;nbsp;The market is preparing for its move to..." />
  <meta name="keywords" content="Curb Market, Hattie B&#39;s Hot Chicken, Dave&#39;s Bagels" />
  <title>Curb Market Moving On, Hattie B's Moving In? | Hungry Memphis</title>

  
  
  
    <meta name="author" content="Susan Ellis">
  

  
  
  <meta name="news_keywords" content="curb market, hattie bs hot chicken, daves bagels" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5233518/12105863_483729278475692_3523394216545452780_n.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5233518/12105863_483729278475692_3523394216545452780_n.jpg" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Curb Market Moving On, Hattie B&#39;s Moving In?" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5233518/12105863_483729278475692_3523394216545452780_n.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="478" />
    
  

  
  
    <meta property="og:description" content="Manager Pamela Rains confirmed this morning that Curb Market&amp;nbsp;on Cooper will be be closing on Sunday, February 12th.&amp;nbsp;The market is preparing for its move to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5233513</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170207123405</Attribute>
        <Attribute name="creationdate">20170207110809</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170207120400</Attribute>
            <Attribute name="releasedate">20170207</Attribute>
            <Attribute name="releaseepoch">1486490640</Attribute>
            <Attribute name="title">Curb Market Moving On, Hattie B&#39;s Moving In?</Attribute>
            <Attribute name="author">1104446</Attribute>
            <Attribute name="authorname">Susan Ellis</Attribute>
            <Attribute name="authorsortname">Ellis, Susan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/HungryMemphis\/archives\/2017\/02\/07\/curb-market-closing-hattie-bs-moving-in"
          },
          "headline": "Curb Market Moving On, Hattie B's Moving In?",
          
            "description": "Manager Pamela Rains confirmed this morning that Curb Market&nbsp;on Cooper will be be closing on Sunday, February 12th.&nbsp;The market is preparing for its move to the Crosstown Concourse.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/5233518\/12105863_483729278475692_3523394216545452780_n.jpg",
              "width": 960,
              "height": 742,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-07T12:04:00",
          "dateModified": "2017-02-07T12:34:05",
          
            "author": {
              "name": "Susan Ellis",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5233518/12105863_483729278475692_3523394216545452780_n.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Curb Market Moving On, Hattie B&#39;s Moving In?">
    <meta name="twitter:description" content="Manager Pamela Rains confirmed this morning that Curb Market&amp;nbsp;on Cooper will be be closing on Sunday, February 12th.&amp;nbsp;The market is preparing for its move to...">
  
</head>





  <body id="Post" class="BlogPostHungryMemphis Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostHungryMemphis " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPostHungryMemphis ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPostHungryMemphis ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPostHungryMemphis " id="LogoAd">  
    <!-- /1029108/Ldr_hungrymemphis -->
          <div id="div-gpt-ad-ldr_hungrymemphis" style="" data-slot="/1029108/Ldr_hungrymemphis" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_hungrymemphis');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostHungryMemphis ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_foodwine">
          <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Flyer Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_shop">
          <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_FlyerPromotions">
          <a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page"  >Flyer Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Flyer Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'30',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPostHungryMemphis ">
  <!-- /1029108/Pencil_fw -->
          <div id="div-gpt-ad-pencil_fw" style="" data-slot="/1029108/Pencil_fw" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_fw');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostHungryMemphis   HungryMemphis">
    <a href="http://www.memphisflyer.com/blogs/HungryMemphis/">
    <h1 class="HungryMemphis">
      
        Hungry Memphis
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="http://www.memphisflyer.com/memphis/HungryMemphis/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=1534653">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostHungryMemphis ">
    <div class="prevNext">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/02/front-street-deli-for-sale" class="prev" rel="prev">&laquo;&nbsp;Front Street Deli for Sale</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostHungryMemphis   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, February  7, 2017</h2>
      
    
      
      <div class="blogPost hungrymemphis ">
    
    
    <h3 class="postTitle" id="a5233513">
      
      
      
      
      
      
        Curb Market Moving On, Hattie B's Moving In?
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=1104446" rel="author">Susan Ellis</a>
        
        
          
            on <span class="postTime">Tue, Feb  7, 2017</span> at <span class="postTime">12:04 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/5233518/12105863_483729278475692_3523394216545452780_n.jpg" class="zoomable" rel="contentImg_gal-5233513" title="">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/blog/5233518/12105863_483729278475692_3523394216545452780_n.jpg?cb=1486492445" width="580" height="448" alt="12105863_483729278475692_3523394216545452780_n.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
 <br>
 Manager Pamela Rains confirmed this morning that <a href="http://curbmarket901.com/" target="_blank">Curb Market</a>&nbsp;on Cooper will be be closing on Sunday, February 12th.&nbsp;The market is preparing for its move to the Crosstown Concourse. <br>
 <br>
 Curb Market opened in March of last year and has specialized in local goods. <br>
 <br>
 Rains says they're currently having a moving sale and are hoping to be open in Crosstown by April. <br>
 <br>
 Word is that <a href="http://hattieb.com/" target="_blank">Hattie B's</a>, the famed Nashville-based hot chicken restaurant, is moving in. <br>
 <br>
 In related news, David Scott of <a href="https://www.facebook.com/davesbagels/" target="_blank">Dave's Bagels</a>, which were sold at Curb, announced on Instagram and Facebook that he's secured another space and will make an official announcement later this week. <br>
 <br>
 <br>
 <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Curb%20Market" rel="tag">Curb Market</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Hattie%20B%27s%20Hot%20Chicken" rel="tag">Hattie B's Hot Chicken</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Dave%27s%20Bagels" rel="tag">Dave's Bagels</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=3372368" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostHungryMemphis ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in&text=Curb%20Market%20Moving%20On%2C%20Hattie%20B%27s%20Moving%20In%3F" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=5233513" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in" addthis:title="Curb Market Moving On, Hattie B's Moving In?" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
      <div id="RelatedStories" class="MainColumn BlogPostHungryMemphis ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/fresh-food/Content?oid=4914644">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4914643/flyby_curbmarket.jpg" alt="Fresh Food" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/fresh-food/Content?oid=4914644">Fresh Food</a>
    </h4>
    <div class="date">Sep 15, 2016</div>
  </li> 

    
  
        </ul>
      </div>
    







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostHungryMemphis CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5233513" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=5233513" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5233513" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPostHungryMemphis " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_fw -->
          <div id="div-gpt-ad-rect2_fw" style="" data-slot="/1029108/Rect2_fw" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_fw');
                });
            </script>
          </div>
  </div>
</div><div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPostHungryMemphis " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_fw -->
          <div id="div-gpt-ad-rect3_fw" style="" data-slot="/1029108/Rect3_fw" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_fw');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        





    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPostHungryMemphis ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-feb-2-8/Slideshow/5220911">
            
                    
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5220912/16387361_651088775062985_2705563299764781141_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-feb-2-8/Slideshow/5220911">Memphis Pets of the Week (Feb. 2-8)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/2017-soup-sunday/Slideshow/5216796">
            
                    
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5216797/img_1400.jpg" width="135" height="111" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/2017-soup-sunday/Slideshow/5216796">2017 Soup Sunday</a>
			</div>
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-jan-26-feb-1/Slideshow/5205837">
            
                    
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5205876/16114619_647782705393592_1175668424803200167_n.jpg" width="135" height="101" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-jan-26-feb-1/Slideshow/5205837">Memphis Pets of the Week (Jan. 26-Feb. 1)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-womens-march/Slideshow/5198035">
            
                    
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5198325/i-mbwwnnt-l.jpg" width="135" height="202" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-womens-march/Slideshow/5198035">Memphis Women's March</a>
			</div>
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPostHungryMemphis " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_hungrymemphis -->
          <div id="div-gpt-ad-rect1_hungrymemphis" style="" data-slot="/1029108/Rect1_hungrymemphis" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_hungrymemphis');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPostHungryMemphis ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/10/lyfe-downtown-to-go-full-service-etc">LYFE Downtown To Go Full Service, etc.</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 10, 2017,  3:10 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/11/oshi-to-rebrand">Oshi to Rebrand</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 11, 2017, 11:17 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/18/cafe-brooks-debuts-etc">Cafe Brooks Debuts, etc.</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 18, 2017,  3:32 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/18/cafe-brooks-debuts-etc#readerComments"><span class="postComment">4</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/07/curb-market-closing-hattie-bs-moving-in">Curb Market Moving On, Hattie B's Moving In?</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb.  7, 2017, 12:04 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/02/front-street-deli-for-sale">Front Street Deli for Sale</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb.  2, 2017,  1:45 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/30/on-the-scene-at-soup-sunday">On the Scene at Soup Sunday</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 30, 2017,  2:15 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/18/cafe-brooks-debuts-etc">Cafe Brooks Debuts, etc.</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 18, 2017,  3:32 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/18/cafe-brooks-debuts-etc#readerComments"><span class="postComment">4</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/24/new-mempops-store-in-crosstown">New MemPops Store in Crosstown</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 24, 2017,  2:05 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/10/lyfe-downtown-to-go-full-service-etc">LYFE Downtown To Go Full Service, etc.</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 10, 2017,  3:10 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPostHungryMemphis ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2015/07/16/a-visit-to-agave-maria">A Visit to Agave Maria</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 16, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2016/05/13/red-kois-kentucky-roll">Red Koi's Kentucky Roll</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Michelle Lewis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 13, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2015/07/21/pink-diva-cupcakery-opening-new-location">Pink Diva Cupcakery Opening New Location</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 21, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               













  








    <div id="MostCommentedOn" class="MainSidebar BlogPostHungryMemphis ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/18/cafe-brooks-debuts-etc">Cafe Brooks Debuts, etc.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 18, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/01/24/new-mempops-store-in-crosstown">New MemPops Store in Crosstown</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 24, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1534653&amp;section=1104315&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  


<div id="BlogrollHungryMemphis" class="MainSidebar BlogPostHungryMemphis " style=cellspacing="10">

<h3><b>Hungry Memphis Blogroll:</b></h3>
<ul><li>
<b>LOCAL</b><br>
<a target=blank href="http://www.memphismagazine.com/Blogs/Memphis-Stew//">Memphis Stew</a><br>
<a target=blank href="http://www.cooking4carnivores.com/">Cooking4Carnivores</a><br>
<a target=blank href="http://vegancrunk.blogspot.com/">Vegan Crunk</a>
<br><a target=blank href="http://chubbyvegetarian.blogspot.com/">Chubby Vegetarian</a>
<br><a target=blank href="http://midtownstomp.blogspot.com/">Midtown Stomp</a>
<br><a target=blank href="http://oursummerofmagicaleating.blogspot.com/">Our Summer of Magical Eating</a>
<br><a target=blank href="http://www.muddysbakeshop.com/?page_id=7">Muddy's Bake Shop</a>
<br><a target=blank href="http://www.paulandangela.net/blog/">From the Southern Table</a>
<br><a target=blank href="http://wine-by-benito.blogspot.com/">Benito's Wine Reviews</a>
<br><a target=blank href="http://diningwithmonkeys.blogspot.com/">Dining With Monkeys</a>
<br><a target=blank href="http://www.pamplantsagarden.blogspot.com/"> Pam Plants a Garden</a>
<br><a target=blank href="http://www.eatlocalmemphis.org/"> Eat Local Memphis</a>

<br><br>
<b>OTHERWHERES</b>
<br><a target=blank href="http://thirtyaweek.wordpress.com/">30 Bucks A Week</a>
<br><a target=blank href="http://www.seriouseats.com/">Serious Eats</a>
<br><a target=blank href="http://www.thekitchn.com/">The Kitchn</a>
<br><a target=blank href="http://fo.odie.us">fo.odie.us</a>
</li></ul>
</div>


    


    

    <div id="TopCommenters" class="MainSidebar BlogPostHungryMemphis ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree" class="memberThumb">
      
        <img src="https://media1.fdncms.com/memphisflyer/imager/oaktree/u/profile/3088540/38cold_cherry_blossom_jpg-magnum.jpg" alt="OakTree"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree">OakTree</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3466044" title="anewday" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="anewday" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3466044" title="anewday">anewday</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3751618" title="BP45" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="BP45" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3751618" title="BP45">BP45</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3777110" title="1Memphomaniac" class="memberThumb">
      
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/profile/4368973/tmonk10_jpg-magnum.jpg" alt="1Memphomaniac"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3777110" title="1Memphomaniac">1Memphomaniac</a></h4>
  </li>

  
      </ul>
    </div>
    <div>
      <ul class="moduleList">
  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4564374" title="farmer guy" class="memberThumb">
      
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/profile/5175632/image_jpg-magnum.jpg" alt="farmer guy"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4564374" title="farmer guy">farmer guy</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <!-- /1029108/Promo1_fw -->
          <div id="div-gpt-ad-promo1_fw" style="" data-slot="/1029108/Promo1_fw" data-output="asynchronous" data-width="160" data-height="130">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-promo1_fw');
                });
            </script>
          </div><div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPostHungryMemphis " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_hungrymemphis -->
          <div id="div-gpt-ad-sky_hungrymemphis" style="" data-slot="/1029108/Sky_hungrymemphis" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_hungrymemphis');
                });
            </script>
          </div>
  </div>
</div>





<div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPostHungryMemphis ">
  <!-- /1029108/Sky2_fw -->
          <div id="div-gpt-ad-sky2_fw" style="" data-slot="/1029108/Sky2_fw" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_fw');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPostHungryMemphis ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5217138"><img src="http://www.memphisflyer.com/imager/b/cover/5217138/a062/fly_02_02_17_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/good-news-from-nashville-bad-news-from-nashville/Content?oid=5219423">Cover Story: Good News from Nashville, Bad News from Nashville</a></h3>
      
        <p class="byline">By Jackson Baker</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_2-2-17" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/4952810/fly_02_11_16_01_p.jpg" width="85" height="109" alt="Hotties 2016" border="0" /></a>
          </div>
        
        
        <h3>Hotties 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPostHungryMemphis ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2017</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Hungry Memphis";
  _sf_async_config.authors = "Susan Ellis";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


