





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post - Hungry Memphis" />
  
    <meta name="oid" content="5605668" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=3b49db092e60da536c65a617a9f19963" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=3b49db092e60da536c65a617a9f19963" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=3b49db092e60da536c65a617a9f19963" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=3b49db092e60da536c65a617a9f19963" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Food &amp; Drink Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104315" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Hungry Memphis" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1534653" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Hungry Memphis" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=1534653" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=a5b9e59971"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=a5b9e59971"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Beer Bracket Unfiltered: Ghost River Brewing | Hungry Memphis" />
  <meta name="description" content="For those thirsty for more on the Memphis beer scene, we&#39;re presenting barely edited versions of the interviews done by Toby Sells for our cover..." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Beer Bracket Unfiltered: Ghost River Brewing | Hungry Memphis</title>

  
  
  
    <meta name="author" content="Toby Sells">
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5605678/ghost_river_cover.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5605678/ghost_river_cover.jpg" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Beer Bracket Unfiltered: Ghost River Brewing" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5605678/ghost_river_cover.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="825" />
    
  

  
  
    <meta property="og:description" content="For those thirsty for more on the Memphis beer scene, we&#39;re presenting barely edited versions of the interviews done by Toby Sells for our cover..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5605668</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170310083819</Attribute>
        <Attribute name="creationdate">20170306153200</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170310080000</Attribute>
            <Attribute name="releasedate">20170310</Attribute>
            <Attribute name="releaseepoch">1489154400</Attribute>
            <Attribute name="title">Beer Bracket Unfiltered: Ghost River Brewing</Attribute>
            <Attribute name="author">3526734</Attribute>
            <Attribute name="authorname">Toby Sells</Attribute>
            <Attribute name="authorsortname">Sells, Toby</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/HungryMemphis\/archives\/2017\/03\/10\/beer-bracket-unfiltered-ghost-river-brewing"
          },
          "headline": "Beer Bracket Unfiltered: Ghost River Brewing",
          
            "description": "For those thirsty for more on the Memphis beer scene, we're presenting barely edited versions of the interviews done by Toby Sells for our cover story on the Memphis Flyer and Aldo's Beer Bracket Challenge. Here's the Ghost River interview with head brewer Jimmy Randall, marketing vice president Suzanne Williamson, and owner Jerry Feinstone.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/5605678\/ghost_river_cover.jpg",
              "width": 3000,
              "height": 4000,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-10T08:00:00",
          "dateModified": "2017-03-10T08:38:19",
          
            "author": {
              "name": "Toby Sells",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/5605678/ghost_river_cover.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Beer Bracket Unfiltered: Ghost River Brewing">
    <meta name="twitter:description" content="For those thirsty for more on the Memphis beer scene, we&#39;re presenting barely edited versions of the interviews done by Toby Sells for our cover...">
  
</head>





  <body id="Post" class="BlogPostHungryMemphis foodwine HungryMemphis Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostHungryMemphis " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPostHungryMemphis ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPostHungryMemphis ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPostHungryMemphis " id="LogoAd">  
    <!-- /1029108/Ldr_hungrymemphis -->
          <div id="div-gpt-ad-ldr_hungrymemphis" style="" data-slot="/1029108/Ldr_hungrymemphis" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_hungrymemphis');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostHungryMemphis ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_foodwine">
          <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Flyer Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_shop">
          <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_FlyerPromotions">
          <a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page"  >Flyer Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Flyer Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'30',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPostHungryMemphis ">
  <!-- /1029108/Pencil_fw -->
          <div id="div-gpt-ad-pencil_fw" style="" data-slot="/1029108/Pencil_fw" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_fw');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostHungryMemphis   HungryMemphis">
    <a href="http://www.memphisflyer.com/blogs/HungryMemphis/">
    <h1 class="HungryMemphis">
      
        Hungry Memphis
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="http://www.memphisflyer.com/memphis/HungryMemphis/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=1534653">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostHungryMemphis ">
    <div class="prevNext">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/09/beer-bracket-unfiltered-meddlesome-brewing" class="prev" rel="prev">&laquo;&nbsp;Beer Bracket Unfiltered: Meddlesome&hellip;</a>
    </div>
  </div>











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostHungryMemphis   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, March 10, 2017</h2>
      
    
      
      <div class="blogPost hungrymemphis ">
    
    
    <h3 class="postTitle" id="a5605668">
      
      
      
      
      
      
        Beer Bracket Unfiltered: Ghost River Brewing
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=3526734" rel="author">Toby Sells</a>
        
        
          
            on <span class="postTime">Fri, Mar 10, 2017</span> at <span class="postTime"> 8:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/5605678/ghost_river_cover.jpg" class="zoomable" rel="contentImg_gal-5605668" title="Ghost River&#39;s Jerry Feinstone, Suzanne Williamson, and Jimm Randall (background) with a Ghost River Gold (foreground). - TOBY SELLS">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/blog/5605678/ghost_river_cover.jpg?cb=1488836562" width="580" height="773" alt="Ghost River&#39;s Jerry Feinstone, Suzanne Williamson, and Jimm Randall (background) with a Ghost River Gold (foreground). - TOBY SELLS" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Toby Sells                                          </li>                                                                                                                            <li class="imageCaption">                      Ghost River's Jerry Feinstone, Suzanne Williamson, and Jimm Randall (background) with a Ghost River Gold (foreground).                    </li>                                                                                                </ul>                                                       </div><br>
For those thirsty for more on the Memphis beer scene, we're presenting barely edited versions of the interviews done by Toby Sells for our cover story on the Memphis Flyer and Aldo's Beer Bracket Challenge.<br>
<br>
Here's the Ghost River interview with head brewer Jimmy Randall, marketing vice president Suzanne Williamson, and owner Jerry Feinstone. <br>
<br>
<b>Memphis Flyer:</b> Ghost River won our (Beer Bracket Challenge). Congratulations. No matter what was going to happen in that final round, y’all were going to win. <br>
<br>
<b>Jimmy Randall:</b> It was exciting pulling up the voting for the final round. It was like, oh! Hey! Alright!<br>
<br>
<b>MF:</b> I think it says something about how long y’all have been around and the legion of fans you have out there. <br>
So, here, I’ll ask the hard-hitting question I’ve asked the other breweries, what is going on at Ghost River?<br>
<br>
<b>JR: </b>Well, at this exact moment, we’re cleaning and we’re putting Golden Ale into bottles. That’s today’s process. <br>
<br>
<b>MF: </b>Y’all just opened the taproom in…?<br>
<br>
<b>JR:</b> November 5 was the official grand opening day. <br>
<br>
<b>MF: </b>How’s it been going?<br>
<br>
<b>Jerry Feinstone: </b>We’ve been very pleased. You get a sunny day like today and everybody wants to show up, especially if they can sit outside. They’re having fun and playing games. So, it’s great. <br>
<br>
<b>MF: </b>It’s a different way to interact with the brand. <br>
<br>
<b>Suzanne Williamson: </b>We didn’t have that before. When we first moved into this building, you had to have a full kitchen to have a taproom. When the laws changed, we were in the middle of a big expansion. So, we had to put this on the back burner. It’s been great. Just happy to be able to do it, finally. <br>
<br>
<b>MF: </b>Y’all just had a big brand change, too. That came right along with the taproom. You didn’t change any of the styles. Did you change any of the recipes?<br>
<br>
<b>JR: </b>No, we didn’t change any of the recipes. Same beers. We did a little bit of name changing. The Honey Wheat, which is our summer seasonal, that has become Lost Hive. It finally got a name of its own. <br>
<br>
We sat around in meetings for probably three weeks in a row, trying to come up with a good name for the honey wheat. Everything we picked, someone had already used it. <br>
<br>
So, when Josh Horton and Hieroglyph did the rebranding, they came back with Lost Hive. We were like, that’s perfect. <br>
<br>
<b>SW:</b> We did the re-branding because we were brand focused and not style focused. We wanted people to see this as Ghost River IPA not as Ghost River [first] and, then, oh, it’s an IPA. <br>
<br>
We had a hard time working with our old font and the tree. That’s when we decided that if we’re going to do this —&nbsp;and it’s expensive changing everything — we might as well…<br>
<br>
It’s been 10 years, we’re going to have a taproom. It’s time to change it. The taproom reflect the branding. It all fits. <br>
<br>
<b>JF:</b> Losing the tree made me cry. <br>
<br>
<b>SW:</b> You and a lot of other people. <br>
<br>
<b>JF: </b>But I think it’s OK. We may end up with some retro products one day. <br>
The (old branding) was very hard to get on a tap handle. The tree was fluffy and it didn’t work…<br>
<br>
<b>SW:</b> And when you made it smaller it looked like an ink blot. <br>
<br>
<b>MF: </b>The lantern is cool. It tells a lot about your brand and still connects your brand to the river. <br>
<br>
<b>JF: </b>As the contest showed — being the first — the leader always carries the lantern. <br>
<br>
<b>MF:</b> Chuck Skypeck told me one time that the pioneers get the arrows and the settlers get the land. <br>
<br>
(Laughs.)<br>
<br>
<b>MF: </b>How long have y’all been open now?<br>
<br>
<b>JR: </b>It’s our tenth year. It’ll be our 10th anniversary of the first brew on New Year’s Eve this year. <br>
<br>
<b>MF: </b>Back then, there wasn’t really any other craft beer in town. Y’all have been doing it since before it was cool, as they say. <br>
<br>
<b>JF: </b>Breaking ground can be fun. It worked out. <br>
<br>
<b>SW: </b>There were a lot of arrows. How about that?<br>
<br>
<b>MF: </b>Have y’all always been in this location?<br>
<br>
<b>JF: </b>Yes. <br>
<br>
<b>MF: </b>So, y’all were pioneers for the neighborhood, too. <br>
<br>
I’ve been talking to other brewers a lot about beer names. Golden Ale got a name change. It’s now just Gold. <br>
<br>
<b>SW:</b> It’s our bread and butter. I mean, it’s the number one craft beer in Memphis, right? According to the Memphis Flyer. (Laughs.)<br>
<br>
<b>MF: </b>Golden Ale is, of course, a golden ale. Does anybody remember what went into the naming of that beer at all?<br>
<br>
<b>JF: </b>Just a color. (Laughs.) It’s a style. I guess if you’re the only game in town, you have all the names available to you. We weren’t smart enough to think of something fancy for Golden Ale. <br>
<br>
<b>SW:</b> We were excited to get it in kegs and get it out to the market. <br>
<br>
<b>JF: </b>Just getting these projects going is hard enough without trying to figure out a great name for everything. <br>
<br>
<b>MF: </b>What was it about that style of golden ale that made you want to make that beer?<br>
<br>
<b>SW: </b>Being the first, we were the introductory to craft for Memphis palettes. We wanted to, maybe, set the Golden next to a major brand that wasn’t necessarily craft. We’d say, you’re drinking this, how about try this? <br>
<br>
It helped with the whole perception of…you know some people thought craft beer was heavy or too hoppy or whatever. I don’t even know if people recognized what it was that made it heavy. But we were like, just try this. <br>
<br>
They would and they’d say, oh wow, this tastes good. It’s a very easy…it’s a transition beer. <br>
<br>
<b>MF:</b> The gateway beer. <br>
<br>
<b>JR:</b> Yes, a wonderful stepping stone into all the different flavors craft beer can produce. <br>
<br>
<b>SW:</b> But people go back to it. It’s kind of your go-to beer in your refrigerator. You want to try all these out-there styles. But when you’re like, I just want a beer, it’s Golden. <br>
<br>
<b>JR:</b> You’ve got your Southern comfort food. We’ve got your Southern comfort beer. <br>
<br>
<b>MF:</b> Has Golden changed over the years?<br>
<br>
<b>JR: </b>It’s been the same. We’ve made minor tweaks for raw material processes. But in the grand scheme of things, that recipe has remained untouched.   <br>
<br>
<b>MF: </b>When you say Golden Ale, people know what that flavor is. <br>
<br>
<b>SW: </b>People come in our taproom and they’ll say, I’ll have a Ghost River. I know exactly what they mean. It’s the Golden. <br>
<br>
<b>MF: </b>Jimmy, what are people tasting when they taste your golden ale?<br>
<br>
<b>JR: </b>It’s your light American blonde ale. It’s very soft malt flavors, enough hops to kind of balance the profile out. It doesn’t come across as hoppy or bitter. It doesn’t come across as malty. <br>
<br>
You get those light golden malt flavors and just enough of a balancing hop to keep it from wanting to present itself as being too sweet on the palette. That little bit of bitterness we do get for the hops helps counteract against the sweetness. <br>
<br>
<b>MF: </b>Another high profile beer for y’all is 1887. Where does that name come from?<br>
<br>
<b>JR: </b>Way back in the year 1887 was the first time the Memphis Sand aquifer was tapped. We celebrated for that reason. On the branding for it, it is a you’re looking top down into a well. <br>
<br>
<b>JF:</b> There’s a story on each label. You have to figure it out, though. <br>
<br>
<b>MF: </b>Is Gold the biggest seller? <br>
<br>
<b>JR: </b>In overall production, yes. Golden is, by far, the number one beer w’ere producing. It sells the best out in the trade. In the taproom it’s a little different. We have different things that are only available in the taproom. <br>
<br>
Then, there’s our other light beer, which is the Grindhouse. It tends to be our best seller here in the taproom. <br>
<br>
<b>MF: </b>Did y’all make Grindhouse originally just for the (FedEx) Forum? Is that where the name came from?<br>
<br>
<b>SW:</b> We were introducing cream ale and we had bars at the Forum. We wanted to brew a beer that people could dink during sporting events. That was the initial mindset of the naming of Grindhouse. <br>
<br>
There will be some exciting things happening with our Grindhouse this spring. With our rebranding, we have a broader interpretation of Greenhouse that we’re excited about. There’s an overall connection with Memphis in music. <br>
<br>
<b>JR: </b>Not only do you think about the Grindhouse as the FedEx Forum but also your juke joints are your grindhouses as well. <br>
<br>
<b>JF:</b> The story is coming in the spring. <br>
<br>
<b>JR: </b>We brought Grindhouse in when we were looking for that dryer, drinkable, very approachable style. We wanted something that’s a little lower in alcohol. You can drink several of them throughout the game and not get yourself too sideways and get in trouble. <br>
<br>
<b>MF: </b>What’s the alcohol on (Grindhouse)?<br>
<br>
<b>JR: </b>5.25 percent<br>
<br>
<b>MF: </b>Y’all have been around a long time. How have you seen the Memphis market and Memphis beer drinkers change over time?<br>
<br>
<b>SW:</b> I think they’re more open to try new styles. I think the new mentality is “what’s new?” That’s the national trend. So, I think we’re catching up with that. With more education and more beers to taste and more variety. <br>
<br>
<b>MF: </b>So, what do y’all think about winning our Beer Bracket Challenge and being the two finalists?<br>
<br>
<b>JR: </b>Overjoyed. I’m just so grateful for the continuing support we’ve received from our hometown. <br>
<br>
<b>JF: </b>It was pretty terrific. Sometimes you don’t expect it. You see new beer come on the market, new names. Then to realize that there’s a bunch of people out there who love your product. It makes you feel good and makes you feel good about what you do. <br>
<br>
It’s a real good feeling. I don’t think any of us in the craft brew business have enough money on advertising or anything. So, we just have to blame it on people going out and trying beers and tasting beers and saying, “this fits my palette. I’ll have another.” <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  










  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostHungryMemphis ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing&text=Beer%20Bracket%20Unfiltered%3A%20Ghost%20River%20Brewing" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=5605668" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing" addthis:title="Beer Bracket Unfiltered: Ghost River Brewing" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
      <div id="RelatedStories" class="MainColumn BlogPostHungryMemphis ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/09/beer-bracket-unfiltered-meddlesome-brewing">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/5614307/meddlesome_brewing.jpg" alt="Beer Bracket Unfiltered: Meddlesome Brewing" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/09/beer-bracket-unfiltered-meddlesome-brewing">Beer Bracket Unfiltered: Meddlesome Brewing</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/king-of-memphis-beer/Content?oid=5614410">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/5614405/cover_beer_w5a6491-teaser.jpg" alt="King of (Memphis) Beer!" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/king-of-memphis-beer/Content?oid=5614410">King of (Memphis) Beer!</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/28/two-beers-from-one-brewery-are-finalists-for-our-beer-bracket-challenge">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/5529650/2b792079-8ddc-406a-ae01-58767b7e877a.jpg" alt="Two Beers From One Brewery Are Finalists for our Beer Bracket Challenge" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/28/two-beers-from-one-brewery-are-finalists-for-our-beer-bracket-challenge">Two Beers From One Brewery Are Finalists for our Beer Bracket Challenge</a>
    </h4>
    <div class="date">Feb 28, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/27/final-four-emerges-in-our-beer-bracket-challenge">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/5518186/beerbracket_final_four.jpg" alt="Final Four Emerges in Our Beer Bracket Challenge" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/27/final-four-emerges-in-our-beer-bracket-challenge">Final Four Emerges in Our Beer Bracket Challenge</a>
    </h4>
    <div class="date">Feb 27, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/24/the-beer-bracket-challenge-heads-to-the-round-of-8">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/5485557/mf_bbc_bracket_round2.jpg" alt="The Beer Bracket Challenge heads to the Round of 8" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/24/the-beer-bracket-challenge-heads-to-the-round-of-8">The Beer Bracket Challenge heads to the Round of 8</a>
    </h4>
    <div class="date">Feb 24, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/21/beer-bracket-challenge-launches-wednesday">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/5371069/beerbracket.jpg" alt="Beer Bracket Challenge Launches Wednesday" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/21/beer-bracket-challenge-launches-wednesday">Beer Bracket Challenge Launches Wednesday</a>
    </h4>
    <div class="date">Feb 21, 2017</div>
  </li> 

    
  
        </ul>
      </div>
    







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostHungryMemphis CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5605668" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=5605668" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5605668" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPostHungryMemphis " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_fw -->
          <div id="div-gpt-ad-rect2_fw" style="" data-slot="/1029108/Rect2_fw" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_fw');
                });
            </script>
          </div>
  </div>
</div><div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPostHungryMemphis " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_fw -->
          <div id="div-gpt-ad-rect3_fw" style="" data-slot="/1029108/Rect3_fw" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_fw');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        





    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPostHungryMemphis ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/response-resistance-in-rehearsal/Slideshow/5555847">
            
                    
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5555833/16996390_10212019355148780_5678075335549525295_n.jpg" width="135" height="62" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/response-resistance-in-rehearsal/Slideshow/5555847">Response: Resistance in Rehearsal</a>
			</div>
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-march-2-8/Slideshow/5553122">
            
                    
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5553124/17098325_664928537012342_4327797949698308740_n.jpg" width="135" height="180" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-march-2-8/Slideshow/5553122">Memphis Pets of the Week (March 2-8)</a>
			</div>
			
			    
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/pics-from-tep-gumbo-contest-2017/Slideshow/5418684">
            
                    
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5446627/tep_exec_dir_chris_sanders.jpg" width="135" height="101" alt="Last Sunday&#39;s gumbo contest, sponsored by the Tennessee Equality Project at the East Memphis Hilton, was &mdash; like all of the annual fundraising contests held by the organization so far &mdash; well attended, not only by members of the LGBTQ community, but by a wide range of friends and sympathizers, in and out of the establishment." />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/pics-from-tep-gumbo-contest-2017/Slideshow/5418684">Pics from TEP Gumbo Contest 2017</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-feb-23-march-1/Slideshow/5416265">
            
                    
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5416266/16649179_661561090682420_360027583008257570_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-feb-23-march-1/Slideshow/5416265">Memphis Pets of the Week (Feb. 23-March 1)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPostHungryMemphis " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_hungrymemphis -->
          <div id="div-gpt-ad-rect1_hungrymemphis" style="" data-slot="/1029108/Rect1_hungrymemphis" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_hungrymemphis');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPostHungryMemphis ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/22/popper-throwdown-set-for-march-25">Popper Throwdown Set for March 25</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 22, 2017,  9:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square">Hopdoddy Coming to Overton Square</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Mar.  6, 2017,  4:13 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square#readerComments"><span class="postComment">26</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/09/yep-hattie-bs-coming-to-midtown">Yep, Hattie B's Coming to Midtown</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb.  9, 2017,  3:07 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/09/yep-hattie-bs-coming-to-midtown#readerComments"><span class="postComment">3</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/10/beer-bracket-unfiltered-ghost-river-brewing">Beer Bracket Unfiltered: Ghost River Brewing</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Mar. 10, 2017,  8:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/09/beer-bracket-unfiltered-meddlesome-brewing">Beer Bracket Unfiltered: Meddlesome Brewing</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Mar.  9, 2017,  8:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square">Hopdoddy Coming to Overton Square</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Mar.  6, 2017,  4:13 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square#readerComments"><span class="postComment">26</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square">Hopdoddy Coming to Overton Square</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Mar.  6, 2017,  4:13 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square#readerComments"><span class="postComment">26</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/09/yep-hattie-bs-coming-to-midtown">Yep, Hattie B's Coming to Midtown</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb.  9, 2017,  3:07 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/09/yep-hattie-bs-coming-to-midtown#readerComments"><span class="postComment">3</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/10/the-vault-going-in-double-j-space">The Vault Going in Double J Space</a> <span class="postCategory">(Hungry Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Susan Ellis</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 10, 2017,  1:48 PM 
              
                <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/10/the-vault-going-in-double-j-space#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPostHungryMemphis ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2016/04/27/city-easts-matzoh-brie">City East's Matzah Brei</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Michelle Lewis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 27, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2016/05/04/south-of-beales-bar-pie-special">South of Beale's Bar Pie Special</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Michelle Lewis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  4, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2016/03/09/elwoods-shacks-seattle-dog">Elwood’s Shack's Seattle Dog</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Michelle Lewis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  9, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               













  








    <div id="MostCommentedOn" class="MainSidebar BlogPostHungryMemphis ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/03/06/hopdoddy-coming-to-overton-square">Hopdoddy Coming to Overton Square</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  6, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/HungryMemphis/archives/2017/02/09/yep-hattie-bs-coming-to-midtown">Yep, Hattie B's Coming to Midtown</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  9, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1534653&amp;section=1104315&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  


<div id="BlogrollHungryMemphis" class="MainSidebar BlogPostHungryMemphis " style=cellspacing="10">

<h3><b>Hungry Memphis Blogroll:</b></h3>
<ul><li>
<b>LOCAL</b><br>
<a target=blank href="http://www.memphismagazine.com/Blogs/Memphis-Stew//">Memphis Stew</a><br>
<a target=blank href="http://www.cooking4carnivores.com/">Cooking4Carnivores</a><br>
<a target=blank href="http://vegancrunk.blogspot.com/">Vegan Crunk</a>
<br><a target=blank href="http://chubbyvegetarian.blogspot.com/">Chubby Vegetarian</a>
<br><a target=blank href="http://midtownstomp.blogspot.com/">Midtown Stomp</a>
<br><a target=blank href="http://oursummerofmagicaleating.blogspot.com/">Our Summer of Magical Eating</a>
<br><a target=blank href="http://www.muddysbakeshop.com/?page_id=7">Muddy's Bake Shop</a>
<br><a target=blank href="http://www.paulandangela.net/blog/">From the Southern Table</a>
<br><a target=blank href="http://wine-by-benito.blogspot.com/">Benito's Wine Reviews</a>
<br><a target=blank href="http://diningwithmonkeys.blogspot.com/">Dining With Monkeys</a>
<br><a target=blank href="http://www.pamplantsagarden.blogspot.com/"> Pam Plants a Garden</a>
<br><a target=blank href="http://www.eatlocalmemphis.org/"> Eat Local Memphis</a>

<br><br>
<b>OTHERWHERES</b>
<br><a target=blank href="http://thirtyaweek.wordpress.com/">30 Bucks A Week</a>
<br><a target=blank href="http://www.seriouseats.com/">Serious Eats</a>
<br><a target=blank href="http://www.thekitchn.com/">The Kitchn</a>
<br><a target=blank href="http://fo.odie.us">fo.odie.us</a>
</li></ul>
</div>


    


    

    <div id="TopCommenters" class="MainSidebar BlogPostHungryMemphis ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3440535" title="nobody" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="nobody" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3440535" title="nobody">nobody</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins" class="memberThumb">
      
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/profile/5017316/monk_jpg-magnum.jpg" alt="CL Mullins"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins">CL Mullins</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4184365" title="FUNKbrs" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="FUNKbrs" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4184365" title="FUNKbrs">FUNKbrs</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3751618" title="BP45" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="BP45" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3751618" title="BP45">BP45</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3087936" title="mejjep" class="memberThumb">
      
        <img src="https://media2.fdncms.com/memphisflyer/imager/mejjep/u/profile/3723421/100_0744_jpg-magnum.jpg" alt="mejjep"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3087936" title="mejjep">mejjep</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <!-- /1029108/Promo1_fw -->
          <div id="div-gpt-ad-promo1_fw" style="" data-slot="/1029108/Promo1_fw" data-output="asynchronous" data-width="160" data-height="130">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-promo1_fw');
                });
            </script>
          </div><div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPostHungryMemphis " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_hungrymemphis -->
          <div id="div-gpt-ad-sky_hungrymemphis" style="" data-slot="/1029108/Sky_hungrymemphis" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_hungrymemphis');
                });
            </script>
          </div>
  </div>
</div>





<div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPostHungryMemphis ">
  <!-- /1029108/Sky2_fw -->
          <div id="div-gpt-ad-sky2_fw" style="" data-slot="/1029108/Sky2_fw" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_fw');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPostHungryMemphis ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5613403"><img src="http://www.memphisflyer.com/imager/b/cover/5613403/b308/fly_03_09_17_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/king-of-memphis-beer/Content?oid=5614410">Cover Story: King of (Memphis) Beer!</a></h3>
      
        <p class="byline">By Toby Sells</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_3-9-16" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5233512" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/5523511/fly_02_09_17_01_p.jpg" width="90" height="113" alt="The Sex Issue 2017" border="0" /></a>
          </div>
        
        
        <h3>The Sex Issue 2017</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5233512" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPostHungryMemphis ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2017</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Hungry Memphis";
  _sf_async_config.authors = "Toby Sells";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


