





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post - Politics" />
  
    <meta name="oid" content="5197718" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f948236712597a03f1ac9ee8cdff2dcf" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f948236712597a03f1ac9ee8cdff2dcf" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f948236712597a03f1ac9ee8cdff2dcf" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f948236712597a03f1ac9ee8cdff2dcf" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Politics Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104307" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Politics Beat Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104347" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on One Eye on The Memphis Women's March, January 21, 2017" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=5197718" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=51c073ced7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="One Eye on The Memphis Women&#39;s March, January 21, 2017 | Politics Beat Blog" />
  <meta name="description" content="Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>One Eye on The Memphis Women's March, January 21, 2017 | Politics Beat Blog</title>

  
  
  
    <meta name="author" content="Jackson Baker">
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5197720/20170121_112720.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5197720/20170121_112720.jpg" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="One Eye on The Memphis Women&#39;s March, January 21, 2017" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5197720/20170121_112720.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="348" />
    
  

  
  
    <meta property="og:description" content="Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5197718</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170122203514</Attribute>
        <Attribute name="creationdate">20170121125349</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170121131000</Attribute>
            <Attribute name="releasedate">20170121</Attribute>
            <Attribute name="releaseepoch">1485025800</Attribute>
            <Attribute name="title">One Eye on The Memphis Women&#39;s March, January 21, 2017</Attribute>
            <Attribute name="author">1104382</Attribute>
            <Attribute name="authorname">Jackson Baker</Attribute>
            <Attribute name="authorsortname">Baker, Jackson</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/JacksonBaker\/archives\/2017\/01\/21\/one-eye-on-the-memphis-womens-march-january-21-2017"
          },
          "headline": "One Eye on The Memphis Women's March, January 21, 2017",
          
            "description": "Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/5197720\/20170121_112720.jpg",
              "width": 3264,
              "height": 1836,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-21T13:10:00",
          "dateModified": "2017-01-22T20:35:14",
          
            "author": {
              "name": "Jackson Baker",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5197720/20170121_112720.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="One Eye on The Memphis Women&#39;s March, January 21, 2017">
    <meta name="twitter:description" content="Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures.">
  
</head>





  <body id="Post" class="BlogPostPolitics Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostPolitics " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPostPolitics ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPostPolitics ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPostPolitics " id="LogoAd">  
    <!-- /1029108/Ldr_politics -->
          <div id="div-gpt-ad-ldr_politics" style="" data-slot="/1029108/Ldr_politics" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_politics');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostPolitics ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_politics">
          <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Art</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://memphis.memphisflyer.com/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_shop">
          <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_FlyerPromotions">
          <a href="http://www.memphisflyer.com/xxx"  >Flyer Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/MovieTimes"  title="">Film Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Art</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.memphisflyer.com/" target="_blank" title="">Classifieds Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786"  title="">Real Estate Classifieds</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'30',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPostPolitics ">
  <!-- /1029108/Pencil_politics -->
          <div id="div-gpt-ad-pencil_politics" style="" data-slot="/1029108/Pencil_politics" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_politics');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="BlogHeader" class="MainColumn BlogPostPolitics ">
    <h1 class="JacksonBaker">
      
        <a href="http://www.memphisflyer.com/blogs/JacksonBaker/">Politics Beat Blog</a>
      
    </h1>

    
    
    <p>
      <a href="http://www.memphisflyer.com/memphis/JacksonBaker/blogs/Archives">Archives</a> | 
      <a href="/memphis/Rss.xml?category=1104347&amp;id=rssblog">RSS</a>
    </p>
  </div><!-- #BlogHeader -->
  



  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostPolitics ">
    <div class="prevNext">
      <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/16/cohen-wont-attend-trump-inauguration" class="prev" rel="prev">&laquo;&nbsp;Cohen Won't Attend Trump Inaugurati&hellip;</a>
    </div>
  </div>






  

  

  

  


  

  
  

  
      <div id="SlideshowTeaser" class="MainColumn BlogPostPolitics ">
        
        
        <style>
      body.overlayActive {
        overflow:hidden;
      }
      .slideOverlay {
        z-index:10;
        position:fixed;
        top:0;
        left:0;
        right:0;
        bottom:0;
        background-color: #222;
      }
      .slideContainer {height:100%;}
      .slideClose {
        position:absolute;
        top:2px;
        right:2px;
        font-size:18px;
        color: #999;
        font-family:arial;
        padding:8px;
      }
      .slideClose:hover {
        cursor:pointer;
        color: #fff;
      }
      #ShareNew > a {margin-right:4px;}
      #ShareNew a.toolTextLink {display:none;}
      @-webkit-keyframes progressPulse {
        from {opacity: 0.60;}
        50% {opacity: 1.0;}
        to {opacity: 0.60;}
      }
      @-moz-keyframes progressPulse {
        from {opacity: 0.60;}
        50% {opacity: 1.0;}
        to {opacity: 0.60;}
      }
      @keyframes progressPulse {
        from {opacity: 0.60;}
        50% {opacity: 1.0;}
        to {opacity: 0.60;}
      }
      .SlideshowTeaserToggleSlideshow.pulse,
      .toggleSlideshow.pulse { 
        opacity: 0.60; 
        -webkit-animation-name: progressPulse; 
        -webkit-animation-duration: 0.6s; 
        -webkit-animation-iteration-count: infinite;

        -moz-animation-name: progressPulse; 
        -moz-animation-duration: 0.6s; 
        -moz-animation-iteration-count: infinite;

        animation-name: progressPulse; 
        animation-duration: 0.6s; 
        animation-iteration-count: infinite; 
      }
    </style>
    <script>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</script>
    
    

    
      
      <div>
        <h5 class="slideshowHeader">Slideshow</h5>
        <div class="slideContainer">
          
            
            <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715" class="toggleSlideshow" data-slide="5197715" data-image="5197704"><img src="http://media1.fdncms.com/memphisflyer/imager/u/magnumcrop/5197704/20170121_094525_x.jpg" width="570" height="420" alt="Shots from The Memphis Women&#39;s March" class="storyImg" /></a>
          
        </div>

        
          
          
            <div class="slideshowThumbnails">
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197705" class="toggleSlideshow" data-slide="5197715" data-image="5197705"><img src="http://media2.fdncms.com/memphisflyer/imager/u/square/5197705/20170121_094529_x.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197706" class="toggleSlideshow" data-slide="5197715" data-image="5197706"><img src="http://media1.fdncms.com/memphisflyer/imager/u/square/5197706/20170121_094532_x.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197708" class="toggleSlideshow" data-slide="5197715" data-image="5197708"><img src="http://media2.fdncms.com/memphisflyer/imager/u/square/5197708/20170121_095338.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197709" class="toggleSlideshow" data-slide="5197715" data-image="5197709"><img src="http://media1.fdncms.com/memphisflyer/imager/u/square/5197709/20170121_111507.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197711" class="toggleSlideshow" data-slide="5197715" data-image="5197711"><img src="http://media1.fdncms.com/memphisflyer/imager/u/square/5197711/20170121_111510.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197712" class="toggleSlideshow" data-slide="5197715" data-image="5197712"><img src="http://media1.fdncms.com/memphisflyer/imager/u/square/5197712/20170121_112720.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197713" class="toggleSlideshow" data-slide="5197715" data-image="5197713"><img src="http://media1.fdncms.com/memphisflyer/imager/u/square/5197713/20170121_112943.jpg" width="100" height="100"></a>
              
                <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715/5197717" class="toggleSlideshow" data-slide="5197715" data-image="5197717"><img src="http://media1.fdncms.com/memphisflyer/imager/u/square/5197717/20170121_111520.jpg" width="100" height="100"></a>
              
            </div>
          
        

        <p class="slideshowTitle"><a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715">Shots from The Memphis Women's March</a></p>
        
        
          <p class="slideshowByline">By Rose Baker</p>
        
        <p class="slideshowCount"><a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715" class="toggleSlideshow" data-slide="5197715" data-image="5197704">Click to View 9 slides</a></p>
      </div>
    

    
  
      </div>
    







  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostPolitics   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Saturday, January 21, 2017</h2>
      
    
      
      <div class="blogPost jacksonbaker ">
    
    
    <h3 class="postTitle" id="a5197718">
      
      
      
      
      
      
        One Eye on The Memphis Women's March, January 21, 2017
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=1104382" rel="author">Jackson Baker</a>
        
        
          
            on <span class="postTime">Sat, Jan 21, 2017</span> at <span class="postTime"> 1:10 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/memphisflyer/imager/u/original/5197720/20170121_112720.jpg" class="zoomable" rel="contentImg_gal-5197718" title="">                  <img src="http://media1.fdncms.com/memphisflyer/imager/u/blog/5197720/20170121_112720.jpg?cb=1485025855" width="503" height="283" alt="20170121_112720.jpg" />                </a>                                                                                                           <ul style="width:503px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
 <br>
 Among the thousands who turned out on Saturday for the Memphis Women's March was my daughter Rose Baker, who took some shots of the event, starting at the D'Army Bailey Courthouse and ending at the National Civil Rights Museum.<br>
 <br>
 The pictures speak for themselves, though a special word should be said for the final picture in the accompanying slideshow, in which Rose found a way to involve in the event most of her immediate family (most of the Memphis portion of it, anyhow) — including her late mother, my late wife Linda Baker. Just see.<br>
 <br>
 This was American history and the American political process at work, and I couldn't be prouder of the artist. Below are her notes on the event:<br>
 <br>
 
<blockquote>
  "Since the election results rolled in announcing Donald Trump as our new president, I've heard many people say they are scared of what the future holds for minority groups in the United States. Today at the Women's March in downtown Memphis, over 3,000 people gathered to show that we the people are greater than fear.<br>
    <br>
  "We gathered as one at the D'Army Bailey Courthouse in a sea of signs showcasing the wide variety of causes that brought all of us — people of all kinds — to march together today. Images of uteri on posterboard demanded reproductive rights for women, and Princess Leia signs affirmed that a woman's place is in the resistance.<br>
    <br>
  "Photos of black lives lost to violence, signs written in Spanish encouraging equality through education, and a poster of a woman wearing an American Flag hijab reminded us that we must all work together to provide for the safety, well-being, and equality of all people everywhere.<br>
   <br>
  "Our numbers and voices grew as we marched through downtown. Tourists who came to Memphis expecting Elvis souvenirs and Beale Street beers instead found camaraderie and community as together we proclaimed, 'Black lives matter!'<br>
    <br>
  "Downtown residents looked out from their windows and encouraged us while employees of local businesses along our route joined our chants of 'No hate, no fear, everyone is welcome here!' Together we cheered for equal rights for all, for acceptance, for love over hate, and -- because this is Memphis -- we cheered for the smell of BBQ as we passed the Rendezvous.<br>
   <br>
  "We finished today's walk at the National Civil Rights Museum, but our march does not end there. We must continue to show up and march for what we believe in every day. We must participate in local elections and tell our elected representatives what we the people deserve and demand. Together we are strong and we are greater than fear. Together we can make change.<br>
   <br>
  "Remember what we chanted together today: &nbsp;'This is what democracy looks like.'"<br>
</blockquote>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


















  
      <div id="RelatedStories" class="MainColumn BlogPostPolitics ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2017/01/21/thousands-join-memphis-womens-march">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/5198329/i-dhshbsk-l.jpg" alt="Thousands Join Memphis Women&#39;s March" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2017/01/21/thousands-join-memphis-womens-march">Thousands Join Memphis Women's March</a>
    </h4>
    <div class="date">Jan 21, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2017/01/21/podcast-two-flyer-guys-and-the-portland-protests">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/5197693/img_5846.jpg" alt="PODCAST: Two Flyer Guys and the Portland Protests" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2017/01/21/podcast-two-flyer-guys-and-the-portland-protests">PODCAST: Two Flyer Guys and the Portland Protests</a>
    </h4>
    <div class="date">Jan 21, 2017</div>
  </li> 

    
  
        </ul>
      </div>
    

















  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostPolitics ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017&text=One%20Eye%20on%20The%20Memphis%20Women%27s%20March%2C%20January%2021%2C%202017" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=5197718" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017" addthis:title="One Eye on The Memphis Women's March, January 21, 2017" addthis:description="Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostPolitics CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5197718" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=5197718" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5197718" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPostPolitics " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_politics -->
          <div id="div-gpt-ad-rect2_politics" style="" data-slot="/1029108/Rect2_politics" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_politics');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        





    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPostPolitics ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-womens-march/Slideshow/5198035">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5198325/i-mbwwnnt-l.jpg" width="135" height="202" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-womens-march/Slideshow/5198035">Memphis Women's March</a>
			</div>
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715">
            
                    
              <img src="http://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5197704/20170121_094525_x.jpg" width="135" height="76" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/shots-from-the-memphis-womens-march/Slideshow/5197715">Shots from The Memphis Women's March</a>
			</div>
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-jan-19-25/Slideshow/5190607">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5190616/16115044_644378942400635_1980703520136026874_n.jpg" width="135" height="180" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-jan-19-25/Slideshow/5190607">Memphis Pets of the Week (Jan. 19-25)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-jan-12-18/Slideshow/5175214">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5175215/15895240_641269722711557_4519171362869601939_n.jpg" width="135" height="180" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the&lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt; Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-jan-12-18/Slideshow/5175214">Memphis Pets of the Week (Jan. 12-18)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPostPolitics " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_politics -->
          <div id="div-gpt-ad-rect1_politics" style="" data-slot="/1029108/Rect1_politics" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_politics');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPostPolitics ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017">One Eye on The Memphis Women's March, January 21, 2017</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 21, 2017,  1:10 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/13/in-the-age-of-trump-remember-the-killian-documents">In The Age Of Trump, Remember The Killian Documents</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            For media consumers, the lesson is, be suspicious of everything, especially if it confirms your biases.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 13, 2017,  9:10 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/13/briefs-from-the-political-week">Briefs from the Political Week</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Rallings downplays homicide numbers; Commission prepares legislative package, includes medical marijuana, not in agreement yet on MLGW issue; Cohen gets new leadership post in Congress
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 13, 2017, 11:48 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017">One Eye on The Memphis Women's March, January 21, 2017</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 21, 2017,  1:10 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/16/cohen-wont-attend-trump-inauguration">Cohen Won't Attend Trump Inauguration</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Makes announcement at MLK commemoration at Mason Temple, tells Flyer that President-elect's insulting tweets about civil rights icon John Lewis were "the straw that broke the camel's back."
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 16, 2017, 11:53 AM 
              
                <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/16/cohen-wont-attend-trump-inauguration#readerComments"><span class="postComment">77</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/13/briefs-from-the-political-week">Briefs from the Political Week</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Rallings downplays homicide numbers; Commission prepares legislative package, includes medical marijuana, not in agreement yet on MLGW issue; Cohen gets new leadership post in Congress
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 13, 2017, 11:48 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/16/cohen-wont-attend-trump-inauguration">Cohen Won't Attend Trump Inauguration</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Makes announcement at MLK commemoration at Mason Temple, tells Flyer that President-elect's insulting tweets about civil rights icon John Lewis were "the straw that broke the camel's back."
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 16, 2017, 11:53 AM 
              
                <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/16/cohen-wont-attend-trump-inauguration#readerComments"><span class="postComment">77</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017">One Eye on The Memphis Women's March, January 21, 2017</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Jackson Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 21, 2017,  1:10 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/13/in-the-age-of-trump-remember-the-killian-documents">In The Age Of Trump, Remember The Killian Documents</a> <span class="postCategory">(Politics Beat Blog)</span>
        </h4>
        
          <h5 class="subhead">
            For media consumers, the lesson is, be suspicious of everything, especially if it confirms your biases.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 13, 2017,  9:10 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->















  
  
      <div id="SchoolsRecentByTag" class="MainSidebar BlogPostPolitics ">
        <h3 class="latestcity_beat_blog">
          <span class="headingText">
          
            Speaking of School Consolidation
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    <h3 class="storyCategory">City Beat Blog &raquo;</h3>
    <h4 class="headline"><a href="http://www.memphisflyer.com/CityBeatBlog/archives/2011/12/02/public-school-escape-hatches">Public School Escape Hatches</a></h4>
    <ul>
      
        <li class="l1 byline">by John Branston</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec  2, 2011</span>
      </li>
    </ul>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    <h3 class="storyCategory">Politics Beat Blog &raquo;</h3>
    <h4 class="headline"><a href="http://www.memphisflyer.com/JacksonBaker/archives/2011/04/18/judge-mays-approves-two-week-mediation-process-in-school-merger-case">Judge Mays Approves Two-Week Mediation Process in School Merger Case</a></h4>
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 18, 2011</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Tuesday's court hearing canceled; litigating parties will confer instead on selection of mediator, have until May 3 to reach settlement. <a href="http://www.memphisflyer.com/JacksonBaker/archives/2011/04/18/judge-mays-approves-two-week-mediation-process-in-school-merger-case">More &raquo;</a>
      </h5>
    
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    <h3 class="storyCategory">Politics Beat Blog &raquo;</h3>
    <h4 class="headline"><a href="http://www.memphisflyer.com/JacksonBaker/archives/2011/04/04/judge-gets-parties-to-merger-suit-to-look-for-compromise-sets-april-19-deadline">Judge Gets Parties to School-Merger Suit to Look for Compromise, Sets April 19 Deadline</a></h4>
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr  4, 2011</span>
      </li>
    </ul>
    
      <h5 class="subhead">
        Mays to rule on injunction if no agreement is reached; Memphis Mayor Wharton allegedly leading effort to broker a deal. <a href="http://www.memphisflyer.com/JacksonBaker/archives/2011/04/04/judge-gets-parties-to-merger-suit-to-look-for-compromise-sets-april-19-deadline">More &raquo;</a>
      </h5>
    
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=School%20Consolidation" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPostPolitics " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_politics -->
          <div id="div-gpt-ad-rect3_politics" style="" data-slot="/1029108/Rect3_politics" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_politics');
                });
            </script>
          </div>
  </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPostPolitics ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/outliers-and-insiders/Content?oid=3950145">Outliers and Insiders</a>
    </h4>
    
      <h5 class="subhead">
        This year’s Memphis City Council races have plenty of both.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 11, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/JacksonBaker/archives/2015/06/25/democrats-others-urge-new-special-session-on-insure-tennessee">Democrats, Others Urge New Special Session on Insure Tennessee</a>
    </h4>
    
      <h5 class="subhead">
        State Democratic chair Mary Mancini blasts GOP obstructionism at Raleigh event and calls for supporters of Haslam plan to “keep the pressure up.”
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 25, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/JacksonBaker/archives/2015/07/25/more-from-thursday-night-election-commission-and-sierra-club-meet-n-greet">More from Thursday Night: Election Commission and Sierra Club Meet ‘n Greet</a>
    </h4>
    
      <h5 class="subhead">
        It was a busy evening on the political front.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 24, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








    <div id="MostCommentedOn" class="MainSidebar BlogPostPolitics ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/16/cohen-wont-attend-trump-inauguration">Cohen Won't Attend Trump Inauguration</a>
    </h4>
    
      <h5 class="subhead">
        Makes announcement at MLK commemoration at Mason Temple, tells Flyer that President-elect's insulting tweets about civil rights icon John Lewis were "the straw that broke the camel's back."
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 16, 2017</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/JacksonBaker/archives/2017/01/21/one-eye-on-the-memphis-womens-march-january-21-2017">One Eye on The Memphis Women's March, January 21, 2017</a>
    </h4>
    
      <h5 class="subhead">
        Thousands were there for the local version of an epochal national event -- including daughter Rose Baker, who captured the flavor of the march in words and pictures.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jackson Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 21, 2017</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104347&amp;section=1104307&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPostPolitics ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/oaktree/u/profile/3088540/38cold_cherry_blossom_jpg-magnum.jpg" alt="OakTree"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree">OakTree</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3714062" title="datGuy" class="memberThumb">
      
        <img src="http://media2.fdncms.com/memphisflyer/imager/datguy/u/profile/3846695/is_welbz_dat_guy_png-magnum.jpg" alt="datGuy"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3714062" title="datGuy">datGuy</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins" class="memberThumb">
      
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/profile/5017316/monk_jpg-magnum.jpg" alt="CL Mullins"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins">CL Mullins</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=2423531" title="barf" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/profile/4635393/seamless_map_city_plan_pattern_editable_vector_street_fictio_jpg-magnum.jpg" alt="barf"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=2423531" title="barf">barf</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3145338" title="ArlingtonPop" class="memberThumb">
      
        <img src="http://media2.fdncms.com/memphisflyer/imager/arlingtonpop/u/profile/3379081/img_1235_jpg-magnum.jpg" alt="ArlingtonPop"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3145338" title="ArlingtonPop">ArlingtonPop</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPostPolitics ">
  <!-- /1029108/Sky2_politics -->
          <div id="div-gpt-ad-sky2_politics" style="" data-slot="/1029108/Sky2_politics" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_politics');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPostPolitics " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_politics -->
          <div id="div-gpt-ad-sky_politics" style="" data-slot="/1029108/Sky_politics" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_politics');
                });
            </script>
          </div>
  </div>
</div>





<div id="Skyscraper3Default" class="MainSidebar BlogPostPolitics ">
  <!-- /1029108/Sky3_ROS -->
          <div id="div-gpt-ad-sky3_ros" style="" data-slot="/1029108/Sky3_ROS" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky3_ros');
                });
            </script>
          </div>
</div>


        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPostPolitics ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5188266"><img src="http://www.memphisflyer.com/imager/b/cover/5188266/122a/fly_01_19_17_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/2030-the-class-of-2017/Content?oid=5188319">Cover Story: 20<30: The Class of 2017</a></h3>
      
        <p class="byline">By Richard Alley</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_1-19-17" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952810/fly_02_11_16_01_p.jpg" width="85" height="109" alt="Hotties 2016" border="0" /></a>
          </div>
        
        
        <h3>Hotties 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPostPolitics ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self">
      
        Real Estate
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://memphis.memphisflyer.com/" target="_blank">
      
        Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank">
      
        Flyer Shop
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2017</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Politics Beat Blog";
  _sf_async_config.authors = "Jackson Baker";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=5197718" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


