





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4904235" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4726389e668a9ec2f91f4154815cebb6" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4726389e668a9ec2f91f4154815cebb6" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4726389e668a9ec2f91f4154815cebb6" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4726389e668a9ec2f91f4154815cebb6" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Music Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104309" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Music Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=3775485" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Music Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=3775485" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=ec09cc73b5"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Memphis Music Hall of Fame Announces 2016 Inductees | Music Blog" />
  <meta name="description" content="The Memphis Music Hall of Fame announced their new inductees to the 2016 class earlier today at Lafayette&#39;s Music Room. Six inductees were added to..." />
  <meta name="keywords" content="The Memphis Music Hall of Fame, 2016 Inductees, Memphis Music, Memphis Legends" />
  <title>Memphis Music Hall of Fame Announces 2016 Inductees | Music Blog</title>

  
  
  
    <meta name="author" content="Chris Shaw">
  

  
  
  <meta name="news_keywords" content="the memphis music hall of fame, 2016 inductees, memphis music, memphis legends" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4904355/img_3332.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4904355/img_3332.jpg" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Memphis Music Hall of Fame Announces 2016 Inductees" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4904355/img_3332.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="464" />
    
  

  
  
    <meta property="og:description" content="The Memphis Music Hall of Fame announced their new inductees to the 2016 class earlier today at Lafayette&#39;s Music Room. Six inductees were added to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4904235</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220180602</Attribute>
        <Attribute name="creationdate">20160908145723</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160908160600</Attribute>
            <Attribute name="releasedate">20160908</Attribute>
            <Attribute name="releaseepoch">1473368760</Attribute>
            <Attribute name="title">Memphis Music Hall of Fame Announces 2016 Inductees</Attribute>
            <Attribute name="author">3261380</Attribute>
            <Attribute name="authorname">Chris Shaw</Attribute>
            <Attribute name="authorsortname">Shaw, Chris</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/MusicBlog\/archives\/2016\/09\/08\/memphis-music-hall-of-fame-announces-2016-inductees"
          },
          "headline": "Memphis Music Hall of Fame Announces 2016 Inductees",
          
            "description": "The Memphis Music Hall of Fame announced their new inductees to the 2016 class earlier today at Lafayette's Music Room. Six inductees were added to the Hall, bringing the total number of members to 60.&nbsp;",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/4904355\/img_3332.jpg",
              "width": 4032,
              "height": 3024,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-08T16:06:00Z",
          "dateModified": "2016-12-20T18:06:02Z",
          
            "author": {
              "name": "Chris Shaw",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4904355/img_3332.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Memphis Music Hall of Fame Announces 2016 Inductees">
    <meta name="twitter:description" content="The Memphis Music Hall of Fame announced their new inductees to the 2016 class earlier today at Lafayette&#39;s Music Room. Six inductees were added to...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_music -->
          <div id="div-gpt-ad-ldr_music" style="" data-slot="/1029108/Ldr_music" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_music');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Art</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://memphis.memphisflyer.com/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_shop">
          <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_FlyerPromotions">
          <a href="http://www.memphisflyer.com/xxx"  >Flyer Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/MovieTimes"  title="">Film Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Art</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.memphisflyer.com/" target="_blank" title="">Classifieds Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786"  title="">Real Estate Classifieds</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'30',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_music -->
          <div id="div-gpt-ad-pencil_music" style="" data-slot="/1029108/Pencil_music" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_music');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="BlogHeader" class="MainColumn BlogPost ">
    <h1 class="MusicBlog">
      
        <a href="http://www.memphisflyer.com/blogs/MusicBlog/">Music Blog</a>
      
    </h1>

    
    
    <p>
      <a href="http://www.memphisflyer.com/memphis/MusicBlog/blogs/Archives">Archives</a> | 
      <a href="/memphis/Rss.xml?category=3775485&amp;id=rssblog">RSS</a>
    </p>
  </div><!-- #BlogHeader -->
  



  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/07/good-talk-at-the-hi-tone" class="prev" rel="prev">&laquo;&nbsp;Good Talk at the Hi-Tone</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/09/weekend-roundup-79-north-mississippi-allstars-diarrhea-planet-delta-rae" class="next" rel="next">Weekend Roundup 79: North Mississip&hellip;&nbsp;&raquo;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Thursday, September  8, 2016</h2>
      
    
      
      <div class="blogPost musicblog ">
    
    
    <h3 class="postTitle" id="a4904235">
      
      
      
      
      
      
        Memphis Music Hall of Fame Announces 2016 Inductees
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=3261380" rel="author">Chris Shaw</a>
        
        
          
            on <span class="postTime">Thu, Sep  8, 2016</span> at <span class="postTime"> 4:06 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/memphisflyer/imager/u/original/4904355/img_3332.jpg" class="zoomable" rel="contentImg_gal-4904235" title="Ori Naftaly of the band Southern Avenue inducting John Lee Hooker into the Memphis Music Hall of Fame - CHRIS SHAW">                  <img src="http://media1.fdncms.com/memphisflyer/imager/u/blog/4904355/img_3332.jpg?cb=1473368377" width="580" height="435" alt="Ori Naftaly of the band Southern Avenue inducting John Lee Hooker into the Memphis Music Hall of Fame - CHRIS SHAW" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Chris Shaw                                          </li>                                                                                                                            <li class="imageCaption">                      Ori Naftaly of the band Southern Avenue inducting John Lee Hooker into the Memphis Music Hall of Fame                    </li>                                                                                                </ul>                                                       </div><br>
The Memphis Music Hall of Fame announced their new inductees to the 2016 class earlier today at Lafayette's Music Room. Six inductees were added to the Hall, bringing the total number of members to 60.&nbsp;<br>
<br>
The first inductee at the fifth year anniversary of the Memphis Music Hall of Fame was American opera legend Margueritte Piazza. Piazza's career included performances on Broadway and the New York City Opera, and she was also known for her philanthropy involving St Jude. &nbsp;<br>

<iframe width="580" height="326" src="https://www.youtube.com/embed/nO8_oeNWTus" frameborder="0" allowfullscreen></iframe><br>
Second in the induction ceremony was blues legend John Lee Hooker. The Hook was a blues superstar who's career stretched over half a century, and his songs "Crawling King Snake" and "One Bourbon, One Scotch, One Beer" are some of the best blues songs ever written.<br>

<iframe width="580" height="326" src="https://www.youtube.com/embed/eM3PuXDpKiA" frameborder="0" allowfullscreen></iframe><br>
Third in the induction ceremony was William Bell, the Stax singer and composer who is still at it, having recently finished <i>This is Where I Live, </i>his new album produced by John Leventhal.&nbsp;<br>

<iframe width="580" height="326" src="https://www.youtube.com/embed/eJPAwKPD9KU" frameborder="0" allowfullscreen></iframe><br>
Saxophonist Charles Lloyd was the fourth inductee. Lloyd's 42nd album, 2015's <i>I Long to See You </i>features guest appearances from Willie Nelson and Nora Jones. As a teenager, Lloyd gigged around town with the likes of George Coleman, Howlin' Wolf and B.B. King. &nbsp;<br>

<iframe width="580" height="326" src="https://www.youtube.com/embed/CKVpZNxVWA4" frameborder="0" allowfullscreen></iframe><br>
The Hi Rhythm Section got the fifth induction slot, and they also received the most applause following their induction announcement. Under the direction of Willie Mitchell, the Hi Rhythm section played with Al Green, Ann Peebles, Otis Clay and Syl Johnson.<br>

<iframe width="580" height="326" src="https://www.youtube.com/embed/HMEtdo_4_4E" frameborder="0" allowfullscreen></iframe>&nbsp;<br>
The final induction at Thursday's ceremony went to Sam "The Sham" Samudio, the Memphis legend behind the hit "Wooly Bully." Besides being behind one of the most legendary party songs of all time, Samudio and his band The Nightriders were the house band at the Memphis club The Diplomat before burning up the charts with their signature brand of Tex-Mex fried rock.<br>

<iframe width="580" height="326" src="https://www.youtube.com/embed/uE_MpQhgtQ8" frameborder="0" allowfullscreen></iframe><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=The%20Memphis%20Music%20Hall%20of%20Fame" rel="tag">The Memphis Music Hall of Fame</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=2016%20Inductees" rel="tag">2016 Inductees</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Memphis%20Music" rel="tag">Memphis Music</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?tag=Memphis%20Legends" rel="tag">Memphis Legends</a>, <a href="http://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=3372368" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  
      <div id="RelatedStories" class="MainColumn BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/pass-the-porcupine-meat/Content?oid=4914632">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4914631/music-teaser.jpg" alt="Pass the Porcupine Meat" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/pass-the-porcupine-meat/Content?oid=4914632">Pass the Porcupine Meat</a>
    </h4>
    <div class="date">Sep 15, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/12/a-non-chronological-and-totally-incomplete-listicle-of-melvins-highpoints">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/4912592/the-melvins-promo-2016.jpg" alt="A Non-chronological and Totally Incomplete Listicle of Melvins Highpoints" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/12/a-non-chronological-and-totally-incomplete-listicle-of-melvins-highpoints">A Non-chronological and Totally Incomplete Listicle of Melvins Highpoints</a>
    </h4>
    <div class="date">Sep 12, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/09/weekend-roundup-79-north-mississippi-allstars-diarrhea-planet-delta-rae">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/4906360/d.planet-31721.jpg" alt="Weekend Roundup 79: North Mississippi Allstars, Diarrhea Planet, Delta Rae" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/09/weekend-roundup-79-north-mississippi-allstars-diarrhea-planet-delta-rae">Weekend Roundup 79: North Mississippi Allstars, Diarrhea Planet, Delta Rae</a>
    </h4>
    <div class="date">Sep  9, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/booker-t-jones-at-the-halloran-centre/Content?oid=4898334">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4898333/afterdarkbox_bookert_8857_photo_piper_ferguson.jpg" alt="Booker T. Jones at the Halloran Centre" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/booker-t-jones-at-the-halloran-centre/Content?oid=4898334">Booker T. Jones at the Halloran Centre</a>
    </h4>
    <div class="date">Sep  8, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/08/31/the-levitt-shell-announces-fall-series">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4883318/mavis-staples.jpg" alt="The Levitt Shell Announces Fall Series" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/08/31/the-levitt-shell-announces-fall-series">The Levitt Shell Announces Fall Series</a>
    </h4>
    <div class="date">Aug 31, 2016</div>
  </li> 

    
  
        </ul>
      </div>
    


    
    
    
    








  
      <div id="RelatedLocations" class="MainColumn BlogPost ">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-3757170" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/memphis/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="http://www.memphisflyer.com/memphis/lafayettes-music-room/Location?oid=3757170" class="fn org">Lafayette's Music Room</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">2119 Madison</span><span class="hidden">, <span class="locality">Memphis</span></span>
        <span class="locationRegion"><a href="http://www.memphisflyer.com/memphis/LocationSearch?neighborhood=1146997">Overton Square</a></span>
        <span class="hidden region">TN</span>
        <span class="hidden postal-code">38104</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">35.13661</span>;<span class="longitude">-89.99058</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">207-5097</span></span>
        </li>
      
      

      
        <li class="l1 locationRating">                
          
            <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
            <a href="http://www.memphisflyer.com/memphis/lafayettes-music-room/Location?oid=3757170">Be the first to review this location!</a>
          
        </li>
      
    </ul>
  </li>

    
  
        </ul>
      </div>
                











  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees&text=Memphis%20Music%20Hall%20of%20Fame%20Announces%202016%20Inductees" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=4904235" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/MusicBlog/archives/2016/09/08/memphis-music-hall-of-fame-announces-2016-inductees" addthis:title="Memphis Music Hall of Fame Announces 2016 Inductees" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4904235" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=4904235" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4904235" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_music -->
          <div id="div-gpt-ad-rect3_music" style="" data-slot="/1029108/Rect3_music" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_music');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_music -->
          <div id="div-gpt-ad-rect1_music" style="" data-slot="/1029108/Rect1_music" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_music');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/20/the-ataris-at-the-new-daisy">The Ataris at the New Daisy</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 20, 2016, 12:41 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/02/weekend-roundup-89-goo-goo-dolls-nathaniel-rateliff-nobunny">Weekend Roundup 89: Goo Goo Dolls, Nathaniel Rateliff, Nobunny</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec.  2, 2016,  7:14 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/11/22/garth-brooks-announces-show-at-fedex-forum">Garth Brooks Announces Show at FedEx Forum</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 22, 2016,  1:50 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/20/the-ataris-at-the-new-daisy">The Ataris at the New Daisy</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 20, 2016, 12:41 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/16/weekend-roundup-91-heels-lucero-boyz-ii-men">Weekend Roundup 91: Heels, Lucero, Boyz II Men</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 16, 2016,  5:00 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/14/staff-picks-top-releases-of-2016">Staff Picks: Top Releases of 2016</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 14, 2016, 11:04 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/09/river-records-jerry-gibson-tragically-killed-during-robbery">River Records' Jerry Gibson Killed in Store</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Andrew Earles</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec.  9, 2016, 10:10 AM 
              
                <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/09/river-records-jerry-gibson-tragically-killed-during-robbery#readerComments"><span class="postComment">12</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/11/22/standing-rock-benefit-at-midtown-crossing">Standing Rock Benefit at Midtown Crossing</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 22, 2016,  2:26 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/11/22/garth-brooks-announces-show-at-fedex-forum">Garth Brooks Announces Show at FedEx Forum</a> <span class="postCategory">(Music Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris Shaw</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 22, 2016,  1:50 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-dec-15-21/Slideshow/5117323">
            
                    
              <img src="http://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5117324/15400929_628490710656125_7086230149268253343_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-dec-15-21/Slideshow/5117323">Memphis Pets of the Week (Dec. 15-21)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/ikea-preview/Slideshow/5105230">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5105334/img_5547.jpg" width="135" height="180" alt="&lt;div&gt;
  &lt;span style=&quot;font-size: 1.04em;&quot;&gt;Media members got a preview of the new store on Germantown Parkway. &lt;/span&gt;&lt;br&gt;
&lt;/div&gt;

&lt;div&gt;
  &lt;br&gt;
&lt;/div&gt;
&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/ikea-preview/Slideshow/5105230">Ikea Preview</a>
			</div>
			
			    
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-dec-8-14/Slideshow/5103753">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5103754/15319046_624389004399629_7174835817827149947_n.jpg" width="135" height="202" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-dec-8-14/Slideshow/5103753">Memphis Pets of the Week (Dec. 8-14)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/stumbling-santa-2016/Slideshow/5101837">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5101841/img_0372.jpg" width="135" height="90" alt="Frank Chin captures the holiday madness. &lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/stumbling-santa-2016/Slideshow/5101837">Stumbling Santa 2016</a>
			</div>
			
			    
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_music -->
          <div id="div-gpt-ad-rect2_music" style="" data-slot="/1029108/Rect2_music" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_music');
                });
            </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-300x600_ros');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2015/12/04/the-59th-anniversary-of-the-million-dollar-quartet">The 59th Anniversary of the Million Dollar Quartet</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris Shaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  4, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2015/07/28/the-shoe-birds-video-world-premiere">The Shoe Birds Video World Premiere</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris Shaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 28, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2015/06/08/win-tickets-to-bonnaroo-2015">Win Tickets to Bonnaroo 2015!</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bianca Phillips</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  8, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/12/09/river-records-jerry-gibson-tragically-killed-during-robbery">River Records' Jerry Gibson Killed in Store</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Andrew Earles</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  9, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/MusicBlog/archives/2016/11/22/standing-rock-benefit-at-midtown-crossing">Standing Rock Benefit at Midtown Crossing</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris Shaw</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=3775485&amp;section=1104309&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="LoveBC" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC">LoveBC</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/oaktree/u/profile/3088540/38cold_cherry_blossom_jpg-magnum.jpg" alt="OakTree"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree">OakTree</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3923803" title="Deanna Ming" class="memberThumb">
      
        <img src="https://graph.facebook.com/100005485096989/picture" alt="Deanna Ming" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3923803" title="Deanna Ming">Deanna Ming</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4321547" title="Christopher Douglas" class="memberThumb">
      
        <img src="https://graph.facebook.com/10207714919971916/picture" alt="Christopher Douglas" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4321547" title="Christopher Douglas">Christopher Douglas</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=5097119" title="Craig Olson" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Craig Olson" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=5097119" title="Craig Olson">Craig Olson</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_music -->
          <div id="div-gpt-ad-sky2_music" style="" data-slot="/1029108/Sky2_music" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_music');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_music -->
          <div id="div-gpt-ad-sky_music" style="" data-slot="/1029108/Sky_music" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_music');
                });
            </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_music -->
          <div id="div-gpt-ad-rect3_music" style="" data-slot="/1029108/Rect3_music" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_music');
                });
            </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5114138"><img src="http://www.memphisflyer.com/imager/b/cover/5114138/8c75/fly_12_15_16_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/memphis-sports-talkin/Content?oid=5114191">Cover Story: Memphis: Sports Talkin'</a></h3>
      
        <p class="byline">By J.D. Reager</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_12-15-16" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952810/fly_02_11_16_01_p.jpg" width="85" height="109" alt="Hotties 2016" border="0" /></a>
          </div>
        
        
        <h3>Hotties 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self">
      
        Real Estate
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://memphis.memphisflyer.com/" target="_blank">
      
        Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank">
      
        Flyer Shop
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2016</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Music Blog";
  _sf_async_config.authors = "Chris Shaw";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=4904235" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


