





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4986448" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=56658608830c4bf899d97f6b532573c6" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=56658608830c4bf899d97f6b532573c6" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=56658608830c4bf899d97f6b532573c6" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=56658608830c4bf899d97f6b532573c6" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104305" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=2593915" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on News Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=2593915" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=0fa5341357"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Zoo Parking Plan Meetings Open to the Public | News Blog" />
  <meta name="description" content="Meetings for the committee overseeing the implementation of the new parking plan for the Memphis Zoo will be open to the public, according to the..." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Zoo Parking Plan Meetings Open to the Public | News Blog</title>

  
  
  
    <meta name="author" content="Toby Sells">
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4986451/unknown-1.jpeg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4986451/unknown-1.jpeg" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Zoo Parking Plan Meetings Open to the Public" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4986451/unknown-1.jpeg" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="310" />
    
  

  
  
    <meta property="og:description" content="Meetings for the committee overseeing the implementation of the new parking plan for the Memphis Zoo will be open to the public, according to the..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4986448</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014130140</Attribute>
        <Attribute name="creationdate">20161014124349</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014125400</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476467640</Attribute>
            <Attribute name="title">Zoo Parking Plan Meetings Open to the Public</Attribute>
            <Attribute name="author">3526734</Attribute>
            <Attribute name="authorname">Toby Sells</Attribute>
            <Attribute name="authorsortname">Sells, Toby</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/NewsBlog\/archives\/2016\/10\/14\/zoo-parking-plan-meetings-open-to-the-public"
          },
          "headline": "Zoo Parking Plan Meetings Open to the Public",
          
            "description": "Meetings for the committee overseeing the implementation of the new parking plan for the Memphis Zoo will be open to the public, according to the group. The steering committee for the plan met Thursday and agreed to open the remainder of its meetings to the public.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/4986451\/unknown-1.jpeg",
              "width": 318,
              "height": 159,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T12:54:00Z",
          "dateModified": "2016-10-14T13:01:40Z",
          
            "author": {
              "name": "Toby Sells",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/4986451/unknown-1.jpeg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Zoo Parking Plan Meetings Open to the Public">
    <meta name="twitter:description" content="Meetings for the committee overseeing the implementation of the new parking plan for the Memphis Zoo will be open to the public, according to the...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_news -->
          <div id="div-gpt-ad-ldr_news" style="" data-slot="/1029108/Ldr_news" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_news');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>





  
 






	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first navCurrent" id="NavItem_news">
	        <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self" class="subnav_link" id="SNAVL_news">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_politics">
	        <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self" class="subnav_link" id="SNAVL_politics">Politics</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_opinion">
	        <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self" class="subnav_link" id="SNAVL_opinion">Opinion</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_werecommend">
	        <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self" class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_film">
	        <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_art">
	        <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self" class="subnav_link" id="SNAVL_art">Art</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_theater">
	        <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self" class="subnav_link" id="SNAVL_theater">Theater</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_foodwine">
	        <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self" class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_books">
	        <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self" class="subnav_link" id="SNAVL_books">Books</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_sports">
	        <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self" class="subnav_link" id="SNAVL_sports">Sports</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_realestate">
	        <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self" class="subnav_link" id="SNAVL_realestate">Real Estate</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_classifieds">
	        <a href="http://memphis.memphisflyer.com/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_shop">
	        <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_FlyerPromotions">
	        <a href="http://www.memphisflyer.com/xxx" target="_self" >Flyer Promotions</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324" target="_self" title="">The Fly-By</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323" target="_self" title="">Cover Story</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305" target="_self" title="">News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/NewsBlog/" target="_self" title="">The Flyer News Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651" target="_self" title="">Flyer Flashback</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/" target="_self" title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333" target="_self" title="">Music Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360" target="_self" title="">Record Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://saambaa.com/app/domemphis" target="_self" title="">DoMemphis App</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today" target="_self" title="">Music Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337" target="_self" title="">Film Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/" target="_self" title="">Film/TV/Etc. Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/MovieTimes" target="_self" title="">Film Times</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Art</h3>
	          <ul class="subnav_content" id="SNAV_art" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341" target="_self" title="">Art Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/ExhibitM/" target="_self" title="">Exhibit M</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302" target="_self" title="">Art Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/HungryMemphis" target="_self" title="">Hungry Memphis</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345" target="_self" title="">Food &amp; Drink Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683" target="_self" title="">Restaurant Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem subsub">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085" target="_self" title="">Food &amp; Wine Events</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Politics</h3>
	          <ul class="subnav_content" id="SNAV_politics" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366" target="_self" title="">Politics Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/JacksonBaker/" target="_self" title="">Jackson Baker&#39;s Politics Blog</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Opinion</h3>
	          <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327" target="_self" title="">This Week&#39;s Editorial</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355" target="_self" title="">The Rant</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328" target="_self" title="">This Week&#39;s Viewpoint</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329" target="_self" title="">Letters to the Editor</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356" target="_self" title="">Letter from the Editor</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/" target="_self" title="">The Bruce V Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/" target="_self" title="">Fly on the Wall Blog</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://memphis.memphisflyer.com/" target="_blank" title="">Classifieds Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_blank" title="">Real Estate for Sale</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Real Estate</h3>
	          <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_self" title="">Browse For Rent</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837" target="_self" title="">Browse For Sale</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_self" title="">Real Estate Classifieds</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse We Recommend</h3>
	          <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend" target="_self" title="">Event Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/StyleSessions/" target="_self" title="">Style Sessions</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://saambaa.com/app/domemphis" target="_self" title="">DoMemphis App</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304" target="_self" title="">Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem subsub">
	          <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585" target="_self" title="">Bars &amp; Clubs</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem subsub">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date" target="_self" title="">Full Event Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Theater</h3>
	          <ul class="subnav_content" id="SNAV_theater" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336" target="_self" title="">Theater Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/TheaterBlog/" target="_self" title="">Intermission Impossible</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068" target="_self" title="">Theater Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Sports</h3>
	          <ul class="subnav_content" id="SNAV_sports" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343" target="_self" title="">Sports Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/" target="_self" title="">Beyond the Arc</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/" target="_self" title="">Memphis Preps</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/TigerBlue/" target="_self" title="">Tiger Blue</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/FromMySeat" target="_self" title="">From My Seat</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Books</h3>
	          <ul class="subnav_content" id="SNAV_books" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342" target="_self" title="">Book Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/BookBlog/" target="_self" title="">Blurb</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078" target="_self" title="">Book Listings</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	        <script type="text/javascript"><!--
	          Event.observe(document, "dom:loaded", function () {
	            var panellinks = $$('.subnav_link');
	            panellinks.each(function(fl) {
	              var panel_id = 'SNAV_'+fl.id.split('_')[1];
	              var link_w = fl.getWidth();
	              new FloatingPanel(fl,panel_id,{
	                rightOffset:'-' + (link_w + 0),
	                topOffset:'30',
	                effects: 'off',
	                closeDelay:'0',
	                allowDefault: true,
	                beforeOpen: function() {
	                  fl.addClassName('hover');
	                  Element.up(fl).addClassName('hover');
	                },
	                beforeClose: function() {
	                  fl.removeClassName('hover');
	                  Element.up(fl).removeClassName('hover');
	                }
	              });
	            });
	          });
	        // --></script>
	      
	    
	  
	</div>


	

	
	
	


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_news -->
          <div id="div-gpt-ad-pencil_news" style="" data-slot="/1029108/Pencil_news" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_news');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="BlogHeader" class="MainColumn BlogPost ">
    <h1 class="NewsBlog">
      
        <a href="http://www.memphisflyer.com/blogs/NewsBlog/">News Blog</a>
      
    </h1>

    
    
    <p>
      <a href="http://www.memphisflyer.com/memphis/NewsBlog/blogs/Archives">Archives</a> | 
      <a href="/memphis/Rss.xml?category=2593915&amp;id=rssblog">RSS</a>
    </p>
  </div><!-- #BlogHeader -->
  



  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/report-memphis-energy-burden-greatest-in-us" class="prev" rel="prev">&laquo;&nbsp;Report: Memphis Energy Burden Great&hellip;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost newsblog ">
    
    
    <h3 class="postTitle" id="a4986448">
      
      
      
      
      
      
        Zoo Parking Plan Meetings Open to the Public
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=3526734" rel="author">Toby Sells</a>
        
        
          
            on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime">12:54 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/memphisflyer/imager/u/original/4986452/1395779904-greensward_google_earth.jpg" class="zoomable" rel="contentImg_gal-4986448" title="">                  <img src="http://media1.fdncms.com/memphisflyer/imager/u/blog/4986452/1395779904-greensward_google_earth.jpg?cb=1476467605" width="250" height="249" alt="1395779904-greensward_google_earth.jpg" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
Meetings for the committee overseeing the implementation of the new parking plan for the Memphis Zoo will be open to the public, according to the group.<br>
<br>
The steering committee for the plan met Thursday and agreed to open the remainder of its meetings to the public. The group may also offer videos (and archives) of those meetings.<br>
 <br>
Members of the public will be able to offer their comments through a tool developed for the <a href="http://www.memphistn.gov/Government/ExecutiveDivision/OvertonParkParking.aspx" target="_blank">parking plan website</a>. <br>
<br>
On Thursday, the committee also approved the draft of the request for qualifications for firms that would deliver the final plans for the zoo's new parking lot.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>



















  
      <div id="RelatedStories" class="MainColumn BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/07/01/strickland-proposal-ends-greensward-parking">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4736163/cover_parkingfile-w-mag.jpg" alt="Strickland Proposal Ends Greensward Parking" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/07/01/strickland-proposal-ends-greensward-parking">Strickland Proposal Ends Greensward Parking</a>
    </h4>
    <div class="date">Jul  1, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/the-wearing-of-the-green/Content?oid=3696896">
        <img src="http://media2.fdncms.com/memphisflyer/imager/the-wearing-of-the-green/u/bigsquare/3696898/cover_parkingfile-w-teaser.jpg" alt="The Wearing of the Green" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/the-wearing-of-the-green/Content?oid=3696896">The Wearing of the Green</a>
    </h4>
    <div class="date">Jul  3, 2014</div>
  </li> 

    
  
        </ul>
      </div>
    


    
    
    
    


















  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public&text=Zoo%20Parking%20Plan%20Meetings%20Open%20to%20the%20Public" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=4986448" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public" addthis:title="Zoo Parking Plan Meetings Open to the Public" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4986448" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=4986448" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4986448" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_news -->
          <div id="div-gpt-ad-rect3_news" style="" data-slot="/1029108/Rect3_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_news');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_news -->
          <div id="div-gpt-ad-rect1_news" style="" data-slot="/1029108/Rect1_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_news');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/report-memphis-energy-burden-greatest-in-us">Report: Memphis Energy Burden Greatest in U.S.</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 14, 2016, 11:48 AM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/report-memphis-energy-burden-greatest-in-us#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/13/planned-parenthood-launches-clinic-escort-volunteer-program-during-national-pro-life-campaign">Planned Parenthood Launches Clinic Escort Volunteer Program During National Anti-Abortion Campaign</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Micaela Watts</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 13, 2016,  2:48 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/13/planned-parenthood-launches-clinic-escort-volunteer-program-during-national-pro-life-campaign#readerComments"><span class="postComment">6</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/13/clerb-votes-to-sustain-two-complaints-filed-against-mpd-officers">CLERB Votes to Hold Two Complaints Filed Against MPD Officers Until Additional Evidence Discovery</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Micaela Watts</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 13, 2016,  6:17 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/13/clerb-votes-to-sustain-two-complaints-filed-against-mpd-officers#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/zoo-parking-plan-meetings-open-to-the-public">Zoo Parking Plan Meetings Open to the Public</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 14, 2016, 12:54 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/report-memphis-energy-burden-greatest-in-us">Report: Memphis Energy Burden Greatest in U.S.</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 14, 2016, 11:48 AM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/14/report-memphis-energy-burden-greatest-in-us#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/13/clerb-votes-to-sustain-two-complaints-filed-against-mpd-officers">CLERB Votes to Hold Two Complaints Filed Against MPD Officers Until Additional Evidence Discovery</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Micaela Watts</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 13, 2016,  6:17 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/13/clerb-votes-to-sustain-two-complaints-filed-against-mpd-officers#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/19/tennessee-black-caucus-to-rally-tuesday-for-marijuana-decriminalization">Tennessee Black Caucus To Rally Tuesday For Marijuana Decriminalization</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Joshua Cannon</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 19, 2016, 12:06 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/19/tennessee-black-caucus-to-rally-tuesday-for-marijuana-decriminalization#readerComments"><span class="postComment">37</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/27/no-federal-charges-for-officer-in-darrius-stewart-death">No Federal Charges for Officer in Darrius Stewart Death</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 27, 2016,  2:55 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/27/no-federal-charges-for-officer-in-darrius-stewart-death#readerComments"><span class="postComment">36</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/29/memphis-police-used-social-media-tracking-software">Memphis Police Used Social Media Tracking Software</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  3:09 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/29/memphis-police-used-social-media-tracking-software#readerComments"><span class="postComment">34</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-oct-13-19/Slideshow/4981242">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/4981244/14519772_596148687223661_6249459585970083269_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;
&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-oct-13-19/Slideshow/4981242">Memphis Pets of the Week (Oct. 13-19)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/best-of-memphis-party-2016/Slideshow/4967451">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/4967347/005_mg_3598.jpg" width="135" height="90" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/best-of-memphis-party-2016/Slideshow/4967451">Best of Memphis Party 2016</a>
			</div>
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-oct-6-12/Slideshow/4965381">
            
                    
              <img src="http://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/4965491/14573034_593013517537178_3841598805004784330_n.jpg" width="135" height="90" alt="Each week, the &lt;i&gt;Flyer&lt;/i&gt; will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook&lt;/a&gt; page.&lt;br&gt;
&lt;br&gt;
&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-oct-6-12/Slideshow/4965381">Memphis Pets of the Week (Oct. 6-12)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-sept-29-oct-5/Slideshow/4949913">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/4949914/14333651_586565511515312_6483338697757407200_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-sept-29-oct-5/Slideshow/4949913">Memphis Pets of the Week (Sept. 29-Oct. 5)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_news -->
          <div id="div-gpt-ad-rect2_news" style="" data-slot="/1029108/Rect2_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_news');
                });
            </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-300x600_ros');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        





  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2015/02/24/allegiant-brings-low-cost-air-service-to-memphis">Allegiant Brings Low-Cost Air Service to Memphis</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 24, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/08/05/to-fuller-state-park-gets-an-upgrade">T.O. Fuller State Park Gets an Upgrade</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bianca Phillips</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  5, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2015/04/07/tennessee-senate-and-house-committees-approve-bill-to-make-bible-official-state-book">Tennessee Senate and House Committees Approve Bill To Make Bible Official State Book</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bianca Phillips</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  7, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  








  








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/19/tennessee-black-caucus-to-rally-tuesday-for-marijuana-decriminalization">Tennessee Black Caucus To Rally Tuesday For Marijuana Decriminalization</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Joshua Cannon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 19, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/27/no-federal-charges-for-officer-in-darrius-stewart-death">No Federal Charges for Officer in Darrius Stewart Death</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 27, 2016</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=2593915&amp;section=1104305&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4184365" title="FUNKbrs" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="FUNKbrs" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4184365" title="FUNKbrs">FUNKbrs</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/profile/4849326/monk_jpg-magnum.jpg" alt="CL Mullins"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins">CL Mullins</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="LoveBC" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC">LoveBC</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1164573" title="Jeff" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/profile/4121029/wrestler_jpg-magnum.jpg" alt="Jeff"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1164573" title="Jeff">Jeff</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/oaktree/u/profile/3088540/38cold_cherry_blossom_jpg-magnum.jpg" alt="OakTree"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree">OakTree</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_news -->
          <div id="div-gpt-ad-sky2_news" style="" data-slot="/1029108/Sky2_news" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_news');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_news -->
          <div id="div-gpt-ad-sky_news" style="" data-slot="/1029108/Sky_news" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_news');
                });
            </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_news -->
          <div id="div-gpt-ad-rect3_news" style="" data-slot="/1029108/Rect3_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_news');
                });
            </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=4978666"><img src="http://www.memphisflyer.com/imager/b/cover/4978666/eec8/fly_10_13_16_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/weed/Content?oid=4979000">Cover Story: Weed!</a></h3>
      
        <p class="byline">By Toby Sells & Micaela Watts</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="http://issuu.com/contemporarymedia/docs/memphisflyer_10-13-16" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952810/fly_02_11_16_01_p.jpg" width="85" height="109" alt="Hotties 2016" border="0" /></a>
          </div>
        
        
        <h3>Hotties 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self">
      
        Real Estate
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://memphis.memphisflyer.com/" target="_blank">
      
        Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank">
      
        Flyer Shop
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2016</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "News Blog";
  _sf_async_config.authors = "Toby Sells";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=4986448" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


