
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="4948254" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=64c635bcbb5e594c6eda43db566f3447" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=64c635bcbb5e594c6eda43db566f3447" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=64c635bcbb5e594c6eda43db566f3447" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=64c635bcbb5e594c6eda43db566f3447" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Special Sections Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104306" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Best of Memphis" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104357" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Best of Memphis 2016 - Introduction" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=4948254" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=7b299f37f6"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Best of Memphis 2016 - Introduction | Best of Memphis | Memphis News and Events | Memphis Flyer" />
  <meta name="description" content="The website FiveThirtyEight recently ran a story on how Donald Trump could win the election &mdash; spit! spit! &mdash; without winning the popular vote. It..." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Best of Memphis 2016 - Introduction | Best of Memphis | Memphis News and Events | Memphis Flyer</title>

  
  
  
    <meta name="author" content="Flyer Staff">
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/memphisflyer/imager/u/slideshow/4949933/mf_bom16_v4c.png" />
    <meta name="thumbnail" content="http://media2.fdncms.com/memphisflyer/imager/u/slideshow/4949933/mf_bom16_v4c.png" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" />
      
        <link rel="standout" href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Best of Memphis 2016 - Introduction" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/memphisflyer/imager/u/slideshow/4949933/mf_bom16_v4c.png" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="682" />
    
  

  
  
    <meta property="og:description" content="The website FiveThirtyEight recently ran a story on how Donald Trump could win the election &mdash; spit! spit! &mdash; without winning the popular vote. It..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4948254</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160929010514</Attribute>
        <Attribute name="creationdate">20160927204711</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160929010000</Attribute>
            <Attribute name="releasedate">20160929</Attribute>
            <Attribute name="releaseepoch">1475128800</Attribute>
            <Attribute name="title">Best of Memphis 2016 - Introduction</Attribute>
            <Attribute name="author">1458674</Attribute>
            <Attribute name="authorname">Flyer Staff</Attribute>
            <Attribute name="authorsortname">Staff, Flyer</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/memphis\/best-of-memphis-2016-introduction\/Content?oid=4948254"
          },
          "headline": "Best of Memphis 2016 - Introduction",
          
            "description": "The website FiveThirtyEight recently ran a story on how Donald Trump could win the election — spit!",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/4949933\/mf_bom16_v4c.png",
              "width": 1543,
              "height": 1700,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-29T01:00:00Z",
          "dateModified": "2016-09-29T01:05:14Z",
          
            "author": {
              "name": "Flyer Staff",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/memphisflyer/imager/u/slideshow/4949933/mf_bom16_v4c.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Best of Memphis 2016 - Introduction">
    <meta name="twitter:description" content="The website FiveThirtyEight recently ran a story on how Donald Trump could win the election &mdash; spit! spit! &mdash; without winning the popular vote. It...">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader ContentDefault ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader ContentDefault ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader ContentDefault " id="LogoAd">  
    <!-- /1029108/Ldr_home -->
          <div id="div-gpt-ad-ldr_home" style="" data-slot="/1029108/Ldr_home" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_home');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>









	<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_news">
	        <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self" class="subnav_link" id="SNAVL_news">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_politics">
	        <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self" class="subnav_link" id="SNAVL_politics">Politics</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_opinion">
	        <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self" class="subnav_link" id="SNAVL_opinion">Opinion</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_werecommend">
	        <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self" class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_film">
	        <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_art">
	        <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self" class="subnav_link" id="SNAVL_art">Art</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_theater">
	        <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self" class="subnav_link" id="SNAVL_theater">Theater</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_foodwine">
	        <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self" class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_books">
	        <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self" class="subnav_link" id="SNAVL_books">Books</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_sports">
	        <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self" class="subnav_link" id="SNAVL_sports">Sports</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_realestate">
	        <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self" class="subnav_link" id="SNAVL_realestate">Real Estate</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_classifieds">
	        <a href="http://memphis.memphisflyer.com/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_shop">
	        <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_FlyerPromotions">
	        <a href="http://www.memphisflyer.com/xxx" target="_self" >Flyer Promotions</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324" target="_self" title="">The Fly-By</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323" target="_self" title="">Cover Story</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305" target="_self" title="">News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/NewsBlog/" target="_self" title="">The Flyer News Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651" target="_self" title="">Flyer Flashback</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/" target="_self" title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333" target="_self" title="">Music Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360" target="_self" title="">Record Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://saambaa.com/app/domemphis" target="_self" title="">DoMemphis App</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today" target="_self" title="">Music Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Film</h3>
	          <ul class="subnav_content" id="SNAV_film" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337" target="_self" title="">Film Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/" target="_self" title="">Film/TV/Etc. Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/MovieTimes" target="_self" title="">Film Times</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Art</h3>
	          <ul class="subnav_content" id="SNAV_art" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341" target="_self" title="">Art Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/ExhibitM/" target="_self" title="">Exhibit M</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302" target="_self" title="">Art Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/HungryMemphis" target="_self" title="">Hungry Memphis</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345" target="_self" title="">Food &amp; Drink Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683" target="_self" title="">Restaurant Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem subsub">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085" target="_self" title="">Food &amp; Wine Events</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Politics</h3>
	          <ul class="subnav_content" id="SNAV_politics" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366" target="_self" title="">Politics Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/JacksonBaker/" target="_self" title="">Jackson Baker&#39;s Politics Blog</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Opinion</h3>
	          <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327" target="_self" title="">This Week&#39;s Editorial</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355" target="_self" title="">The Rant</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328" target="_self" title="">This Week&#39;s Viewpoint</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329" target="_self" title="">Letters to the Editor</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356" target="_self" title="">Letter from the Editor</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/" target="_self" title="">The Bruce V Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/" target="_self" title="">Fly on the Wall Blog</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://memphis.memphisflyer.com/" target="_blank" title="">Classifieds Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_blank" title="">Real Estate for Sale</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Real Estate</h3>
	          <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_self" title="">Browse For Rent</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837" target="_self" title="">Browse For Sale</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_self" title="">Real Estate Classifieds</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse We Recommend</h3>
	          <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend" target="_self" title="">Event Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/StyleSessions/" target="_self" title="">Style Sessions</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://saambaa.com/app/domemphis" target="_self" title="">DoMemphis App</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304" target="_self" title="">Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem subsub">
	          <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585" target="_self" title="">Bars &amp; Clubs</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem subsub">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date" target="_self" title="">Full Event Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Theater</h3>
	          <ul class="subnav_content" id="SNAV_theater" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336" target="_self" title="">Theater Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/TheaterBlog/" target="_self" title="">Intermission Impossible</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068" target="_self" title="">Theater Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Sports</h3>
	          <ul class="subnav_content" id="SNAV_sports" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343" target="_self" title="">Sports Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/" target="_self" title="">Beyond the Arc</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/" target="_self" title="">Memphis Preps</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/TigerBlue/" target="_self" title="">Tiger Blue</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/FromMySeat" target="_self" title="">From My Seat</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Books</h3>
	          <ul class="subnav_content" id="SNAV_books" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342" target="_self" title="">Book Features</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.memphisflyer.com/blogs/BookBlog/" target="_self" title="">Blurb</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078" target="_self" title="">Book Listings</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	        <script type="text/javascript"><!--
	          Event.observe(document, "dom:loaded", function () {
	            var panellinks = $$('.subnav_link');
	            panellinks.each(function(fl) {
	              var panel_id = 'SNAV_'+fl.id.split('_')[1];
	              var link_w = fl.getWidth();
	              new FloatingPanel(fl,panel_id,{
	                rightOffset:'-' + (link_w + 0),
	                topOffset:'30',
	                effects: 'off',
	                closeDelay:'0',
	                allowDefault: true,
	                beforeOpen: function() {
	                  fl.addClassName('hover');
	                  Element.up(fl).addClassName('hover');
	                },
	                beforeClose: function() {
	                  fl.removeClassName('hover');
	                  Element.up(fl).removeClassName('hover');
	                }
	              });
	            });
	          });
	        // --></script>
	      
	    
	  
	</div>


	

	
	
	


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1029108/Pencil_home -->
          <div id="div-gpt-ad-pencil_home" style="" data-slot="/1029108/Pencil_home" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_home');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=4947185">September 29, 2016</a>
          
        </span>

  			
          <a href="http://www.memphisflyer.com/memphis/special-sections/Section?oid=1104306">Special Sections</a>
        
        
          &raquo; <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104357">Best of Memphis</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault ">
      <div class="storyHead">
        <h1 class="headline headline-4948254">Best of Memphis 2016 - Introduction&nbsp;</h1>        
        
        
          
          <cite class="byline">by <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=1458674">Flyer Staff</a></cite>
          
        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  







  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  home_featured_scroll_section_feature_google_standout">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254
  -->




  
  <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content%3Foid%3D4948254&amp;text=Best%20of%20Memphis%202016%20-%20Introduction" target="_blank" class="toolIconLink"><img src="/binary/4c1a/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content%3Foid%3D4948254&amp;text=Best%20of%20Memphis%202016%20-%20Introduction" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0"><a href="http://www.facebook.com/sharer.php?u=http%3A//www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content%3Foid%3D4948254&t=Best%20of%20Memphis%202016%20-%20Introduction" target="_blank" class="toolIconLink"><img src="/binary/c89c/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.facebook.com/sharer.php?u=http%3A//www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content%3Foid%3D4948254&t=Best%20of%20Memphis%202016%20-%20Introduction" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=4948254" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?mode=print&amp;oid=4948254" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=4948254">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="4948254" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="4948254" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_featured_scroll section_feature google_standout">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 9 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_featured_scroll section_feature google_standout">
        
        
        

        
          
          






          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/memphisflyer/imager/u/original/4949933/mf_bom16_v4c.png" class="zoomable" rel="contentImg_gal-4948254" title="">                  <img src="http://media2.fdncms.com/memphisflyer/imager/u/blog/4949933/mf_bom16_v4c.png?cb=1475088851" width="347" height="382" alt="mf_bom16_v4c.png" />                </a>                                                                                                           <ul style="width:347px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>     
<p>
               The website FiveThirtyEight recently ran a story on how Donald Trump could win the election — <i>spit! spit!</i> — without winning the popular vote. It had to do with certain segments of Hillary Clinton voters not having electoral college heft ... or something. But we're here to talk about the Best of Memphis, where it's <i>only</i> the popular vote that counts.     
</p>
          
<p>
               I've noticed over the years that there are fewer <b>BOM</b> winners than before. Those categories with "BOM" beside them means that the winner absolutely dominated their category. One guess is that there are simply more options and that dilutes the field. More locally owned restaurants and more locally owned businesses are all good things, even the best things, you might say.     
</p>
          
<p>
               This year's BOM winners are: Central BBQ, Huey's, Gus's, Casablanca, Muddy's, First Tennessee Bank, Gibson's, Paula &amp; Raiford's Disco, Loflin Yard, Memphis Grizzlies, Geoff Calkins, Jarvis Greer, Hollywood Feed, Gould's, and Bumpus Harley-Davidson. Congrats to them.     
</p>
          
<p>
               As always, we thank all our readers who voted and those who didn't. All y'all need to vote in November. And we thank our advertisers, who make it possible for this publication to remain free of charge.      
</p>
          


<p>
               This issue was written by Bianca Phillips, Bruce VanWyngarden, Chris Davis, Chris McCoy, Chris Shaw, Joshua Cannon, Kevin Lipe, Richard Alley, Shara Clark, and Toby Sells. It was designed by Carrie Beasley and illustrated by Bryan Rollins. Images by Justin Fox Burks.     
</p>
          
<p>
               Categories marked <i>Readers' Choice</i> means the vote was too close to name a winner. — <b><i>Susan Ellis<br></i></b>   
</p>
       
<p>
           <b>See the winners!</b>   
</p>
    <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/memphisflyer/imager/u/original/4949934/bestofmemphis_horizontal.jpg" class="zoomable" rel="contentImg_gal-4948254" title="">                  <img src="http://media1.fdncms.com/memphisflyer/imager/u/blog/4949934/bestofmemphis_horizontal.jpg?cb=1475088775" width="580" height="95" alt="bestofmemphis_horizontal.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
   
<div style="text-align:center;">
          
  <p>
         <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254">Introduction</a>&nbsp;|&nbsp;<a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">Food &amp; Drink</a>&nbsp;|&nbsp;<a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">Nightlife</a>&nbsp;|&nbsp;<a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-arts-and-entertainment/Content?oid=4948282">Arts &amp; Entertainment</a>&nbsp;|&nbsp;<a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-media/Content?oid=4948283">Media</a>&nbsp;|&nbsp;<a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-goods-and-services/Content?oid=4948284">Goods &amp; Services</a>&nbsp;|&nbsp;<a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-staff-picks/Content?oid=4949474">Staff Picks</a>&nbsp; &nbsp;&nbsp;
  </p>
    
</div>
<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









    
    
    
    


















  





  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content%3Foid%3D4948254&text=Best%20of%20Memphis%202016%20-%20Introduction" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=4948254" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" addthis:title="Best of Memphis 2016 - Introduction" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4949941/fooddrink_category.jpg" alt="Best of Memphis 2016 - Food &amp;amp; Drink" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">Best of Memphis 2016 - Food &amp; Drink</a>
    </h4>
    <div class="date">Sep 29, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4949967/nightlife_category.jpg" alt="Best of Memphis 2016 - Nightlife" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">Best of Memphis 2016 - Nightlife</a>
    </h4>
    <div class="date">Sep 29, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-arts-and-entertainment/Content?oid=4948282">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4949955/artsentertainment_category.jpg" alt="Best of Memphis 2016 - Arts &amp;amp; Entertainment" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-arts-and-entertainment/Content?oid=4948282">Best of Memphis 2016 - Arts &amp; Entertainment</a>
    </h4>
    <div class="date">Sep 29, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-media/Content?oid=4948283">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/4949973/media_category.jpg" alt="Best of Memphis 2016 - Media" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-media/Content?oid=4948283">Best of Memphis 2016 - Media</a>
    </h4>
    <div class="date">Sep 29, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-goods-and-services/Content?oid=4948284">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4949977/goodsservices_cardiobarre_p3a0242.jpg" alt="Best of Memphis 2016 - Goods &amp;amp; Services" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-goods-and-services/Content?oid=4948284">Best of Memphis 2016 - Goods &amp; Services</a>
    </h4>
    <div class="date">Sep 29, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-staff-picks/Content?oid=4949474">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4949991/staffpicks_hf_bakery_cooking.jpg" alt="Best of Memphis 2016 - Staff Picks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-staff-picks/Content?oid=4949474">Best of Memphis 2016 - Staff Picks</a>
    </h4>
    <div class="date">Sep 29, 2016</div>
  </li> 

    
  
        </ul>
      </div>
    




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104357">More Best of Memphis &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->




















  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/memphis/ArticleArchives?category=1104357" rel="tag">Best of Memphis</a>, <a href="/memphis/ArticleArchives?contentFeature=3451426" rel="tag">Cover Story</a></p>          
  </div> <!-- end StoryTags -->









  

  

  
  

  

  














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4948254" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=4948254" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4948254" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


    

    




<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn ContentDefault " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_home -->
          <div id="div-gpt-ad-rect1_home" style="" data-slot="/1029108/Rect1_home" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_home');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_home -->
          <div id="div-gpt-ad-rect2_home" style="" data-slot="/1029108/Rect2_home" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_home');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">Best of Memphis 2016 - Food &amp; Drink</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254">Best of Memphis 2016 - Introduction</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">Best of Memphis 2016 - Nightlife</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254">Best of Memphis 2016 - Introduction</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">Best of Memphis 2016 - Food &amp; Drink</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">Best of Memphis 2016 - Nightlife</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254">Best of Memphis 2016 - Introduction</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">Best of Memphis 2016 - Food &amp; Drink</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">Best of Memphis 2016 - Nightlife</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 29, 2016,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->
<div id="HalfPage1Google" class="MainSidebar ContentDefault HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-300x600_ros');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        










    <div id="HomeBlogTeasers" class="MainSidebar ContentDefault  landing-component">
      
        <h2><a href="http://www.memphisflyer.com/memphis/theblogs/Page">Blogs</a></h2>
      
  
  

  
    <div class="tsrGrp">
      <span class="section">Hungry Memphis</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/HungryMemphis/archives/2016/09/28/alchemy-owner-takes-over-sports-junction">Alchemy Owner Takes Over Sports Junction</a></h3>
      <p class="byline">Susan Ellis 09/28/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">News Blog</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/28/memphis-pets-of-the-week-sept-29-oct-5">Memphis Pets of the Week (Sept. 29-Oct. 5)</a></h3>
      <p class="byline">Susan Ellis 09/28/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Hungry Memphis</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/HungryMemphis/archives/2016/09/28/on-the-scene-at-breakfest">On the Scene at BreakFest</a></h3>
      <p class="byline">Flyer Staff 09/28/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Music Blog</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/28/reigning-sound-at-bar-dkdc">Reigning Sound at Bar DKDC</a></h3>
      <p class="byline">Chris Shaw 09/28/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Tiger Blue</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/TigerBlue/archives/2016/09/28/three-thoughts-on-memphis-tiger-football">Three Thoughts on Memphis Tiger Football</a></h3>
      <p class="byline">Frank Murtaugh 09/28/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Fly On The Wall Blog</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/FlyontheWallBlog/archives/2016/09/27/scent-of-a-woman-president">Scent of a Woman President</a></h3>
      <p class="byline">Chris Davis 09/27/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">News Blog</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/NewsBlog/archives/2016/09/27/no-federal-charges-for-officer-in-darrius-stewart-death">No Federal Charges for Officer in Darrius Stewart Death</a></h3>
      <p class="byline">Toby Sells 09/27/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Blurb</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/BookBlog/archives/2016/09/27/burkes-book-store-welcomes-corey-mesler-to-read-and-sign">Burke's Book Store welcomes Corey Mesler to read and sign his new novel</a></h3>
      <p class="byline">Richard Alley 09/27/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Film/TV/Etc. Blog</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/FilmTVEtcBlog/archives/2016/09/27/strong-local-offerings-lead-indie-memphis-lineup">Strong Local Offerings Lead Indie Memphis Lineup</a></h3>
      <p class="byline">Chris McCoy 09/27/2016</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Music Blog</span>
      <h3 class="headline"><a href="http://www.memphisflyer.com/MusicBlog/archives/2016/09/27/inter-arma-at-the-hi-tone">Inter Arma at the Hi-Tone</a></h3>
      <p class="byline">Andrew Earles 09/27/2016</p>
    </div>

  

  

      
    </div><!-- End #HomeBlogTeasers -->
  





        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar ContentDefault " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_home -->
          <div id="div-gpt-ad-sky_home" style="" data-slot="/1029108/Sky_home" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_home');
                });
            </script>
          </div>
  </div>
</div><div id="Skyscraper2DefaultGoogle" class="MainSidebar ContentDefault ">
  <!-- /1029108/Sky2_home -->
          <div id="div-gpt-ad-sky2_home" style="" data-slot="/1029108/Sky2_home" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_home');
                });
            </script>
          </div>
</div><style type="text/css" media="all">

#bpInclude {
    width:160px;
    overflow:hidden;
    margin:4px 0;
    padding:0px;
    background-color:#E4E8EF;
    border: 0px solid 000;
    font-family:verdana,arial,helvetica,sans-serif;
    font-size:10px;
  }
  .bpHeaderImage {
    margin:0;
    width:160px;
    height:38px;
    background-color:#FFF;
    background-image:url('http://memphisflyer.com/ads/flyermarket_pull_hed.gif  ');
    background-position:center center;
    background-repeat:no-repeat;
  }
  #bpInclude {
    color:#222;
    text-decoration: none;
  }
  #bpInclude a {
    color:#516ea4;
    text-decoration: none;
  }
  #bpInclude a:hover {
    text-decoration: underline;
  }
  .bpWrap {
    margin:6px 0;
    padding-left: 6px;
    padding-right: 6px;
  }
  .bpTitle {
    font-weight:bold;
  }
  .bpAd {
    font-size:10px;
  }
  .bpMore {
    margin:6px 6px;
    font-weight:bold;
  }
  .bpFooterImage {
    margin:0;
    width:160px;
    height:10px;
    background-color:#FFF;
    background-image:url('http://www.backpage.com/images/bottomad.gif  ');
    background-position:center center;
    background-repeat:no-repeat;
  } 
</style><p>
<script language ="JavaScript" src="http://memphis.memphisflyer.com/gyrobase/classifieds/include?markup=js&section=4376&section=4375&max=2" type="text/javascript"></script></p>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        





  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Flyer Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-food-and-drink/Content?oid=4948280">Best of Memphis 2016 - Food &amp; Drink</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Flyer Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 29, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-goods-and-services/Content?oid=4948284">Best of Memphis 2016 - Goods &amp; Services</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Flyer Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 29, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-nightlife/Content?oid=4948281">Best of Memphis 2016 - Nightlife</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Flyer Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 29, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=1458674" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

               






<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_home -->
          <div id="div-gpt-ad-rect3_home" style="" data-slot="/1029108/Rect3_home" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_home');
                });
            </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=4947185"><img src="http://www.memphisflyer.com/imager/b/cover/4947185/668a/cover_09_29_16.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="http://issuu.com/contemporarymedia/docs/memphisflyer_9-29-16" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/20-30/Content?oid=3809214" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/20-30/Content?oid=3809214" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2015-introduction/Content?oid=4203078" target="_self"><img src="http://media2.fdncms.com/memphisflyer/imager/u/original/4216657/2015bom_footer.jpg" width="83" height="104" alt="Best of Memphis 2015" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2015</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2015-introduction/Content?oid=4203078" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/puppy-love/Content?oid=3819810" target="_self"><img src="http://media2.fdncms.com/memphisflyer/imager/hotties-2015/u/original/3821531/covestory_deiadrabrownwithstella_w5a6021.jpg" width="83" height="104" alt="Hotties 2015" border="0" /></a>
          </div>
        
        
        <h3>Hotties 2015</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/puppy-love/Content?oid=3819810" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self">
      
        Real Estate
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://memphis.memphisflyer.com/" target="_blank">
      
        Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank">
      
        Flyer Shop
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2016</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Best of Memphis";
  _sf_async_config.authors = "Flyer Staff";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

