































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="22960990" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a55aa99c67109d19e452db8d7076f3bb" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a55aa99c67109d19e452db8d7076f3bb" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a55aa99c67109d19e452db8d7076f3bb" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a55aa99c67109d19e452db8d7076f3bb" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Film/TV Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104311" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Film/TV/Etc. Blog" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=3775484" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Film/TV/Etc. Blog" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=3775484" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=7932a442745b816fc239b42aef124a84"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=7932a442745b816fc239b42aef124a84"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Crip Camp: A Disability Revolution | Film/TV/Etc. Blog" />
  <meta name="description" content="Stories of sweeping social change are always compelling, but I have a soft spot for documentaries which explore the lives of the people behind the..." />
  <meta name="keywords" content="Eileen Meyer, Judith Heumann, Nicole Newnham, James LeBrecht, Indie Memphis" />
  <title>Crip Camp: A Disability Revolution | Film/TV/Etc. Blog</title>

  
  
    <meta name="date" content="2020-05-06 16:30:00" />
  

  
  
  
    <meta name="author" content="Chris McCoy">
  

  
  
  <meta name="news_keywords" content="eileen meyer, judith heumann, nicole newnham, james lebrecht, indie memphis" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/memphisflyer/imager/u/feature/22961273/crip_camp_1.jpeg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/22961273/crip_camp_1.jpeg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Crip Camp: A Disability Revolution" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/22961273/crip_camp_1.jpeg" />

    
      <meta property="og:image:width" content="449" />
      <meta property="og:image:height" content="300" />
    
  

  
  
    <meta property="og:description" content="Stories of sweeping social change are always compelling, but I have a soft spot for documentaries which explore the lives of the people behind the..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/22961273/crip_camp_1.jpeg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Crip Camp: A Disability Revolution">
    <meta name="twitter:description" content="Stories of sweeping social change are always compelling, but I have a soft spot for documentaries which explore the lives of the people behind the...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">22960990</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200506163011</Attribute>
        <Attribute name="creationdate">20200506132143</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200506163000</Attribute>
            <Attribute name="releasedate">20200506</Attribute>
            <Attribute name="releaseepoch">1588800600</Attribute>
            <Attribute name="title">Crip Camp: A Disability Revolution</Attribute>
            <Attribute name="author">1104657</Attribute>
            <Attribute name="authorname">Chris McCoy</Attribute>
            <Attribute name="authorsortname">McCoy, Chris</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/FilmTVEtcBlog\/archives\/2020\/05\/06\/crip-camp-a-disability-revolution"
          },
          "headline": "Crip Camp: A Disability Revolution",
          
            "description": "Stories of sweeping social change are always compelling, but I have a soft spot for documentaries which explore the lives of the people behind the movement. That's something Crip Camp: A Disability Revolution excels at.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/22961273\/crip_camp_1.jpeg",
              "width": 780,
              "height": 520,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-05-06T16:30:00",
          "dateModified": "2020-05-06T16:30:11",
          
            "author": {
              "name": "Chris McCoy",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost film FilmTVEtcBlog Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_film -->
          <div id="div-gpt-ad-ldr_film" style="" data-content-type="ad" data-slot="/1029108/Ldr_film" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ldr_film');
                });
              </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  >Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_film -->
          <div id="div-gpt-ad-pencil_film" style="" data-content-type="ad" data-slot="/1029108/Pencil_film" data-output="asynchronous" data-width="980" data-height="35">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pencil_film');
                });
              </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=11380026af73f34f1c30a2489f3cdedc" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=11380026af73f34f1c30a2489f3cdedc"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=11380026af73f34f1c30a2489f3cdedc"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   FilmTVEtcBlog">
    <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/">
    <h1 class="FilmTVEtcBlog">
      
        Film/TV/Etc. Blog
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="https://www.memphisflyer.com/memphis/FilmTVEtcBlog/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=3775484">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/05/academy-award-winning-director-barry-jenkins-talks-with-indie-memphis-movie-club" class="prev" rel="prev">&laquo;&nbsp;Academy Award Winning Director Barr&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost    section_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, May  6, 2020</h2>
      

      
      <div class="blogPost filmtvetcblog ">
    
    
        
    
    
    <h3 class="postTitle" id="a22960990">
      
      
      
      
      
      
        <i>Crip Camp: A Disability Revolution</i>
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.memphisflyer.com/author/chris-mccoy" rel="author">Chris McCoy</a>
        
        
          
            on <span class="postTime">Wed, May  6, 2020</span> at <span class="postTime"> 4:30 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/22961274/crip_camp2.jpg" class="zoomable" rel="contentImg_gal-22960990" title="">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/22961274/crip_camp2.jpg?cb=1588793415" width="599" height="337" alt="crip_camp2.jpg" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  Stories of sweeping social change are always compelling, but I have a soft spot for documentaries which explore the lives of the people behind the movement. That's something C<i>rip Camp: A Disability Revolution</i> excels at. <br>
 <br>
 Co-directed by documentary producer Nicole Newnham and&nbsp;James LeBrecht, a&nbsp;veteran&nbsp;sound designer in his first directorial role.&nbsp;LeBrecht has spina bifida, and as a child in the 1960s, he had his life permanently changed when he went to&nbsp;Camp Jened. For many of its participants, the summer program for disabled people was the first time they had been around other kids with similar issues. It was the first time they felt normal. <br>
 <br>
 The first half of <i>Crip Camp</i> looks back on Camp Jened, thanks to extensive interviews with the now-grown-up campers and a wealth of open-reel videotape footage from an aborted TV documentary project that miraculously survived the years. The campers stories are inspiring and occasionally hilarious. Kids in wheelchairs got to play baseball for the first time. The sexual awakening among the teenage campers leads to an outbreak of crabs in the barracks. Except for the fact that most of them are in wheelchairs, the kids come off just as genuine, idealistic, and stoned as the average teenager in the Summer of Love. <br>
 <br>
 But the most interesting footage from the camp is a gathering around a dinner table where the campers talk politics. Inspired by the Civil Rights Movement, some of the campers and their counselors made it their mission to bring the utopia of Camp Jened to the wider world. Judith Heumann emerged as the leader of the movement to win disabled people the rights to access and equality. In the second hour of <i>Crip Camp</i>,&nbsp;Heumann and the core of activists from the camp take on the state of California and the federal government in an escalating series of protests that leads to a month-long occupation of an office building. Here, the doc gets more conventional in structure, but the insights gained from the camp sequences make the fight more poignant. While inside the besieged building, the activists recreate the camp's dinner table discussions to keep their movement intact and on track. <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/22961273/crip_camp_1.jpeg" class="zoomable" rel="contentImg_gal-22960990" title="Judith Huemann (center)">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/22961273/crip_camp_1.jpeg?cb=1588793459" width="599" height="399" alt="Judith Huemann (center)" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Judith Huemann (center)                    </li>                                                                                                </ul>                                                       </div>  <i>Crip Camp</i> won the Audience Award at this year's Sundance Film Festival, and it's not hard to see why. It's an exquisitely crafted documentary with humor and pathos that will forever change the way you look at sidewalk wheelchair ramps. <br>
 <br>
 Netflix bought the film and released it after its limited theatrical run was canceled by COVID-19. This Thursday, May 7th, Indie Memphis is hosting a virtual Shoot &amp; Splice on the subject of editing. One of the guests will be Eileen Meyer, the editor of <i>Crip Camp</i> who is a Memphis native. She will be discussing the art of the cut with the editor of <i>The Farewell</i>, Michael Taylor, and moderator Laura Jean Hocking. You can find out how to tune in and join the discussion on the <a href="https://www.indiememphis.org/shoot-splice" target="_blank">Indie Memphis website. </a>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Eileen%20Meyer" rel="tag">Eileen Meyer</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Judith%20Heumann" rel="tag">Judith Heumann</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Nicole%20Newnham" rel="tag">Nicole Newnham</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=James%20LeBrecht" rel="tag">James LeBrecht</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Indie%20Memphis" rel="tag">Indie Memphis</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=16443299" rel="tag">Image</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=1862937" rel="tag">Video</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












































  
      <div id="RelatedStories" class="MainColumn BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/the-midnight-gospel-magic-loss-and-podcasts/Content?oid=22949731">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/22950010/midnightgospel3.jpg"
             alt="&lt;i&gt;The Midnight Gospel&lt;/i&gt;: Magic, Loss, and Podcasts"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/the-midnight-gospel-magic-loss-and-podcasts/Content?oid=22949731"><i>The Midnight Gospel</i>: Magic, Loss, and Podcasts</a>
    </h4>
    <div class="date">May  6, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/beastie-boys-story-and-clone-wars-two-streaming-selections-you-shouldnt-miss/Content?oid=22908637">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/22908633/film_beastie-boys-story-2-teaser.jpg"
             alt="Mike D and Ad-Rock Get Personal in &lt;i&gt;Beastie Boys Story&lt;/i&gt;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/beastie-boys-story-and-clone-wars-two-streaming-selections-you-shouldnt-miss/Content?oid=22908637">Mike D and Ad-Rock Get Personal in <i>Beastie Boys Story</i></a>
    </h4>
    <div class="date">May  1, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/star-wars-the-clone-wars-returns-for-a-moving-climax/Content?oid=22915543">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/22915550/star-wars-the-clone-wars-season-7.jpg"
             alt="&lt;i&gt;Star Wars: The Clone Wars&lt;/i&gt; Returns for a Moving Climax"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/star-wars-the-clone-wars-returns-for-a-moving-climax/Content?oid=22915543"><i>Star Wars: The Clone Wars</i> Returns for a Moving Climax</a>
    </h4>
    <div class="date">Apr 29, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/oxford-film-festival-debuts-pioneering-online-format/Content?oid=22858597">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/22858969/1.3_the_golden_years.jpg"
             alt="Oxford Film Festival Debuts Pioneering Online Format"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/oxford-film-festival-debuts-pioneering-online-format/Content?oid=22858597">Oxford Film Festival Debuts Pioneering Online Format</a>
    </h4>
    <div class="date">Apr 22, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/tiger-king-holds-up-a-mirror-to-a-dysfunctional-america/Content?oid=22768335">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/22772151/tiger_king1.jpeg"
             alt="&lt;i&gt;Tiger King&lt;/i&gt; Holds Up a Mirror to a Dysfunctional America"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/tiger-king-holds-up-a-mirror-to-a-dysfunctional-america/Content?oid=22768335"><i>Tiger King</i> Holds Up a Mirror to a Dysfunctional America</a>
    </h4>
    <div class="date">Apr  8, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/uncorked-is-a-rare-film-that-gets-memphis-right/Content?oid=22725183">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/22725180/film_uncorked3-teaser.jpg"
             alt="&lt;i&gt;Uncorked&lt;/i&gt;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/uncorked-is-a-rare-film-that-gets-memphis-right/Content?oid=22725183"><i>Uncorked</i></a>
    </h4>
    <div class="date">Mar 31, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    


    
    
    
    



























  
  

  
  



 
 
 
 
 
 
 
  


<div ID="SupportUsWidget" class="MainColumn BlogPost " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=join_us_link" target="_blank" style="color:black;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=find_out_more" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution&text=Crip%20Camp%3A%20A%20Disability%20Revolution" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=22960990" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=22960990">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="22960990" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution" addthis:title="Crip Camp: A Disability Revolution" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="22960990" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=22960990" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="22960990" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  




<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_film -->
          <div id="div-gpt-ad-rect3_film" style="" data-content-type="ad" data-slot="/1029108/Rect3_film" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_film');
                });
              </script>
          </div>
  </div>
</div>





  

  
    <!-- Cached 2020-05-06 20:00 13 -->

    <div class="MainColumn BlogPost   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=film"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'film' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


<div style="text-align: center;">
    
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" 
       target="_blank">
      <img src="/binary/9a4b/MF_AASB_Rectangle_300x250_v2-2.jpg"
           width="300"
           height="250">
    </a>
  </div>

  
  <script>
  (function(){
    var srcList =  [ '/binary/9a4b/MF_AASB_Rectangle_300x250_v2-2.jpg' ]
    var linkList = [ 'https://www.memphisflyer.com/memphis/AdInfoAndRates/Page' ]
    var randoAdIndex = Math.floor(Math.random(Date.now()) *  1)
    jQuery('#AdManual300x250 a').attr('href', linkList[randoAdIndex])
    jQuery('#AdManual300x250 img').attr('src', srcList[randoAdIndex])
  })()
  </script><div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_film -->
          <div id="div-gpt-ad-rect1_film" style="" data-content-type="ad" data-slot="/1029108/Rect1_film" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect1_film');
                });
              </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/05/academy-award-winning-director-barry-jenkins-talks-with-indie-memphis-movie-club">Academy Award Winning Director Barry Jenkins Talks with Indie Memphis Movie Club</a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  5, 2020, 12:24 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution"><i>Crip Camp: A Disability Revolution</i></a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  6, 2020,  4:30 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/04/music-video-monday-jeremy-stafill-and-landon-moore">Music Video Monday: Jeremy Stanfill and Landon Moore</a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  4, 2020, 11:08 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution"><i>Crip Camp: A Disability Revolution</i></a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  6, 2020,  4:30 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/05/academy-award-winning-director-barry-jenkins-talks-with-indie-memphis-movie-club">Academy Award Winning Director Barry Jenkins Talks with Indie Memphis Movie Club</a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  5, 2020, 12:24 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/04/music-video-monday-jeremy-stafill-and-landon-moore">Music Video Monday: Jeremy Stanfill and Landon Moore</a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  4, 2020, 11:08 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/04/13/music-video-monday-faux-killas">Music Video Monday: Faux Killas</a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Apr. 13, 2020, 11:08 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/04/06/music-video-monday-don-lifted">Music Video Monday: Don Lifted</a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Apr.  6, 2020, 12:15 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/05/06/crip-camp-a-disability-revolution"><i>Crip Camp: A Disability Revolution</i></a> <span class="postCategory">(Film/TV/Etc. Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Chris McCoy</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              May.  6, 2020,  4:30 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives">
          Slideshows
        </a>
      </h3>
      <ul class="moduleList">
      
  
  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/thank-you/Slideshow/22687346">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/22687318/americanheartassociation_03_26_20_1x4sq_heartwalk.jpg"
                   width="140"
                   height="140"
                   alt=""
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/thank-you/Slideshow/22687346">Thank You (3/25/2020)</a>
      </div>

      

      
    </div>
  </li>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/thank-you-to-our-advertisers/Slideshow/22639777">
            
              
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/22645892/americanheartassociation_03_19_20_1x4sq_heartwalk.jpg"
                   width="140"
                   height="140"
                   alt="Thank you!  The &lt;i&gt;Memphis Flyer&lt;/i&gt; is free to our readers thanks in very large part to our wonderful community of advertisers. Our sincere thanks to these local businesses who have continued to work with the &lt;i&gt;Flyer&lt;/i&gt;. We hope you will consider patronizing these places in whatever form makes sense to you &mdash; ordering home delivery, purchasing a gift card, or visiting in person."
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/thank-you-to-our-advertisers/Slideshow/22639777">Thank You to Our Advertisers</a>
      </div>

      

      
          
      
    </div>
  </li>
  
  
    </ul>
    <ul>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-3-3-20-3-9-20/Slideshow/22538221">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/22538537/mpa1.jpg"
                   width="140"
                   height="140"
                   alt="&lt;div&gt;
  Each week, the &lt;i style=&quot;color: rgb(68, 68, 68); font-family: Arial, Helvetica, sans-serif; font-size: 13.728px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; background-color: rgb(255, 255, 255);&quot;&gt;Flyer&lt;/i&gt;&amp;nbsp;will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures and more information &lt;a href=&quot;https://www.facebook.com/124494364389098/photos/873695229469004/&quot; style=&quot;color: rgb(2, 89, 140); text-decoration: none; font-family: Arial, Helvetica, sans-serif; font-size: 13.728px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);&quot;&gt;can be found on the Memphis Pets Alive Facebook page.&lt;/a&gt;
&lt;/div&gt;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-3-3-20-3-9-20/Slideshow/22538221">Memphis Pets of the Week (3/3/20-3/9/20)</a>
      </div>

      

      
          
      
    </div>
  </li>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/looking-back-on-the-week-in-politics-2-21-to-2-28/Slideshow/22506191">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/22506172/van_turner_nathan_lubin_lee_harris_copy.jpg"
                   width="140"
                   height="140"
                   alt=""
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/looking-back-on-the-week-in-politics-2-21-to-2-28/Slideshow/22506191">Looking Back on the Week in Politics: 2-21 to 2-28</a>
      </div>

      

      
    </div>
  </li>
  

      </ul>
      <div class="clear"></div>
      <div class="more">
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives" class="more">
          More Slideshows
        </a>
      </div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_film -->
          <div id="div-gpt-ad-rect2_film" style="" data-content-type="ad" data-slot="/1029108/Rect2_film" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect2_film');
                });
              </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-content-type="ad" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x600_ros');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2019/04/19/john-hughes-big-80s-films-at-the-time-warp-drive-in">John Hughes Big 80s Films At The Time Warp Drive-In</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris McCoy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 19, 2019</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/04/13/music-video-monday-faux-killas">Music Video Monday: Faux Killas</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris McCoy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 13, 2020</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2020/04/28/indie-memphis-does-the-hollywood-shuffle-with-actor-director-robert-townsend">Indie Memphis Does the<i> Hollywood Shuffle</i> with Actor/Director Robert Townsend</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris McCoy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 28, 2020</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=3775484&amp;section=1104311&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=3822871" title="Kumba" class="memberThumb">
      
        <img src="https://graph.facebook.com/10155179078482830/picture" alt="Kumba" class="memberThumb" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=3822871" title="Kumba">Kumba</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=22767504" title="Garner Chandler" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Garner Chandler" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=22767504" title="Garner Chandler">Garner Chandler</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_film -->
          <div id="div-gpt-ad-sky2_film" style="" data-content-type="ad" data-slot="/1029108/Sky2_film" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky2_film');
                });
              </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_film -->
          <div id="div-gpt-ad-sky_film" style="" data-content-type="ad" data-slot="/1029108/Sky_film" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky_film');
                });
              </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_film -->
          <div id="div-gpt-ad-rect3_film" style="" data-content-type="ad" data-slot="/1029108/Rect3_film" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_film');
                });
              </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=22915260"><img src="https://www.memphisflyer.com/imager/b/cover/22915260/0255/fly_05_07_20_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="https://www.memphisflyer.com/memphis/whats-next-as-tennessee-restarts-its-economy/Content?oid=22953368">Cover Story: What’s Next as Tennessee Restarts Its Economy?</a></h3>
      
        <p class="byline">By Jackson Baker</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686163/cover_09_26_19_bestof_90x113.jpg" width="90" height="113" alt="Best of Memphis 2019" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686734/fly_05_02_19_01_p_90x113_1_.jpg" width="90" height="113" alt="The Music Issue 2019" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686165/cover_01_30_20_90x113_1_.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686733/cover_02_13_20_90x113_1_.jpg" width="90" height="113" alt="The Love Issue 2020" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2020</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2020</p> Contemporary Media<br>
  65 Union, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Film/TV/Etc. Blog";
  _sf_async_config.authors = "Chris McCoy";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=22960990" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


