































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="21082834" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e6bdc6c47bfcbbd38474d53f6acca72e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e6bdc6c47bfcbbd38474d53f6acca72e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e6bdc6c47bfcbbd38474d53f6acca72e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e6bdc6c47bfcbbd38474d53f6acca72e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Sports Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: From My Seat" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104361" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on From My Seat" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=1104361" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2fe70bbeaa329dc71fd843d164e3e053"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2fe70bbeaa329dc71fd843d164e3e053"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Brooks Koepka: Memphian | From My Seat" />
  <meta name="description" content="There&#39;s an odd sensation to being a Memphis sports fan while away from Memphis. I spent last week on the North Carolina coast, a gathering..." />
  <meta name="keywords" content="Brooks Koepka, Memphis Fedex St. Jude, World Golf Championship" />
  <title>Brooks Koepka: Memphian | From My Seat</title>

  
  
    <meta name="date" content="2019-07-29 10:58:00" />
  

  
  
  
    <meta name="author" content="Frank Murtaugh">
  

  
  
  <meta name="news_keywords" content="brooks koepka, memphis fedex st jude, world golf championship" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/21083169/brooks.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/21083169/brooks.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Brooks Koepka: Memphian" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/21083169/brooks.jpg" />

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="348" />
    
  

  
  
    <meta property="og:description" content="There&#39;s an odd sensation to being a Memphis sports fan while away from Memphis. I spent last week on the North Carolina coast, a gathering..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/memphisflyer/imager/u/slideshow/21083169/brooks.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Brooks Koepka: Memphian">
    <meta name="twitter:description" content="There&#39;s an odd sensation to being a Memphis sports fan while away from Memphis. I spent last week on the North Carolina coast, a gathering...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21082834</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190729115503</Attribute>
        <Attribute name="creationdate">20190729094123</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190729105800</Attribute>
            <Attribute name="releasedate">20190729</Attribute>
            <Attribute name="releaseepoch">1564415880</Attribute>
            <Attribute name="title">Brooks Koepka: Memphian</Attribute>
            <Attribute name="author">1104535</Attribute>
            <Attribute name="authorname">Frank Murtaugh</Attribute>
            <Attribute name="authorsortname">Murtaugh, Frank</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/FromMySeat\/archives\/2019\/07\/29\/brooks-koepka-memphian"
          },
          "headline": "Brooks Koepka: Memphian",
          
            "description": "There's an odd sensation to being a Memphis sports fan while away from Memphis. I spent last week on the North Carolina coast, a gathering of family scheduled before the dates of the first World Golf Championships-FedEx St. Jude Invitational were made public.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/21083169\/brooks.jpg",
              "width": 1920,
              "height": 1080,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-07-29T10:58:00",
          "dateModified": "2019-07-29T11:55:03",
          
            "author": {
              "name": "Frank Murtaugh",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost FromMySeat Karnak6Zone sports">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_sports -->
          <div id="div-gpt-ad-ldr_sports" style="" data-content-type="ad" data-slot="/1029108/Ldr_sports" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ldr_sports');
                });
              </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis"  title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_sports -->
          <div id="div-gpt-ad-pencil_sports" style="" data-content-type="ad" data-slot="/1029108/Pencil_sports" data-output="asynchronous" data-width="980" data-height="35">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pencil_sports');
                });
              </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=22cab5ebd998df9fc1f7e6360ffba6f9" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=22cab5ebd998df9fc1f7e6360ffba6f9"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=22cab5ebd998df9fc1f7e6360ffba6f9"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   FromMySeat">
    <a href="https://www.memphisflyer.com/blogs/FromMySeat/">
    <h1 class="FromMySeat">
      
        From My Seat
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="https://www.memphisflyer.com/memphis/FromMySeat/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=1104361">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/15/the-nbas-supermen" class="prev" rel="prev">&laquo;&nbsp;The NBA's Supermen</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost    home_feature">

    

    
































    

    
    

    
      
      
        <h2 class="blogDate">Monday, July 29, 2019</h2>
      

      
      <div class="blogPost frommyseat ">
    
    
        
    
    <h3 class="postTitle" id="a21082834">
      
      
      
      
      
      
        Brooks Koepka: Memphian
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.memphisflyer.com/author/frank-murtaugh" rel="author">Frank Murtaugh</a>
        
        
          
            on <span class="postTime">Mon, Jul 29, 2019</span> at <span class="postTime">10:58 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        There's an odd sensation to being a Memphis sports fan while away from Memphis. I spent last week on the North Carolina coast, a gathering of family scheduled before the dates of the first World Golf Championships-FedEx St. Jude Invitational were made public. Which means I had to follow, from afar, the greatest gathering of golfers the Bluff City has ever seen.<br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/21083169/brooks.jpg" class="zoomable" rel="contentImg_gal-21082834" title="Brooks Koepka takes the trophy in Memphis. - CBS SPORTS">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/21083169/brooks.jpg?cb=1564415766" width="599" height="337" alt="Brooks Koepka takes the trophy in Memphis. - CBS SPORTS" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              CBS Sports                                          </li>                                                                                                                            <li class="imageCaption">                      Brooks Koepka takes the trophy in Memphis.                    </li>                                                                                                </ul>                                                       </div>  And what an extraordinary event it turned out to be. In pulling away from the world's third-ranked player (Rory McIlroy), Brooks Koepka — the world's top-ranked player, and rising — won his first WGC event, took home $1.7 million, and made a new fan for every dollar earned, it seemed, by all the glowing things he had to say about Memphis, the Southwind course, and especially, St. Jude Children's Research Hospital. <i>The greatest golfer in the world relished winning in Memphis.<br>
 <br>
 </i>Emphasis on that last sentence, as the lead-up to this first WGC in Memphis seemed to be dominated by one of the three top-50 players who chose <i>not </i>to make the trip. As one top-10 player after another — Dustin Johnson, Justin Rose, Justin Thomas, Jon Rahm — booked a flight to Memphis, social media throbbed with the question, "Will Tiger be here?" <br>
 <br>
 After missing the cut at the British Open — and with health concerns, again — Tiger Woods chose to skip Memphis, again. The finest golfer of the century has yet to play a competitive hole at TPC Southwind, and you know what? It's Tiger's loss. I got called for BS when I suggested at the commitment deadline that Woods needs the Memphis tournament more than we need him, but I was precisely right. Tournament director Darrell Smith and his staff have put on a world-class event for years, and in support of the fight against childhood cancer. For crying out loud, anyone who chooses not to be part of such a weekend is missing more than a paycheck.<br>
  <br>
  Let's pause a moment to relish the international impact of last weekend's tournament. At the end of the first found last Thursday, seven countries were represented among the top 12 players. Koepka and McIlroy were not among them. And it kept getting better. At the end of play Friday, five players were within three shots of the leader, England's Matthew Fitzpatrick, but Koepka still wasn't among them. With a 64 in Saturday's third round, Koepka climbed into second place, behind McIlroy who shot an 8-under-par 62. So two of the world's top three players walked Southwind's 18 holes Sunday, the planet's golf axis tilting here in Memphis. You had to wonder if Woods was watching, wherever he happened to be nursing what ails him.<br>
  <br>
  I got home in time to see the final few holes on TV, to see St. Jude patients greeting the leaders as they finished a tournament the players will remember as much as us fans (even those of us getting updates during a cross-state drive home). There are days that feel like sunshine at the beach, no matter how land-locked we might be at the time. I left the Atlantic coast Saturday, only to find the sunniest moment of my vacation right here in our back yard.<br>
  <br>
  • It's been a slog of a season for the Memphis Redbirds, but two outfielders made some history last week. On Friday night in Oklahoma City, Randy Arozarena became only the third Redbird to hit for the cycle in a Memphis win over the Dodgers. All three cycles have come away from AutoZone Park, Mark Little accomplishing the feat at Colorado Springs in 2000 and Luke Voit pulling it off last year at Iowa. Then on Saturday night, Lane Thomas became only the eighth Redbird to hit three home runs in a game. It's an achievement he can discuss in detail with teammate Adolis Garcia, who knocked three baseballs over the wall last year in a game at Salt Lake.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Brooks%20Koepka" rel="tag">Brooks Koepka</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Memphis%20Fedex%20St.%20Jude" rel="tag">Memphis Fedex St. Jude</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=World%20Golf%20Championship" rel="tag">World Golf Championship</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=16443299" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>




















  
      <div id="RelatedStories" class="MainColumn BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2018/06/04/q-and-a-fesjc-tournament-director-darrell-smith">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/13745040/sports_mug_3.jpg"
             alt="Q &amp; A: FESJC Tournament Director Darrell Smith"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2018/06/04/q-and-a-fesjc-tournament-director-darrell-smith">Q & A: FESJC Tournament Director Darrell Smith</a>
    </h4>
    <div class="date">Jun  4, 2018</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2016/10/31/missing-phil-cannon">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/5024425/unnamed.jpg"
             alt="Missing Phil Cannon"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2016/10/31/missing-phil-cannon">Missing Phil Cannon</a>
    </h4>
    <div class="date">Oct 31, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2007/06/04/from-my-seat-getting-the-shaft-again">
        <img src="https://media1.fdncms.com/memphisflyer/imager/from-my-seat-getting-the-shaft-again/u/bigsquare/1331608/tigerwoods.jpg"
             alt="FROM MY SEAT: Getting the Shaft (Again)"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2007/06/04/from-my-seat-getting-the-shaft-again">FROM MY SEAT: Getting the Shaft (Again)</a>
    </h4>
    <div class="date">Jun  4, 2007</div>
  </li> 

    
  
        </ul>
      </div>
    


    
    
    
    


























  



 
 
 
 
 
 
 
  


<div ID="SupportUsWidget" class="MainColumn BlogPost " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=join_us_link" target="_blank" style="color:black;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=find_out_more" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian&text=Brooks%20Koepka%3A%20Memphian" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=21082834" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=21082834">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21082834" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian" addthis:title="Brooks Koepka: Memphian" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="21082834" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=21082834" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="21082834" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_sports -->
          <div id="div-gpt-ad-rect3_sports" style="" data-content-type="ad" data-slot="/1029108/Rect3_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_sports');
                });
              </script>
          </div>
  </div>
</div>






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_sports -->
          <div id="div-gpt-ad-rect1_sports" style="" data-content-type="ad" data-slot="/1029108/Rect1_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect1_sports');
                });
              </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian">Brooks Koepka: Memphian</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul. 29, 2019, 10:58 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/08/the-memphis-redbirds-shooting-stars">The Memphis Redbirds: Shooting Stars</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul.  8, 2019,  9:02 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/15/the-nbas-supermen">The NBA's Supermen</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul. 15, 2019, 10:24 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian">Brooks Koepka: Memphian</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul. 29, 2019, 10:58 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/15/the-nbas-supermen">The NBA's Supermen</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul. 15, 2019, 10:24 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/08/the-memphis-redbirds-shooting-stars">The Memphis Redbirds: Shooting Stars</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul.  8, 2019,  9:02 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/08/the-memphis-redbirds-shooting-stars">The Memphis Redbirds: Shooting Stars</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul.  8, 2019,  9:02 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/15/the-nbas-supermen">The NBA's Supermen</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul. 15, 2019, 10:24 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/29/brooks-koepka-memphian">Brooks Koepka: Memphian</a> <span class="postCategory">(From My Seat)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jul. 29, 2019, 10:58 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives">
          Slideshows
        </a>
      </h3>
      <ul class="moduleList">
      
  
  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week/Slideshow/21042609">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/21042923/65243901_1182382825266908_3541756708047028224_n.jpg"
                   width="140"
                   height="140"
                   alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures and more information can be found on the &lt;a href=&quot;http://Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures and more information can be found on the Memphis Pets Alive Facebook page.&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week/Slideshow/21042609">Memphis Pets of the Week</a>
      </div>

      

      
          
      
    </div>
  </li>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-july-16-23/Slideshow/20993679">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/20993705/screen_shot_2019-07-16_at_1.43.18_pm.png"
                   width="140"
                   height="140"
                   alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures and more information can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/?tn-str=k*F&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;."
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-july-16-23/Slideshow/20993679">Memphis Pets of the Week (July 16-23)</a>
      </div>

      

      
          
      
    </div>
  </li>
  
  
    </ul>
    <ul>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-june-27-july-4/Slideshow/20860757">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/20860758/65303539_1179958425509348_3873907814904627200_n.jpg"
                   width="140"
                   height="140"
                   alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/?__xts__[0]=68.ARC-C-6tyJAIhVelIzedxI3CNwjvLJUWEuMZ2v1XYpupevm8qM7E2Ppcthq8rIjYDYr37p9r36Cio68e2LJ3OAt9tXuusxa5AERTtOF2YvZNP2twwCuYGjFlo5gCuV_YbuhlyfqueacBcBadAF2MhN7X6ceeB06yug3WAuj8quG9Rz9ynIqJfFGpwhNLw4xrKHXqykfDTYRrnK9AxgM5Hhd-HkBTAgJdiLHr4YATz3-_y2vzV0T42h4p3OGAalrkezSt-JDiRh6NDgNcJCicFtNTJ_OYjfkn8kv_5VOe0RDuVaHEYPHX48nhAJdJAoRz5MnDLcoR6KTwjHbRSrVTXq_A3A&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-june-27-july-4/Slideshow/20860757">Memphis Pets of the Week (June 27-July 4)</a>
      </div>

      

      
          
      
    </div>
  </li>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-june-20-26/Slideshow/20806157">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/20806158/64527202_1174224649416059_2322892968521891840_n.jpg"
                   width="140"
                   height="140"
                   alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/?tn-str=k*F&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-june-20-26/Slideshow/20806157">Memphis Pets of the Week (June 20-26)</a>
      </div>

      

      
          
      
    </div>
  </li>
  

      </ul>
      <div class="clear"></div>
      <div class="more">
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives" class="more">
          More Slideshows
        </a>
      </div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_sports -->
          <div id="div-gpt-ad-rect2_sports" style="" data-content-type="ad" data-slot="/1029108/Rect2_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect2_sports');
                });
              </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_sports -->
          <div id="div-gpt-ad-300x600_sports" style="" data-content-type="ad" data-slot="/1029108/300x600_sports" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x600_sports');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2018/02/05/we-are-pyeongchang">We Are PyeongChang</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  5, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/TigerBlue/archives/2018/03/12/memo-to-penny-hardaway">Memo to Penny Hardaway</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 12, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/TigerBlue/archives/2018/03/20/u-of-m-introduces-coach-hardaway">U of M Introduces Coach Hardaway</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 20, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/07/08/the-memphis-redbirds-shooting-stars">The Memphis Redbirds: Shooting Stars</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  8, 2019</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104361&amp;section=1104314&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=20011347" title="Jim Obranovich" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Jim Obranovich" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=20011347" title="Jim Obranovich">Jim Obranovich</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_sports -->
          <div id="div-gpt-ad-sky2_sports" style="" data-content-type="ad" data-slot="/1029108/Sky2_sports" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky2_sports');
                });
              </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_sports -->
          <div id="div-gpt-ad-sky_sports" style="" data-content-type="ad" data-slot="/1029108/Sky_sports" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky_sports');
                });
              </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_sports -->
          <div id="div-gpt-ad-rect3_sports" style="" data-content-type="ad" data-slot="/1029108/Rect3_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_sports');
                });
              </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=21036474"><img src="https://www.memphisflyer.com/imager/b/cover/21036474/cfcd/cover_07_25_19.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="https://www.memphisflyer.com/memphis/on-the-clock-memphis-animals-who-put-in-a-days-work/Content?oid=21036834">Cover Story: On the Clock: Memphis Animals Who Put in a Day's Work</a></h3>
      
        <p class="byline">By Flyer Staff</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17692719/bom182.png" width="90" height="116" alt="Best of Memphis 2018" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17693721/musicissue.jpg" width="90" height="113" alt="The Music Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694232/20under30.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694231/loveissue2.jpg" width="90" height="113" alt="The Love Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2019</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "From My Seat";
  _sf_async_config.authors = "Frank Murtaugh";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=21082834" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


