































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post Tiger Blue" />
  
    <meta name="oid" content="24548262" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1ad779e2f5f716bba517da641597269b" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1ad779e2f5f716bba517da641597269b" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1ad779e2f5f716bba517da641597269b" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1ad779e2f5f716bba517da641597269b" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Sports Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Tiger Blue" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1787223" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Tiger Blue" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=1787223" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ae96ca1b8ecdab4f92a74c6b606ce886"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ae96ca1b8ecdab4f92a74c6b606ce886"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>









  <script>
  function setFoundationGPTTargeting () {
    googletag.cmd.push(function() { 
      googletag.pubads().setTargeting('template', ["Post"]);
      googletag.pubads().setTargeting('media', ["screen"]);
      googletag.pubads().setTargeting('section', ["sports"]);
      googletag.pubads().setTargeting('category', ["TigerBlue"]);
      googletag.pubads().setTargeting('oid', ["24548262"]);
      googletag.pubads().setTargeting('tags', ["University f Memphis","Tigers","Penny Hardaway","FedEx Forum"]);
    });
  }

  var pubg = pubg || {};
  pubg.queue = pubg.queue || [];

  headerBidderScript = document.createElement('script');
  headerBidderScript.async = 'async';
  headerBidderScript.src = "//delivery.pubgenius.io/memphisf-ekVmbuJO.js";
  document.head.appendChild(headerBidderScript);
  </script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Who Are These Memphis Tigers? | Tiger Blue" />
  <meta name="description" content="Ten games into a bizarre, rhythm-free basketball season, the Memphis Tigers have raised as many questions as they&#39;ve answered. Here are four, with attempts at..." />
  <meta name="keywords" content="University f Memphis, Tigers, Penny Hardaway, FedEx Forum" />
  <title>Who Are These Memphis Tigers? | Tiger Blue</title>

  
  
    <meta name="date" content="2021-01-04 08:37:00" />
  

  
  
  
    <meta name="author" content="Frank Murtaugh">
  

  
  
  <meta name="news_keywords" content="university f memphis, tigers, penny hardaway, fedex forum" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/memphisflyer/imager/u/feature/24549033/12212020_memphis_tulsa_murphy0194.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/memphisflyer/imager/u/feature/24549033/12212020_memphis_tulsa_murphy0194.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Who Are These Memphis Tigers?" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/memphisflyer/imager/u/facebook/24549033/12212020_memphis_tulsa_murphy0194.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="Ten games into a bizarre, rhythm-free basketball season, the Memphis Tigers have raised as many questions as they&#39;ve answered. Here are four, with attempts at..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/memphisflyer/imager/u/twitter/24549033/12212020_memphis_tulsa_murphy0194.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Who Are These Memphis Tigers?">
    <meta name="twitter:description" content="Ten games into a bizarre, rhythm-free basketball season, the Memphis Tigers have raised as many questions as they&#39;ve answered. Here are four, with attempts at...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24548262</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210104083710</Attribute>
        <Attribute name="creationdate">20210102104024</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210104083700</Attribute>
            <Attribute name="releasedate">20210104</Attribute>
            <Attribute name="releaseepoch">1609771020</Attribute>
            <Attribute name="title">Who Are These Memphis Tigers?</Attribute>
            <Attribute name="author">1104535</Attribute>
            <Attribute name="authorname">Frank Murtaugh</Attribute>
            <Attribute name="authorsortname">Murtaugh, Frank</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/TigerBlue\/archives\/2021\/01\/04\/who-are-these-memphis-tigers"
          },
          "headline": "Who Are These Memphis Tigers?",
          
            "description": "Ten games into a bizarre, rhythm-free basketball season, the Memphis Tigers have raised as many questions as they've answered. Here are four, with attempts at defogging the view.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/24549033\/12212020_memphis_tulsa_murphy0194.jpg",
              "width": 5152,
              "height": 3333,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-01-04T08:37:00",
          "dateModified": "2021-01-04T08:37:10",
          
            "author": {
              "name": "Frank Murtaugh",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPostTigerBlue Karnak6Zone sports TigerBlue">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostTigerBlue " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPostTigerBlue ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://posting.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPostTigerBlue ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPostTigerBlue " id="LogoAd">  
    <!-- Slot: Ldr -> Phanzu Id: pubg-ofa-pbl -->
    <div id='pubg-ofa-pbl'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-ofa-pbl");});</script>
    </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPostTigerBlue  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  >Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPostTigerBlue ">
  <!-- Slot: Pencil -> Phanzu Id: pubg-jri-mkl -->
    <div id='pubg-jri-mkl'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-jri-mkl");});</script>
    </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7afee8bb5b9d8c2ddd0c2dc1b76c431b" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7afee8bb5b9d8c2ddd0c2dc1b76c431b"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7afee8bb5b9d8c2ddd0c2dc1b76c431b"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostTigerBlue   TigerBlue">
    <a href="https://www.memphisflyer.com/blogs/TigerBlue/">
    <h1 class="TigerBlue">
      
        Tiger Blue
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="https://www.memphisflyer.com/memphis/TigerBlue/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=1787223">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostTigerBlue ">
    <div class="prevNext">
      
        <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/29/tigers-58-usf-57" class="prev" rel="prev">&laquo;&nbsp;Tigers 58, USF 57</a>
        
    </div>
  </div>













  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPostTigerBlue    home_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Monday, January  4, 2021</h2>
      

      
      <div class="blogPost tigerblue ">
    
    
        
    
    
    <h3 class="postTitle" id="a24548262">
      
      
      
      
      
      
        Who Are These Memphis Tigers?
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.memphisflyer.com/author/frank-murtaugh" rel="author">Frank Murtaugh</a>
        
        
          
            on <span class="postTime">Mon, Jan  4, 2021</span> at <span class="postTime"> 8:37 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        Ten games into a bizarre, rhythm-free basketball season, the Memphis Tigers have raised as many questions as they've answered. Here are four, with attempts at defogging the view.

            
          
            <br>
    <br>
    <b>Who is the Tigers' Alpha?</b><br>
    In Penny Hardaway's first year as head coach, Jeremiah Martin became only the fifth Tiger to score 700 points in a single season. (Hardaway himself was the second.) Last season, freshman Precious Achiuwa filled the void left by James Wiseman and earned American Athletic Conference Player of the Year honors. But this year? Who is <i>the man</i>? A basketball team with four or five go-to players is a team without a go-to player.<br>
     <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/24549033/12212020_memphis_tulsa_murphy0194.jpg" class="zoomable" rel="contentImg_gal-24548262" title="JOE MURPHY">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/blog/24549033/12212020_memphis_tulsa_murphy0194.jpg?cb=1609687295" width="250" height="162" alt="JOE MURPHY" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Joe Murphy                                          </li>                                                                                                                                                                                      </ul>                                                       </div>   <br>
   Five players have led the Tigers in scoring in at least one game, with sophomores D.J. Jeffries and Landers Nolley each leading in three. Another sophomore, Boogie Ellis, scored 24 points in the Tigers' opening game — the team's second highest total of the season — but doesn't even start. Jeffries may be the most talented player on the roster, and Nolley has ACC credentials (from his season at Virginia Tech). But based on a tiny sample size of three games, DeAndre Williams may end up the face of this team. (The Evansville transfer missed the first seven games awaiting NCAA clearance.) An Alpha must want the ball not just in a game's closing seconds, but every minute he's on the floor. Williams appears to have a fire in his belly this program desperately needs.

            
          
            <br>
   <br>
   <b>What does Tiger Nation think of this team?</b><br>
   Related question: Would a FedExForum crowd ever boo a Hardaway-coached team? We won't find out this winter, not with the Tigers' home barn virtually empty for pandemic reasons. But looking back at the team's collapse over the final four minutes against Tulsa on December 21st, it's not hard to imagine that being an uncomfortable walk off the court for Hardaway and his players if 15,000 fans had paid for a seat to watch. It's one thing to lose two out of three games in South Dakota. Quite another to cough up a win against a team that utterly embarrassed you (by 40 points) last February.

            
          
            <br>
   <br>
   Judging by social media, Memphis fans are getting restless. The choppy, low-scoring games, the myriad lineups Hardaway incorporates (as he must, still searching for a rotation that won't cough up games like the one against Tulsa), the feeling a Top-25 ranking is becoming a pipe dream under the watch of a man who has been vocal about <i>top-five</i>&nbsp;aspirations. None of these worries will survive a nice, lengthy winning streak. Five games, maybe six or seven. The day will come when FedExForum is again packed on game night. If Hardaway's team is going to suffer growing pains, this may be the season for it.

            
          
            <br>
  <br>
  <b>Is&nbsp;there a must-see game remaining on the Tigers' schedule?<br></b>Circle February 14th and March 6th (or 7th) on your calendar. An upset of Houston — currently the AAC's gold standard — would be a significant notch on Hardaway's belt. The teams meet in Texas on Valentine's Day, then in Memphis for the season finale. (The date hasn't been finalized yet.)

            

              
              
                <br><br>
              

              <div class="inlineComponent ">
                <script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/d4e4275a-f593-4476-8b4d-4fa47a8712c7";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="d4e4275a-f593-4476-8b4d-4fa47a8712c7"></div>
              </div>
            
          
            <br>
   <br>
   <b>What should expectations be for this team?<br>
   </b>This question is related to the structure of the 2021 NCAA tournament, presuming there is one. (If you think you know the format — in the time of coronavirus — take a breath. March is a long way from now.) Will the field be expanded? Will the field be contracted for "bubble play" in a single location? Will conference tournaments be a factor?

            
          
            <br>
   <br>
   It would seem a top-three finish in the AAC would be a reasonable bar for this team to reach. They were picked by the coaches to finish second (behind only Houston) after back-to-back fifth-place finishes in Hardaway's first two seasons on the bench. The Cougars have separated themselves, rising to fifth in the national rankings, though Tulsa also proved to be thorny for the league favorites. SMU won its first six games before falling to Houston Sunday night. Wichita State? Memphis needs to be better than two or three of these programs, and in year three of the Hardaway era, that's not a big ask. With a new year upon us, perhaps the Tigers can turn that proverbial corner and make hopes for madness in March a little less questionable.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=University%20f%20Memphis" rel="tag">University f Memphis</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Tigers" rel="tag">Tigers</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Penny%20Hardaway" rel="tag">Penny Hardaway</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=FedEx%20Forum" rel="tag">FedEx Forum</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=16443299" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






















  
      <div id="RelatedStories" class="MainColumn BlogPostTigerBlue ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/29/tigers-58-usf-57">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/24527621/img_5514.jpg"
             alt="Tigers 58, USF 57"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/29/tigers-58-usf-57">Tigers 58, USF 57</a>
    </h4>
    <div class="date"> Dec 29, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/BeyondtheArc/archives/2020/12/29/kyle-anderson-helps-grizzlies-outlast-nets-in-brooklyn">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/24521030/kyle_anderson_and_dillon_brooks.jpg"
             alt="Kyle Anderson Helps Grizzlies Outlast Nets in Brooklyn"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/BeyondtheArc/archives/2020/12/29/kyle-anderson-helps-grizzlies-outlast-nets-in-brooklyn">Kyle Anderson Helps Grizzlies Outlast Nets in Brooklyn</a>
    </h4>
    <div class="date"> Dec 29, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/10-from-20-great-memphis-sounds-from-the-year-from-hell/Content?oid=24445428">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/24445134/music_don-bryant-you-make-me-feel-3000px-021720.jpg"
             alt="10 from &rsquo;20: Great Memphis Sounds From the Year From Hell"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/10-from-20-great-memphis-sounds-from-the-year-from-hell/Content?oid=24445428">10 from ’20: Great Memphis Sounds From the Year From Hell</a>
    </h4>
    <div class="date"> Dec 29, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    


















  
  

  
  




 
 

 
 








  
 
  


<div ID="SupportUsWidget" class="MainColumn BlogPostTigerBlue " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="https://www.memphisflyer.com/memphis/WhatIsaFrequentFlyer/Page" target="_blank" style="color:black;text-decoration:underline;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="https://www.memphisflyer.com/memphis/WhatIsaFrequentFlyer/Page" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostTigerBlue ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers&text=Who%20Are%20These%20Memphis%20Tigers%3F" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=24548262" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=24548262">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="24548262" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers" addthis:title="Who Are These Memphis Tigers?" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostTigerBlue CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24548262" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=24548262" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24548262" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPostTigerBlue " id="Rectangle2DefaultGoogle">  
    <!-- Slot: Rect2 -> Phanzu Id: pubg-m3s-kth -->
    <div id='pubg-m3s-kth'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-m3s-kth");});</script>
    </div>
  </div>
</div>






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


<div style="text-align: center;">
    
    <a href="https://www.memphisflyer.com/memphis/HolidayDeals/Page#/gallery/&clkt=57" 
       target="_blank">
      <img src="/binary/d3e6/MF_HolidayDeals_2020_300x250__1___1_.jpg"
           width="300"
           height="250">
    </a>
  </div>

  
  <script>
  (function(){
    var srcList =  [ '/binary/d3e6/MF_HolidayDeals_2020_300x250__1___1_.jpg' ]
    var linkList = [ 'https://www.memphisflyer.com/memphis/HolidayDeals/Page#/gallery/&clkt=57' ]
    var randoAdIndex = Math.floor(Math.random(Date.now()) *  1)
    jQuery('#AdManual300x250 a').attr('href', linkList[randoAdIndex])
    jQuery('#AdManual300x250 img').attr('src', srcList[randoAdIndex])
  })()
  </script>





    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPostTigerBlue ">
      <h3>
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives">
          Slideshows
        </a>
      </h3>
      <ul class="moduleList">
      
  
  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-the-party/Slideshow/24133563">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/24133608/049_mg_4093.jpg"
                   width="140"
                   height="140"
                   alt="The votes were cast, the ballots were tallied, and it was celebration time!  While we couldn&#39;t celebrate our 2020 Best of Memphis winners with our typical blowout party, we created a Drive-Thru event just for these times and just for our winners, and celebrated with them on Friday, October 30th, at the Pink Palace Museum.   Guests enjoyed live music from Amy Lavere and Will Sexton, tasty libations from Milagro Tequila, Fistful of Bourbon, and Beale Street Brewing, and got to enjoy their win at a safe and distanced event.   Special thanks to our partners WMC-TV, who broadcast live all afternoon from the event, and to our event partners - European Wax, Beale Street Brewing, Milagro Tequila, and Fistful of Bourbon.  Head to the Flyer&#39;s Facebook page for a full album of pics from the event!  

PHOTO CREDIT  Don Perry and Cole Wheeler"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-the-party/Slideshow/24133563">Best of Memphis 2020: The Party!</a>
      </div>

      

      
          
      
    </div>
  </li>
  

      </ul>
      <div class="clear"></div>
      <div class="more">
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives" class="more">
          More Slideshows
        </a>
      </div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPostTigerBlue " id="Rectangle1DefaultGoogle">  
    <!-- Slot: Rect1 -> Phanzu Id: pubg-tmu-bpr -->
    <div id='pubg-tmu-bpr'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-tmu-bpr");});</script>
    </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPostTigerBlue ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/29/tigers-58-usf-57">Tigers 58, USF 57</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 29, 2020,  8:27 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/23/montgomery-bowl-tigers-25-fau-10">Montgomery Bowl: Tigers 25, FAU 10</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  9:32 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/21/tulsa-56-tigers-49">Tulsa 56, Tigers 49</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 21, 2020,  9:37 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2021/01/04/who-are-these-memphis-tigers">Who Are These Memphis Tigers?</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan.  4, 2021,  8:37 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/29/tigers-58-usf-57">Tigers 58, USF 57</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 29, 2020,  8:27 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/23/montgomery-bowl-tigers-25-fau-10">Montgomery Bowl: Tigers 25, FAU 10</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  9:32 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/21/three-thoughts-on-tiger-football">Three Thoughts on Tiger Football</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 21, 2020,  8:23 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/23/montgomery-bowl-tigers-25-fau-10">Montgomery Bowl: Tigers 25, FAU 10</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  9:32 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/05/tulane-35-tigers-21">Tulane 35, Tigers 21</a> <span class="postCategory">(Tiger Blue)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec.  5, 2020,  2:45 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->
<div id="HalfPage1Google" class="MainSidebar BlogPostTigerBlue HalfPage Ad">
  <!-- Slot: 300x600 -> Phanzu Id: pubg-khm-yjm -->
    <div id='pubg-khm-yjm'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-khm-yjm");});</script>
    </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

               





  










  
<div id="BlogrollTigerBlue" class="MainSidebar BlogPostTigerBlue ">

<h3><b>Tiger Blue Blogroll:<b></h3>
<ul><li>
<a target=blank href="http://www.gotigersgo.com/index-main.html#00">Tigers Official Site</a>
<br>
<a target=blank href="http://theamerican.org/">American Athletic Conference Official Site</a>
<br>
<a target=blank href="http://espn.go.com/mens-college-basketball/">ESPN - NCAAM</a>
<br>
<a target=blank href="http://www.cbssports.com/collegebasketball">CBS - NCAAM</a>
<br>
<a target=blank href="http://www.sportingnews.com/ncaa_basketbal"> SportingNews - NCAAM</a>
<br>
<a target=blank href="http://sportsillustrated.cnn.com/basketball/ncaa/?eref=sinav">Sports Illustrated - NCAAM</a>
<br>
<a target=blank href="http://msn.foxsports.com/cfb/team/memphis-tigers-football/86147">Fox Sports</a>
<br>
<a target=blank href="http://bracketology101.blogspot.com/">Bracketology 101</a>
<br>
<a target=blank href="http://realtimerpi.com/">RealTimeRPI</a>
<br>
<a target=blank href="http://www.rivals.com/">Rivals.com</a>
<br>
<a target=blank href="http://www.scout.com/">Scout.com</a>
<br>
<a target=blank href="http://prepstars.com/">Recruiter's Handbook</a>
<br>
<a target=blank href="http://www.maxpreps.com/national/national.htm">MaxPreps</a>
</li></ul></div>







    <div id="MostCommentedOn" class="MainSidebar BlogPostTigerBlue ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/23/montgomery-bowl-tigers-25-fau-10">Montgomery Bowl: Tigers 25, FAU 10</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 23, 2020</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/TigerBlue/archives/2020/12/21/three-thoughts-on-tiger-football">Three Thoughts on Tiger Football</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Frank Murtaugh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 21, 2020</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1787223&amp;section=1104314&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPostTigerBlue ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=12484451" title="SalimJabril" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="SalimJabril" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=12484451" title="SalimJabril">SalimJabril</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPostTigerBlue ">
  <!-- Slot: Sky2 -> Phanzu Id: pubg-atk-31b -->
    <div id='pubg-atk-31b'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-atk-31b");});</script>
    </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPostTigerBlue " id="Skyscraper1DefaultGoogle">  
    <!-- Slot: Sky -> Phanzu Id: pubg-gm8-ey7 -->
    <div id='pubg-gm8-ey7'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-gm8-ey7");});</script>
    </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPostTigerBlue ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=24479318"><img src="https://www.memphisflyer.com/imager/b/cover/24479318/" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686163/cover_09_26_19_bestof_90x113.jpg" width="90" height="113" alt="Best of Memphis 2019" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686734/fly_05_02_19_01_p_90x113_1_.jpg" width="90" height="113" alt="The Music Issue 2019" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686165/cover_01_30_20_90x113_1_.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686733/cover_02_13_20_90x113_1_.jpg" width="90" height="113" alt="The Love Issue 2020" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2020</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPostTigerBlue ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2021</p> Contemporary Media<br>
  65 Union, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Tiger Blue";
  _sf_async_config.authors = "Frank Murtaugh";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


