





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="24073970" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a1a0f1354efded5ef4b17c10274a21d5" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a1a0f1354efded5ef4b17c10274a21d5" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a1a0f1354efded5ef4b17c10274a21d5" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a1a0f1354efded5ef4b17c10274a21d5" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Special Sections Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104306" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Best of Memphis" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104357" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Best of Memphis 2020 Media & Personalities" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=24073970" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=bf275b32d58e32065d527740d79a5e05"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=bf275b32d58e32065d527740d79a5e05"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Best of Memphis 2020 Media &amp; Personalities | Best of Memphis | Memphis News and Events | Memphis Flyer" />
  <meta name="description" content="Best Podcast 1. Chris Vernon Show 2. Night Classy 3. Verbally Effective Podcast Chris Vernon took his popular sports talk show from FM radio to..." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Best of Memphis 2020 Media & Personalities | Best of Memphis | Memphis News and Events | Memphis Flyer</title>

  
  
    <meta name="date" content="2020-10-28 04:00:00" />
  

  
  
  
    <meta name="author" content="Memphis Flyer Staff">
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/memphisflyer/imager/u/feature/24074274/bom_2020_standardlogo_1_.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/24074274/bom_2020_standardlogo_1_.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Best of Memphis 2020 Media &amp; Personalities" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/24074274/bom_2020_standardlogo_1_.jpg" />

    
      <meta property="og:image:width" content="449" />
      <meta property="og:image:height" content="300" />
    
  

  
  
    <meta property="og:description" content="Best Podcast 1. Chris Vernon Show 2. Night Classy 3. Verbally Effective Podcast Chris Vernon took his popular sports talk show from FM radio to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/24074274/bom_2020_standardlogo_1_.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Best of Memphis 2020 Media &amp; Personalities">
    <meta name="twitter:description" content="Best Podcast 1. Chris Vernon Show 2. Night Classy 3. Verbally Effective Podcast Chris Vernon took his popular sports talk show from FM radio to...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24073970</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201028100916</Attribute>
        <Attribute name="creationdate">20201026121408</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201028040000</Attribute>
            <Attribute name="releasedate">20201028</Attribute>
            <Attribute name="releaseepoch">1603875600</Attribute>
            <Attribute name="title">Best of Memphis 2020 Media &amp; Personalities</Attribute>
            <Attribute name="author">3762687</Attribute>
            <Attribute name="authorname">Memphis Flyer Staff</Attribute>
            <Attribute name="authorsortname">Staff, Memphis Flyer</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/memphis\/best-of-memphis-2020-media-and-personalities\/Content?oid=24073970"
          },
          "headline": "Best of Memphis 2020 Media & Personalities",
          
            "description": "Best Podcast 1.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/24074274\/bom_2020_standardlogo_1_.jpg",
              "width": 800,
              "height": 439,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-10-28T04:00:00",
          "dateModified": "2020-10-28T10:09:16",
          
            "author": {
              "name": "Memphis Flyer Staff",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="BestofMemphis ContentFullWidth Kanji10Zone specialsections">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader ContentFullWidth ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://posting.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader ContentFullWidth ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader ContentFullWidth " id="LogoAd">  
    <!-- /1029108/Ldr_home -->
          <div id="div-gpt-ad-ldr_home" style="" data-content-type="ad" data-slot="/1029108/Ldr_home" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ldr_home');
                });
              </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  >Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader ContentFullWidth ">
  <!-- /1029108/Pencil_home -->
          <div id="div-gpt-ad-pencil_home" style="" data-content-type="ad" data-slot="/1029108/Pencil_home" data-output="asynchronous" data-width="980" data-height="35">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pencil_home');
                });
              </script>
          </div>
</div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  special_sections best_of_memphis">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=24040344">October 28, 2020</a>
          
        </span>

  			
          <a href="https://www.memphisflyer.com/memphis/special-sections/Section?oid=1104306">Special Sections</a>
        
        
          &raquo; <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104357">Best of Memphis</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth ">
      <div class="storyHead">
        <h1 class="headline headline-24073970">Best of Memphis 2020 Media & Personalities&nbsp;</h1>        
        
        
          
          <cite class="byline">by <a href="https://www.memphisflyer.com/memphis/ArticleArchives?author=3762687">Memphis Flyer Staff</a></cite>
          
        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="HomeTopRow ContentFullWidth ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/24074274/bom_2020_standardlogo_1_.jpg" width="800" height="439" class="magnum" alt="bom_2020_standardlogo_1_.jpg" srcset="" />
          
          
          
            
            
              
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  








<div id="StoryLayout" class="HomeTopRow ContentFullWidth  home_feature section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature section_feature">
        
      
        

        
        
          <p>
<b>Best Podcast</b>
</p>



            
          
            <p>
<b>1. Chris Vernon Show </b>
</p>



            
          
            <p>
2. Night Classy
</p>



            
          
            <p>
3. Verbally Effective Podcast
</p>



            
          
            <p>
Chris Vernon took his popular sports talk show from FM radio to the internet a few years ago. Listeners managed to follow him and make him the top vote-getter for Best Podcast. 
</p>



            

              
              

              <div class="inlineComponent ">
                <script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/d4e4275a-f593-4476-8b4d-4fa47a8712c7";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="d4e4275a-f593-4476-8b4d-4fa47a8712c7"></div>
              </div>
            
          
            <p>
<b>Best Columnist </b>
</p>



            
          
            <p>
<b>1. Geoff Calkins, Daily Memphian</b> 
</p>



            
          
            <p>
2. Wendi Thomas, MLK50
</p>



            
          
            <p>
3. Michael Donahue, <i>Memphis Flyer</i> 
</p>



            
          
            <p>
Geoff Calkins is a perennial winner in this category. Leaving the <i>Commercial Appeal</i> and moving to the online Daily Memphian hasn't hurt his following among <i>Flyer</i> readers. Sports or human interest, Geoff is the best. 
</p>



            
          
            <p>
<b>Best Reporter</b>
</p>



            
          
            <p>
<b>1. Kontji Anthony</b>
</p>



            
          
            <p>
2. Joe Birch
</p>



            
          
            <p>
3. Jeremy Pierre
</p>



            
          
            <p>
Kontji Anthony takes the prize in 
</p>



            
          
            <p>
this new category. She's smart, she's 
</p>



            
          
            <p>
on top of her game, and she's on top of the <i>Flyer</i>'s poll. Get your news clues from Kontji!
</p>



            
          
            <p>
<b>Best Radio Personality</b>
</p>



            
          
            <p>
<b>1. Ron Olson</b>
</p>



            
          
            <p>
2. Drake Hall
</p>



            
          
            <p>
3. Gary Parrish
</p>



            
          
            <p>
A longtime and much-traveled veteran of Memphis' radio wars, Ron Olson moves into the No. 1 slot as <i>Flyer</i> readers' favorite radio personality. Perseverance pays off!
</p>



            
          
            <p>
<b>Best Local Radio Show</b>
</p>



            
          
            <p>
<b>1. Gary Parrish Show</b>
</p>



            
          
            <p>
2. Ron and Karen
</p>



            
          
            <p>
3. South Main Soul Club on WEVL
</p>



            
          
            <p>
Gary Parrish's blend of humor, entertainment, insight, and the occasional political opinion has landed him at the top of the radio dial for hosting the Best Local Radio Show. 
</p>



            
          
            <p>
<b>Best Sports Radio</b>
</p>



            
          
            <p>
<b>1. 92.9 ESPN</b>
</p>



            
          
            <p>
2. Chris Vernon Show
</p>



            
          
            <p>
3. Gary Parrish
</p>



            
          
            <p>
It's clear that <i>Flyer</i> readers think 92.9's lineup is the best sports programming in town from dawn to dusk &mdash; talking Tigers, Grizzlies, SEC, and smack. 
</p>



            
          
            <p>
<b>Best Radio Station</b>
</p>



            
          
            <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/24074273/media_wevl.jpg" class="zoomable" rel="contentImg_gal-24073970" title="WEVL-FM 89.9 - JUSTIN FOX BURKS">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/24074273/media_wevl.jpg?cb=1603818482" width="250" height="375" alt="WEVL-FM 89.9 - JUSTIN FOX BURKS" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Justin Fox Burks                                          </li>                                                                                                                            <li class="imageCaption">                      WEVL-FM 89.9                    </li>                                                                                                </ul>                                                       </div><p>
&#x2605; <b>BOM 1. WEVL-FM 89.9</b>
</p>



            
          
            <p>
2. The River 104.5
</p>



            
          
            <p>
3. WKNO
</p>



            
          
            <p>
Listener-supported and listener-programmed, WEVL takes this category year after year. And this year is no exception. Tune in for an eclectic mix of music &mdash; from hip-hop to bluegrass to Celtic. 
</p>



            
          
            <p>
<b>Best TV News Anchor</b>
</p>



            
          
            <p>
<b>1. Joe Birch</b>
</p>



            
          
            <p>
2. Kontji Anthony
</p>



            
          
            <p>
3. Mearl Purvis 
</p>



            
          
            <p>
What can you say about perennial Best News Anchor Joe Birch. He's won this award so many times we ought to name it after him. Congrats for the millionth year in a row!
</p>



            
          
            <p>
<b>Best TV Sportscaster</b> 
</p>



            
          
            <p>
&#x2605; <b>BOM 1. Jarvis Greer</b>
</p>



            
          
            <p>
<i>Tie</i> 2. Doc Holliday
</p>



            
          
            <p>
Jessica Benson
</p>



            
          
            <p>
3. Pete Pranica
</p>



            
          
            <p>
Jarvis Greer is another of WMC-Channel 5's year-after-year winners. The former Memphis Tiger has a great attitude and stellar reporting chops, plus that ever-present upbeat hometown spirit. 
</p>



            
          
            <p>
<b>Best TV Weatherperson</b>
</p>



            
          
            <p>
&#x2605; <b>BOM 1. Chelsea Chandler</b>
</p>



            
          
            <p>
2. Ron Childers
</p>



            
          
            <p>
3. Brittany Bryant
</p>



            
          
            <p>
Chelsea Chandler steps up to the green screen and talks about the weather better than anybody in town, say our <i>Flyer</i> voters. She's definitely on the radar these days.
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->









  <style> 
    #navbar1 { text-align: center; overflow: hidden; background-color: #000; z-index: 9999999; align-content: center; } 
    #navbar1 a {  text-align: center; display: inline-block; color: #d4af37; padding: 14px; text-decoration: none; font-size: 14px; z-index: 999999; } 
    .content { text-align: center; padding: 5px; z-index: 99999; } 
    .sticky1 { position: fixed; bottom: 0; left: 0; width: 100%; } 
    .sticky1 + .content { padding-bottom: 10px; }  } 
  </style> 

  <div id="navbar1"> 
    <P style="font-size:22px; font-weight:600;padding:5px; color:#fff;">
      <i>Best Of Categories 2020</i>
    </P> 
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-introduction/Content?oid=24073648"> Introduction </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-arts-and-entertainment/Content?oid=24073650"> Arts & Entertainment </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-food-and-drink/Content?oid=24073966"> Food & Drink </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-goods-and-services/Content?oid=24073968"> Goods & Services </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970"> Media & Personalities </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-nightlife/Content?oid=24073972"> Nightlife </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-wellness/Content?oid=24073975"> Wellness </a>  
    " sort="Priority">
       <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-staff-picks/Content?oid=24073977"> Staff Picks </a>  
    
  </div>
  <script> window.onscroll = function() {myFunction()}; var navbar1 = document.getElementById("navbar1"); var sticky1 = navbar1.offsetTop; function myFunction() { if (window.pageYOffset >= sticky1) { navbar1.classList.add("sticky1") } else { navbar1.classList.remove("sticky1"); } } </script>






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  











  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content%3Foid%3D24073970&text=Best%20of%20Memphis%202020%20Media%20%26%20Personalities" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=24073970" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=24073970">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="24073970" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/memphis/best-of-memphis-2020-media-and-personalities/Content?oid=24073970" addthis:title="Best of Memphis 2020 Media & Personalities" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104357">More Best of Memphis &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        
    
    
    
    



























  
  

  
  










  
      <div id="RelatedStories" class="HomeLeftColumn ContentFullWidth ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2020/10/28/virus-cases-rise-by-2000-in-one-week">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/24086939/screen_shot_2020-10-28_at_10.08.27_am.png"
             alt="Virus Cases Rise by 2,000 in One Week"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2020/10/28/virus-cases-rise-by-2000-in-one-week">Virus Cases Rise by 2,000 in One Week</a>
    </h4>
    <div class="date"> Oct 28, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    





















 
  <div id="StoryTags" class="HomeLeftColumn ContentFullWidth ">
    <p class="tags">Tags: <a href="/memphis/ArticleArchives?category=1104357" rel="tag">Best of Memphis</a>, <a href="/memphis/ArticleArchives?contentFeature=16443300" rel="tag">Cover Story</a></p>          
  </div> <!-- end StoryTags -->









  

  

  
  

  
    
  

  












  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=93fd8695d20ff7971cc326f644e27d87" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=93fd8695d20ff7971cc326f644e27d87"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=93fd8695d20ff7971cc326f644e27d87"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24073970" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=24073970" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24073970" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Memphis Flyer Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-arts-and-entertainment/Content?oid=24073650">Best of Memphis 2020 Arts & Entertainment</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Memphis Flyer Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 28, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/HungryMemphis/archives/2020/08/27/lucky-cat-ramen-announces-closure">Lucky Cat Ramen Announces Closure</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Memphis Flyer Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 27, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2020/08/07/schd-reports-six-consecutive-days-with-less-than-300-new-cases-each">SCHD Reports Six Consecutive Days with Less Than 300 New Cases Each</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Memphis Flyer Staff</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  7, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.memphisflyer.com/memphis/ArticleArchives?author=3762687" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="adLabel">
  ADVERTISEMENT
  <div class="HomeLeftColumn ContentFullWidth " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_home -->
          <div id="div-gpt-ad-rect1_home" style="" data-content-type="ad" data-slot="/1029108/Rect1_home" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect1_home');
                });
              </script>
          </div>
  </div>
</div>
      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        


<div style="text-align: center;">
    
    <a href="https://memphismagazinestore.com/products/memphis-flyer-coloring-book?_pos=1&_sid=039192e17&_ss=r" 
       target="_blank">
      <img src="/binary/8bae/MFColoringBook_300x250_onsale__2_.jpg"
           width="300"
           height="250">
    </a>
  </div>

  
  <script>
  (function(){
    var srcList =  [ '/binary/8bae/MFColoringBook_300x250_onsale__2_.jpg' ]
    var linkList = [ 'https://memphismagazinestore.com/products/memphis-flyer-coloring-book?_pos=1&_sid=039192e17&_ss=r' ]
    var randoAdIndex = Math.floor(Math.random(Date.now()) *  1)
    jQuery('#AdManual300x250 a').attr('href', linkList[randoAdIndex])
    jQuery('#AdManual300x250 img').attr('src', srcList[randoAdIndex])
  })()
  </script><div id="adLabel">
  ADVERTISEMENT
  <div class="HomeSidebar ContentFullWidth " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_home -->
          <div id="div-gpt-ad-rect2_home" style="" data-content-type="ad" data-slot="/1029108/Rect2_home" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect2_home');
                });
              </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="HomeSidebar ContentFullWidth ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-introduction/Content?oid=24073648">Best of Memphis 2020 Introduction</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-food-and-drink/Content?oid=24073966">Best of Memphis 2020 Food & Drink</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-arts-and-entertainment/Content?oid=24073650">Best of Memphis 2020 Arts & Entertainment</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Memphis Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-introduction/Content?oid=24073648">Best of Memphis 2020 Introduction</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-arts-and-entertainment/Content?oid=24073650">Best of Memphis 2020 Arts & Entertainment</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Memphis Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-food-and-drink/Content?oid=24073966">Best of Memphis 2020 Food & Drink</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-introduction/Content?oid=24073648">Best of Memphis 2020 Introduction</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-staff-picks/Content?oid=24073977">Best of Memphis 2020 Staff Picks</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2020-arts-and-entertainment/Content?oid=24073650">Best of Memphis 2020 Arts & Entertainment</a> <span class="postCategory">(Best of Memphis)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Memphis Flyer Staff</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->
<div id="HalfPage1Google" class="HomeSidebar ContentFullWidth HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-content-type="ad" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x600_ros');
                });
              </script>
          </div>
</div>
        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="HomeSidebar ContentFullWidth " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_home -->
          <div id="div-gpt-ad-sky_home" style="" data-content-type="ad" data-slot="/1029108/Sky_home" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky_home');
                });
              </script>
          </div>
  </div>
</div>
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          <div id="Skyscraper2DefaultGoogle" class="HomeSidebar ContentFullWidth ">
  <!-- /1029108/Sky2_home -->
          <div id="div-gpt-ad-sky2_home" style="" data-content-type="ad" data-slot="/1029108/Sky2_home" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky2_home');
                });
              </script>
          </div>
</div>
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        





<div id="adLabel">
  ADVERTISEMENT
  <div class="HomeSidebar ContentFullWidth " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_home -->
          <div id="div-gpt-ad-rect3_home" style="" data-content-type="ad" data-slot="/1029108/Rect3_home" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_home');
                });
              </script>
          </div>
  </div>
</div>
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentFullWidth ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=24040344"><img src="https://www.memphisflyer.com/imager/b/cover/24040344/8b4a/cover_10_28_20.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_10_29_2020" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686163/cover_09_26_19_bestof_90x113.jpg" width="90" height="113" alt="Best of Memphis 2019" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686734/fly_05_02_19_01_p_90x113_1_.jpg" width="90" height="113" alt="The Music Issue 2019" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686165/cover_01_30_20_90x113_1_.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686733/cover_02_13_20_90x113_1_.jpg" width="90" height="113" alt="The Love Issue 2020" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2020</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2020</p> Contemporary Media<br>
  65 Union, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Best of Memphis";
  _sf_async_config.authors = "Memphis Flyer Staff";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


