

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="21584090" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c78c9b0acb35165546a0918669697f7f" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c78c9b0acb35165546a0918669697f7f" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c78c9b0acb35165546a0918669697f7f" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c78c9b0acb35165546a0918669697f7f" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Sports Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104314" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Sports Feature" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104343" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Down to the Wire for 901 FC After Frustrating Loss to Charlotte" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=21584090" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=97a54b291dc233d137b07b897ca2a1a1"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=97a54b291dc233d137b07b897ca2a1a1"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Down to the Wire for 901 FC After Frustrating Loss to Charlotte | Sports Feature | Memphis News and Events | Memphis Flyer" />
  <meta name="description" content="I&rsquo;m not one to promote Grit and Grind as the be-all and end-all of Memphis professional sporting strategy, but if there&rsquo;s ever a time for..." />
  <meta name="keywords" content="Memphis 901 FC, barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Down to the Wire for 901 FC After Frustrating Loss to Charlotte | Sports Feature | Memphis News and Events | Memphis Flyer</title>

  
  
    <meta name="date" content="2019-10-15 15:46:39" />
  

  
  
  
    <meta name="author" content="Samuel X. Cicci">
  

  
  
  <meta name="news_keywords" content="memphis 901 fc, barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21584095/marc_burch.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21584095/marc_burch.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Down to the Wire for 901 FC After Frustrating Loss to Charlotte" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21584095/marc_burch.jpg" />

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="413" />
    
  

  
  
    <meta property="og:description" content="I&rsquo;m not one to promote Grit and Grind as the be-all and end-all of Memphis professional sporting strategy, but if there&rsquo;s ever a time for..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21584095/marc_burch.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Down to the Wire for 901 FC After Frustrating Loss to Charlotte">
    <meta name="twitter:description" content="I&rsquo;m not one to promote Grit and Grind as the be-all and end-all of Memphis professional sporting strategy, but if there&rsquo;s ever a time for...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21584090</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191015160057</Attribute>
        <Attribute name="creationdate">20191015154112</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191015154639</Attribute>
            <Attribute name="releasedate">20191015</Attribute>
            <Attribute name="releaseepoch">1571172399</Attribute>
            <Attribute name="title">Down to the Wire for 901 FC After Frustrating Loss to Charlotte</Attribute>
            <Attribute name="author">4630915</Attribute>
            <Attribute name="authorname">Samuel X. Cicci</Attribute>
            <Attribute name="authorsortname">Cicci, Samuel</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/memphis\/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte\/Content?oid=21584090"
          },
          "headline": "Down to the Wire for 901 FC After Frustrating Loss to Charlotte",
          
            "description": "I’m not one to promote Grit and Grind as the be-all and end-all of Memphis professional sporting strategy, but if there’s ever a time for it, it’s now. 901 FC’s frustrating 2-1 loss to the Charlotte Independence, marred by some egregious officiating and the proverbial red mist, means that chances of qualifying for the playoffs are slim at best.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/21584095\/marc_burch.jpg",
              "width": 2400,
              "height": 1600,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-10-15T15:46:39",
          "dateModified": "2019-10-15T16:00:57",
          
            "author": {
              "name": "Samuel X. Cicci",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone sports SportsFeature">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader ContentDefault ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader ContentDefault ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader ContentDefault " id="LogoAd">  
    <!-- /1029108/Ldr_sports -->
          <div id="div-gpt-ad-ldr_sports" style="" data-content-type="ad" data-slot="/1029108/Ldr_sports" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ldr_sports');
                });
              </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1029108/Pencil_sports -->
          <div id="div-gpt-ad-pencil_sports" style="" data-content-type="ad" data-slot="/1029108/Pencil_sports" data-output="asynchronous" data-width="980" data-height="35">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pencil_sports');
                });
              </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  sports sports_feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=21563968">October 15, 2019</a>
          
        </span>

  			
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314">Sports</a>
        
        
          &raquo; <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104343">Sports Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault ">
      <div class="storyHead">
        <h1 class="headline headline-21584090">Down to the Wire for 901 FC After Frustrating Loss to Charlotte&nbsp;</h1>        
        
        
          
          <cite class="byline">by <a href="https://www.memphisflyer.com/memphis/ArticleArchives?author=4630915">Samuel X. Cicci</a></cite>
          
        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  







  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  home_feature">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content%3Foid%3D21584090&amp;text=Down%20to%20the%20Wire%20for%20901%20FC%20After%20Frustrating%20Loss%20to%20Charlotte" target="_blank" class="toolIconLink"><img src="/binary/4c1a/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content%3Foid%3D21584090&amp;text=Down%20to%20the%20Wire%20for%20901%20FC%20After%20Frustrating%20Loss%20to%20Charlotte" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0"><a href="https://www.facebook.com/sharer.php?u=https%3A//www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content%3Foid%3D21584090&t=Down%20to%20the%20Wire%20for%20901%20FC%20After%20Frustrating%20Loss%20to%20Charlotte" target="_blank" class="toolIconLink"><img src="/binary/c89c/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="https://www.facebook.com/sharer.php?u=https%3A//www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content%3Foid%3D21584090&t=Down%20to%20the%20Wire%20for%20901%20FC%20After%20Frustrating%20Loss%20to%20Charlotte" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l0">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=21584090" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?mode=print&amp;oid=21584090" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=21584090">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21584090" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="21584090" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature">
        
      
        

        
        
          <b style="font-weight:normal;" id="docs-internal-guid-0001436d-7fff-0be0-0a6c-f9c9f6fae9ba">

            
          
            <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
        I’m not one to promote Grit and Grind as the be-all and end-all of Memphis professional sporting strategy, but if there’s ever a time for it, it’s now. 901 FC’s frustrating 2-1 loss to the Charlotte Independence, marred by some egregious officiating and the proverbial red mist, means that chances of qualifying for the playoffs are slim at best. Is it a long shot? Absolutely. But is it still possible? Absolutely. Soccer arguably possesses the greatest capacity for upsets in professional sports, so it’s pedal to the metal during the last week of the regular season.

            
          
            <br>
        <br>
          
</p>
 <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/21584095/marc_burch.jpg" class="zoomable" rel="contentImg_gal-21584090" title="Captain Marc Burch and the Memphis defense couldn&#39;t keep Charlotte off the scoresheet at AutoZone Park. - MEMPHIS 901 FC">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/blog/21584095/marc_burch.jpg?cb=1571172463" width="609" height="406" alt="Captain Marc Burch and the Memphis defense couldn&#39;t keep Charlotte off the scoresheet at AutoZone Park. - MEMPHIS 901 FC" srcset="" />                </a>                                                                                                           <ul style="width:609px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Memphis 901 FC                                          </li>                                                                                                                            <li class="imageCaption">                      Captain Marc Burch and the Memphis defense couldn't keep Charlotte off the scoresheet at AutoZone Park.                    </li>                                                                                                </ul>                                                       </div>   


            
          
            <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
     <br>
     Considering how damaging last weekend’s game was, the less said, the better. Everything unraveled in a short span between minutes 74 and 77. The first half had seen some overall sloppy play (lack of communication, missed passes) that culminated in a wide open Jorge Herrera poking a rebound beyond goalkeeper Jeff Caldwell to give Charlotte the lead. But as I’ve said before, this is a much-changed Memphis from earlier this year, so the second half saw a fire-and-brimstone approach to getting all three points.

            
          
            <br>
        <br>
          
</p>
    


            
          
            <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
        	And it was a few recurring names from the past few weeks that had the team agonizingly close to a comeback. Cam Lindley kickstarted the move after playing a penetrating ball to Marcus Epps in the Charlotte penalty area. The forward then bamboozled his marker with a deft Maradona spin to draw a penalty, which Brandon Allen duly converted for his ninth goal of the campaign for Memphis. That, however, was the last positive moment of the game. In his exuberance to lead the comeback, Allen got into a tussle with Charlotte goalkeeper Brandon Miller when trying to take the ball to the halfway line. Despite this being quite a common occurrence in any soccer league around the world, referee John Griggs deemed Allen’s conduct to be too much, and brandished a red card in the 75th minute.

            
          
            <br>
        <br>
          
</p>
    


            
          
            <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
        	Two minutes later, Charlotte scored what would be the winning goal on a set piece after Caldwell misjudged the flight of the ball. With Memphis now needing two goals while down a man, Griggs permanently turned himself into persona non grata in Bluff City when he inexplicably failed to call a penalty after Miller blatantly brought down Wes Charpie in the box. The miserable night was compounded when Pierre da Silva received a red card for shoving an opponent at the throat.

            
          
            <br>
        <br>
          
</p>
    


            
          
            <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
        	So, where does all that leave Memphis? There are some razor-thin margins over the final two games, with zero margin for error. The team needs to procure the maximum six points (without Allen and da Silva next game, who will be serving one-match suspensions) against Charleston Battery away tomorrow and at home against Louisville City on Saturday. In addition, both direct qualification rivals Charleston and Birmingham Legion would each need to lose their two remaining fixtures. That scenario would see all teams holding 40 points, with Memphis emerging on top due to tiebreakers (total wins and goal differential). It’s not an ideal scenario, but it’s not over until the final whistle blows. Regardless, AutoZone Park better be packed this weekend.  
</p></b><br class="Apple-interchange-newline">
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=9d5ced1363d71e1dd50aa3c507980c1b" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=9d5ced1363d71e1dd50aa3c507980c1b"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=9d5ced1363d71e1dd50aa3c507980c1b"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









    
    
    
    


























  



 
 
 
 
 
 
 
  


<div ID="SupportUsWidget" class="MainColumn ContentDefault " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=join_us_link" target="_blank" style="color:black;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=find_out_more" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content%3Foid%3D21584090&text=Down%20to%20the%20Wire%20for%20901%20FC%20After%20Frustrating%20Loss%20to%20Charlotte" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=21584090" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=21584090">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21584090" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090" addthis:title="Down to the Wire for 901 FC After Frustrating Loss to Charlotte" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/901-fc-loss-to-indy-puts-a-crimp-in-playoff-hopes/Content?oid=21564287">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/21564285/sports-mag.jpg"
             alt="901 FC Loss to Indy Puts a Crimp in Playoff Hopes"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/901-fc-loss-to-indy-puts-a-crimp-in-playoff-hopes/Content?oid=21564287">901 FC Loss to Indy Puts a Crimp in Playoff Hopes</a>
    </h4>
    <div class="date">Oct 10, 2019</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/five-star-memphis-thrashes-bethlehem/Content?oid=21515698">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/21515977/elliot_collier.jpg"
             alt="Five Star Memphis Thrashes Bethlehem"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/five-star-memphis-thrashes-bethlehem/Content?oid=21515698">Five Star Memphis Thrashes Bethlehem</a>
    </h4>
    <div class="date">Sep 30, 2019</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/901fc-goes-for-glory-and-the-playoffs/Content?oid=21422739">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/21422449/sports-teaser.jpg"
             alt="901FC Goes For Glory ... and the Playoffs"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/901fc-goes-for-glory-and-the-playoffs/Content?oid=21422739">901FC Goes For Glory ... and the Playoffs</a>
    </h4>
    <div class="date">Sep 19, 2019</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/08/12/august-angst">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/21144533/dreamstime_xxl_144539568_bysamwordley.jpg"
             alt="August Angst: Sport&#39;s Cruelest Month"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/FromMySeat/archives/2019/08/12/august-angst">August Angst: Sport's Cruelest Month</a>
    </h4>
    <div class="date">Aug 12, 2019</div>
  </li> 

    
  
        </ul>
      </div>
    




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104343">More Sports Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




















  
      <div id="RecentbyTaghorizontal" class="MainColumn ContentDefault ">
        <h3 class="latestmemphis_gaydar">
          <span class="headingText">
          
            Speaking of Memphis 901 FC
          
          </span>
        </h3>
        
        <ul class="moduleList">
    
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/MemphisGaydar/archives/2019/05/30/memphis-901-fc-hosts-pride-night">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/20666498/pride-news.jpg"
             alt="Memphis 901 FC Hosts Pride Night"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/MemphisGaydar/archives/2019/05/30/memphis-901-fc-hosts-pride-night">Memphis 901 FC Hosts Pride Night</a>
    </h4>
    <div class="date">May 30, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/901-fc-just-miss-out-in-new-jersey-thriller/Content?oid=20033708">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/20033710/901fc.jpg"
             alt="901 FC Just Miss Out in New Jersey Thriller"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/901-fc-just-miss-out-in-new-jersey-thriller/Content?oid=20033708">901 FC Just Miss Out in New Jersey Thriller</a>
    </h4>
    <div class="date">Apr  1, 2019</div>
  </li>
    

    
  
    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/soccer-and-beer-and-memphis-a-perfect-combination/Content?oid=19945907">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/19945906/brews_901_fc_credit_memphis_901_fc_large.jpg"
             alt="Soccer and Beer and Memphis: A Perfect Combination"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/soccer-and-beer-and-memphis-a-perfect-combination/Content?oid=19945907">Soccer and Beer and Memphis: A Perfect Combination</a>
    </h4>
    <div class="date">Mar 28, 2019</div>
  </li>
    

    
  
        
          <li class="l0 storyItem more">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Memphis%20901%20FC" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/memphis/ArticleArchives?category=1104343" rel="tag">Sports Feature</a>, <a href="/memphis/ArticleArchives?tag=Memphis%20901%20FC" rel="tag">Memphis 901 FC</a></p>          
  </div> <!-- end StoryTags -->









  

  

  
  

  
    
  

  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="21584090" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=21584090" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="21584090" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn ContentDefault " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_sports -->
          <div id="div-gpt-ad-rect1_sports" style="" data-content-type="ad" data-slot="/1029108/Rect1_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect1_sports');
                });
              </script>
          </div>
  </div>
</div>






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_sports -->
          <div id="div-gpt-ad-rect2_sports" style="" data-content-type="ad" data-slot="/1029108/Rect2_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect2_sports');
                });
              </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/901-fc-loss-to-indy-puts-a-crimp-in-playoff-hopes/Content?oid=21564287">901 FC Loss to Indy Puts a Crimp in Playoff Hopes</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Samuel X. Cicci</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 10, 2019,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/five-star-memphis-thrashes-bethlehem/Content?oid=21515698">Five Star Memphis Thrashes Bethlehem</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Samuel X. Cicci</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 30, 2019,  1:15 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/the-tigers-home-field-advantage-is-real/Content?oid=21469336">The Tigers Home Field Advantage is Real</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 26, 2019,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090">Down to the Wire for 901 FC After Frustrating Loss to Charlotte</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Samuel X. Cicci</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 15, 2019,  3:46 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/901-fc-loss-to-indy-puts-a-crimp-in-playoff-hopes/Content?oid=21564287">901 FC Loss to Indy Puts a Crimp in Playoff Hopes</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Samuel X. Cicci</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 10, 2019,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/five-star-memphis-thrashes-bethlehem/Content?oid=21515698">Five Star Memphis Thrashes Bethlehem</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Samuel X. Cicci</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 30, 2019,  1:15 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/the-tigers-home-field-advantage-is-real/Content?oid=21469336">The Tigers Home Field Advantage is Real</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Frank Murtaugh</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 26, 2019,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/the-tigers-home-advantage/Content?oid=21467561">The Tigers' Home Advantage</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Bruce VanWyngarden</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 19, 2019,  1:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/901fc-goes-for-glory-and-the-playoffs/Content?oid=21422739">901FC Goes For Glory ... and the Playoffs</a> <span class="postCategory">(Sports Feature)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Samuel X. Cicci</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Sep. 19, 2019,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->
<div id="HalfPage1Google" class="MainSidebar ContentDefault HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-content-type="ad" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x600_ros');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        





    <div id="HomeBlogTeasers" class="MainSidebar ContentDefault  landing-component">
      
        <h2><a href="https://www.memphisflyer.com/memphis/ArticleArchives">The Latest</a></h2>
      
  
  

  
    <div class="tsrGrp">
      <span class="section">Sports Feature</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/down-to-the-wire-for-901-fc-after-frustrating-loss-to-charlotte/Content?oid=21584090">Down to the Wire for 901 FC After Frustrating Loss to Charlotte</a></h3>
      <p class="byline">Samuel X. Cicci 10/15/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Hungry Memphis</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/HungryMemphis/archives/2019/10/15/zinnies-slated-to-reopen-november-1st">Zinnie's Slated to Reopen November 1st</a></h3>
      <p class="byline">Michael Donahue 10/15/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">News Blog</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/15/changing-police-fire-residency-rules-raises-concern-among-city-council-members">Changing Police, Fire Residency Rules Raises Concern Among City Council Members</a></h3>
      <p class="byline">Maya Smith 10/15/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Film/TV/Etc. Blog</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2019/10/15/inside-the-furry-world-of-brett-hanovers-radical-documentary-rukus">Inside The Furry World of Brett Hanover's Radical Documentary <i>Rukus</i></a></h3>
      <p class="byline">Chris McCoy 10/15/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Hungry Memphis</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/HungryMemphis/archives/2019/10/15/local-restaurateur-launching-am-pm-coffee-bourbon">Local Restaurateur Launching AM PM Coffee Bourbon</a></h3>
      <p class="byline">Lorna Field 10/15/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">News Blog</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/14/vaping-insights-from-the-state-a-store-owner-a-street-dealer-and-a-doctor">Vaping: Insights From the State, a Store Owner, a Street Dealer, and a Doctor</a></h3>
      <p class="byline">Maya Smith 10/14/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">From My Seat</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/FromMySeat/archives/2019/10/14/beantown-blues-brothers">Beantown Blues Brothers</a></h3>
      <p class="byline">Frank Murtaugh 10/14/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Film/TV/Etc. Blog</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/FilmTVEtcBlog/archives/2019/10/14/music-video-monday-drique">Music Video Monday: Drique</a></h3>
      <p class="byline">Chris McCoy 10/14/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Food & Wine</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/emergency-drinking-beer-why-not/Content?oid=21563982">EMERGENCY DRINKING BEER. Why not?</a></h3>
      <p class="byline">Richard Murff 10/14/2019</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Film Features</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/joker/Content?oid=21564598"><i>Joker</i></a></h3>
      <p class="byline">Chris McCoy 10/14/2019</p>
    </div>

  

  

        
        <div class="component-footer">
          <a href="https://www.memphisflyer.com/memphis/ArticleArchives" class="more">
            More
          </a>
        </div>
    </div><!-- End #HomeBlogTeasers -->
  




        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar ContentDefault " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_sports -->
          <div id="div-gpt-ad-sky_sports" style="" data-content-type="ad" data-slot="/1029108/Sky_sports" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky_sports');
                });
              </script>
          </div>
  </div>
</div><div id="Skyscraper2DefaultGoogle" class="MainSidebar ContentDefault ">
  <!-- /1029108/Sky2_sports -->
          <div id="div-gpt-ad-sky2_sports" style="" data-content-type="ad" data-slot="/1029108/Sky2_sports" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky2_sports');
                });
              </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Samuel X. Cicci</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/901-fc-loss-to-indy-puts-a-crimp-in-playoff-hopes/Content?oid=21564287">901 FC Loss to Indy Puts a Crimp in Playoff Hopes</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Samuel X. Cicci</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 10, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/five-star-memphis-thrashes-bethlehem/Content?oid=21515698">Five Star Memphis Thrashes Bethlehem</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Samuel X. Cicci</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 30, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/901fc-goes-for-glory-and-the-playoffs/Content?oid=21422739">901FC Goes For Glory ... and the Playoffs</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Samuel X. Cicci</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 19, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.memphisflyer.com/memphis/ArticleArchives?author=4630915" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               






<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_sports -->
          <div id="div-gpt-ad-rect3_sports" style="" data-content-type="ad" data-slot="/1029108/Rect3_sports" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_sports');
                });
              </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=21563968"><img src="https://www.memphisflyer.com/imager/b/cover/21563968/7f3f/cover_10_10_19.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="https://www.memphisflyer.com/memphis/fall-fashion/Content?oid=21564299">Cover Story: Fall Fashion in Memphis</a></h3>
      
        <p class="byline">By Andrea Fenise</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17692719/bom182.png" width="90" height="116" alt="Best of Memphis 2018" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17693721/musicissue.jpg" width="90" height="113" alt="The Music Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694232/20under30.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694231/loveissue2.jpg" width="90" height="113" alt="The Love Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2019</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Sports Feature";
  _sf_async_config.authors = "Samuel X. Cicci";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


