





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="22473098" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b1def78f437f5e4f3941f7098f7fe598" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b1def78f437f5e4f3941f7098f7fe598" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b1def78f437f5e4f3941f7098f7fe598" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b1def78f437f5e4f3941f7098f7fe598" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: We Recommend Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104308" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: We Recommend" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104332" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on We Recommend" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=1104332" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f8aaa56041a0e9f9cb88c5354b73fd65"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f8aaa56041a0e9f9cb88c5354b73fd65"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Farm to Table Conference at CBU Monday | We Recommend | Memphis News and Events | Memphis Flyer" />
  <meta name="description" content="Keynote speakers David R. Montgomery and Anne Bikl&eacute; will discuss conservation and regenerative agriculture." />
  <meta name="keywords" content="Mid-South Farm to Table Conference, David R. Montgomery, Anne Bikl&eacute;, conservation, regenerative agriculture, Christian Brothers University, barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Farm to Table Conference at CBU Monday | We Recommend | Memphis News and Events | Memphis Flyer</title>

  
  
    <meta name="date" content="2020-02-27 04:00:00" />
  

  
  
  
    <meta name="author" content="Julia Baker">
  

  
  
  <meta name="news_keywords" content="midsouth farm to table conference, david r montgomery, anne biklé, conservation, regenerative agriculture, christian brothers university, barbecue, memphis barbecue, graceland, elvis presley" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/memphisflyer/imager/u/feature/22473097/werec_dave_anne-300_dpi.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/memphisflyer/imager/u/feature/22473097/werec_dave_anne-300_dpi.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Farm to Table Conference at CBU Monday" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/memphisflyer/imager/u/feature/22473097/werec_dave_anne-300_dpi.jpg" />

    
      <meta property="og:image:width" content="449" />
      <meta property="og:image:height" content="300" />
    
  

  
  
    <meta property="og:description" content="Keynote speakers David R. Montgomery and Anne Bikl&eacute; will discuss conservation and regenerative agriculture." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/memphisflyer/imager/u/feature/22473097/werec_dave_anne-300_dpi.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Farm to Table Conference at CBU Monday">
    <meta name="twitter:description" content="Keynote speakers David R. Montgomery and Anne Bikl&eacute; will discuss conservation and regenerative agriculture.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">22473098</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200227040035</Attribute>
        <Attribute name="creationdate">20200224120932</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200227040000</Attribute>
            <Attribute name="releasedate">20200227</Attribute>
            <Attribute name="releaseepoch">1582797600</Attribute>
            <Attribute name="title">Farm to Table Conference at CBU Monday</Attribute>
            <Attribute name="author">9136153</Attribute>
            <Attribute name="authorname">Julia Baker</Attribute>
            <Attribute name="authorsortname">Baker, Julia</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/memphis\/farm-to-table-conference-at-cbu-monday\/Content?oid=22473098"
          },
          "headline": "Farm to Table Conference at CBU Monday",
          
            "description": "Since 2011, Mid-South Farm to Table Conference has striven to cultivate a healthier and thriving local food system through educating, providing resources, and by bringing together local and regional farmers, food justice advocates, educators, nonprofit leaders, and consumers. This year, they're zeroing in on conservation and regenerative agriculture, and they've invited keynote speakers David R. Montgomery and Anne Biklé to speak on the topic.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/22473097\/werec_dave_anne-300_dpi.jpg",
              "width": 600,
              "height": 508,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-27T04:00:00",
          "dateModified": "2020-02-27T04:00:35",
          
            "author": {
              "name": "Julia Baker",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault entertainment Karnak6Zone WeRecommend">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader ContentDefault ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader ContentDefault ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader ContentDefault " id="LogoAd">  
    <!-- /1029108/Ldr_weRec -->
          <div id="div-gpt-ad-ldr_werec" style="" data-content-type="ad" data-slot="/1029108/Ldr_weRec" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ldr_werec');
                });
              </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  >Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- /1029108/Pencil_weRec -->
          <div id="div-gpt-ad-pencil_werec" style="" data-content-type="ad" data-slot="/1029108/Pencil_weRec" data-output="asynchronous" data-width="980" data-height="35">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pencil_werec');
                });
              </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  we_recommend we_recommend">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=22472756">February 27, 2020</a>
          
        </span>

  			
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308">We Recommend</a>
        
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault ">
      <div class="storyHead">
        <h1 class="headline headline-22473098">Farm to Table Conference at CBU Monday&nbsp;</h1>        
        
          <h2 class="subheadline">Keynote speakers David R. Montgomery and Anne Biklé will discuss conservation and regenerative agriculture.</h2>
        
        
          
          <cite class="byline">by <a href="https://www.memphisflyer.com/memphis/ArticleArchives?author=9136153">Julia Baker</a></cite>
          
        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  







  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content%3Foid%3D22473098&amp;text=Farm%20to%20Table%20Conference%20at%20CBU%20Monday" target="_blank" class="toolIconLink"><img src="/binary/4c1a/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content%3Foid%3D22473098&amp;text=Farm%20to%20Table%20Conference%20at%20CBU%20Monday" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0"><a href="https://www.facebook.com/sharer.php?u=https%3A//www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content%3Foid%3D22473098&t=Farm%20to%20Table%20Conference%20at%20CBU%20Monday" target="_blank" class="toolIconLink"><img src="/binary/c89c/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="https://www.facebook.com/sharer.php?u=https%3A//www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content%3Foid%3D22473098&t=Farm%20to%20Table%20Conference%20at%20CBU%20Monday" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l0">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=22473098" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?mode=print&amp;oid=22473098" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=22473098">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="22473098" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="22473098" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>
   Since 2011, Mid-South Farm to Table Conference has striven to cultivate a healthier and thriving local food system through educating, providing resources, and by bringing together local and regional farmers, food justice advocates, educators, nonprofit leaders, and consumers. 
</p>
  


            
          
            <p>
   This year, they're zeroing in on conservation and regenerative agriculture, and they've invited keynote speakers David R. Montgomery and Anne Biklé to speak on the topic. The couple has authored three books together on regenerative farming, and they have plenty of insight to share.  
</p>
  


            
          
            <p>
   "Anne's a biologist, and I'm a geologist," Montgomery says. "And those are the two things: Life and minerals are what you need to make healthy, fertile soil." 
</p>
 <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/22473097/werec_dave_anne-300_dpi.jpg" class="zoomable" rel="contentImg_gal-22473098" title="David Montgomery (left) and Anne Bikl&eacute; - WINNIE FORBES">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/big/22473097/werec_dave_anne-300_dpi.jpg?cb=1582740806" width="400" height="339" alt="David Montgomery (left) and Anne Bikl&eacute; - WINNIE FORBES" srcset="" />                </a>                                                                                              <ul style="width:400px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Winnie Forbes                                          </li>                                                                                                                            <li class="imageCaption">                      David Montgomery (left) and Anne Biklé                    </li>                                                                                                </ul>                                                       </div> 


            
          
            <p>
   Restoring soil and maintaining its health through regenerative farming is essential to producing good crops, as degradation of land occurs with conventional farming methods, wielding one-third less agriculture and doing damage on the rest of our ecosystem. Montgomery and Biklé say more productive and eco-friendly practices under the umbrella of regenerative agriculture include using no-till or reduced till practices, feeding plants and land with organic fertilizer, rotating crops to put a bigger variety of nutrients back into the soil, and using cover crops to address weeds. 
</p>
  


            
          
            <p>
   "It makes farms way friendlier places for people and for other forms of life and is far less toxic [than conventional farming]," says Biklé.  
</p>
  


            
          
            <p>
   Montgomery adds, "The big picture and challenge of regenerative agriculture is to try and rebuild the health and fertility of the land so that future generations will have as fertile a planet as we have."   
</p>
  


            
          
            <p>
   <i>2020 Mid-South Farm to Table Conference, Christian Brothers University, Monday, March 2nd, 8:30 a.m.-4:30 p.m., $25, free for college students with I.D. </i>
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c904b1b1c76b2543adb3b1f4839acc22" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=c904b1b1c76b2543adb3b1f4839acc22"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=c904b1b1c76b2543adb3b1f4839acc22"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









    
    
    
    
















  
  

  
  

  
  
    
    

    
        <div id="RelatedLocations" class="MainColumn ContentDefault ">
          <h3><span class="headingText">
             
                Related Locations
              
           </span></h3>
          <ul>
      
      

      <li id="vcard-1147468" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"></span>
      <a href="https://www.memphisflyer.com/memphis/christian-brothers-university/Location?oid=1147468" class="fn org">Christian Brothers University</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">650 E. Parkway S.</span><span class="hidden">, <span class="locality">Memphis</span></span>
        <span class="locationRegion"><a href="https://www.memphisflyer.com/memphis/LocationSearch?neighborhood=1146996">Midtown</a></span>
        <span class="hidden region">TN</span>
        
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">35.12860</span>;<span class="longitude">-89.98247</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">321-3335</span></span>
        </li>
      
      

      
        <li class="l1 locationRating">                
          
            <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-6px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
            (<a href="https://www.memphisflyer.com/memphis/christian-brothers-university/Location?oid=1147468">based on 1 user review</a>)                      
          
        </li>
      
    </ul>
  </li>

      
    
          </ul>
        </div>

        
        
                  
  












  
  

  
  
      <div id="RelatedEvents" class="MainColumn ContentDefault ">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "2020 Farm to Table Conference",
          
            "description": "Farmers, consumers, buyers, local food entrepreneurs, students, and enthusiasts are invited to ensure a thriving local food system in the Mid-South region.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/22340114\/ftt_logo_-_2020_logo_1_.jpg",
              "width": 3300,
              "height": 2550,
              "@type": "ImageObject"
            },
          
          "startDate" : "2020-03-02T08:30:00",
          
          
            "endDate" : "2020-03-02T16:30:00",
          

          
          
            "url" : "http:\/\/memphistilth.org",
          

          "location" : {
            "sameAs" : "https:\/\/www.memphisflyer.com\/memphis\/christian-brothers-university\/Location?oid=1147468",
            "name" : "Christian Brothers University",
            "address" : "650 E. Parkway S., Memphis, TN",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/memphis/EventSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/memphis/EventSearch?feature=We%20Recommend" class="FeaturesIcons_we_recommend" title="We Recommend"><span>We Recommend</span></a>
<a href="/memphis/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="https://www.memphisflyer.com/memphis/2020-farm-to-table-conference/Event?oid=22340115">2020 Farm to Table Conference</a>
      
         @ Christian Brothers University
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Mon., March 2, 8:30 a.m.-4:30 p.m.
            
              <span class="l1 price">$25</li>
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.memphistilth.org/farm-to-table-about" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
<a href="https://www.memphistilth.org/farm-to-table-registration" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    



 
 
 
 
 
 
 
  


<div ID="SupportUsWidget" class="MainColumn ContentDefault " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=join_us_link" target="_blank" style="color:black;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=find_out_more" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content%3Foid%3D22473098&text=Farm%20to%20Table%20Conference%20at%20CBU%20Monday" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=22473098" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=22473098">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="22473098" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098" addthis:title="Farm to Table Conference at CBU Monday" addthis:description="Keynote speakers David R. Montgomery and Anne Biklé will discuss conservation and regenerative agriculture." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/spencer-mcmillin-jonathan-magallanes-join-forces-for-caritas-chef-partnership-dinner/Content?oid=22473094">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/22473093/werec_jonathanmagallenes.jpg"
             alt="Spencer McMillin, Jonathan Magallanes Join Forces for Caritas Chef Partnership Dinner"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/spencer-mcmillin-jonathan-magallanes-join-forces-for-caritas-chef-partnership-dinner/Content?oid=22473094">Spencer McMillin, Jonathan Magallanes Join Forces for Caritas Chef Partnership Dinner</a>
    </h4>
    <div class="date">Feb 27, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104332">More We Recommend &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




















  
      <div id="RecentbyTaghorizontal" class="MainColumn ContentDefault ">
        <h3 class="latestwe_recommend">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/was-the-moon-landing-faked-memphis-astronomical-society-has-answers/Content?oid=21332141">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/21332140/werec_09_05_19_memphisastronomicalsociety_pcjeremyveldmanmas.jpg"
             alt="Was the Moon Landing Faked? Memphis Astronomical Society Has Answers"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/was-the-moon-landing-faked-memphis-astronomical-society-has-answers/Content?oid=21332141">Was the Moon Landing Faked? Memphis Astronomical Society Has Answers</a>
    </h4>
    <div class="date">Sep  5, 2019 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/07/15/u-of-m-president-says-school-will-pay-15-per-hour-in-two-years">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/20986454/u_of_m_blog1_img2.jpg"
             alt="U of M President Says School Will Pay $15 Per Hour in Two Years"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/07/15/u-of-m-president-says-school-will-pay-15-per-hour-in-two-years">U of M President Says School Will Pay $15 Per Hour in Two Years</a>
    </h4>
    <div class="date">Jul 15, 2019 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Mid-South%20Farm%20to%20Table%20Conference%7C%7CDavid%20R.%20Montgomery%7C%7CAnne%20Bikl%C3%A9%7C%7Cconservation%7C%7Cregenerative%20agriculture%7C%7CChristian%20Brothers%20University" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/memphis/ArticleArchives?category=1104332" rel="tag">We Recommend</a>, <a href="/memphis/ArticleArchives?tag=Mid-South%20Farm%20to%20Table%20Conference" rel="tag">Mid-South Farm to Table Conference</a>, <a href="/memphis/ArticleArchives?tag=David%20R.%20Montgomery" rel="tag">David R. Montgomery</a>, <a href="/memphis/ArticleArchives?tag=Anne%20Bikl%C3%A9" rel="tag">Anne Biklé</a>, <a href="/memphis/ArticleArchives?tag=conservation" rel="tag">conservation</a>, <a href="/memphis/ArticleArchives?tag=regenerative%20agriculture" rel="tag">regenerative agriculture</a>, <a href="/memphis/ArticleArchives?tag=Christian%20Brothers%20University" rel="tag">Christian Brothers University</a></p>          
  </div> <!-- end StoryTags -->









  

  

  
  

  
    
  

  

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="22473098" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=22473098" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="22473098" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn ContentDefault " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_weRec -->
          <div id="div-gpt-ad-rect1_werec" style="" data-content-type="ad" data-slot="/1029108/Rect1_weRec" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect1_werec');
                });
              </script>
          </div>
  </div>
</div>






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_weRec -->
          <div id="div-gpt-ad-rect2_werec" style="" data-content-type="ad" data-slot="/1029108/Rect2_weRec" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect2_werec');
                });
              </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/truckin-grateful-dead-tribute-at-growlers/Content?oid=22270997">Truckin’: Grateful Dead Tribute at Growlers</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            The Grass Is Dead performs Friday, January 31st.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 30, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/beers-for-beasts-to-benefit-australian-bushfire-recovery/Content?oid=22368715">Beers for Beasts to Benefit Australian Bushfire Recovery</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            The event will be held at Memphis Made Brewing Co. this Saturday.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 13, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/this-weekends-laurelwood-15k-raises-funds-for-local-organizations/Content?oid=22368719">This Weekend’s Laurelwood 15K Raises Funds for Local Organizations</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            Run the 901 Race Series hosts the event Sunday, February 16th.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 13, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/spencer-mcmillin-jonathan-magallanes-join-forces-for-caritas-chef-partnership-dinner/Content?oid=22473094">Spencer McMillin, Jonathan Magallanes Join Forces for Caritas Chef Partnership Dinner</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            The dinnner will be held Thursday, February 27th.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 27, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098">Farm to Table Conference at CBU Monday</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            Keynote speakers David R. Montgomery and Anne Biklé will discuss conservation and regenerative agriculture.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 27, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/wine-for-wishes-this-weekend-at-cadre/Content?oid=22420628">Wine for Wishes this Weekend at Cadre</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            The Make-A-Wish® Mid-South fundraiser is Friday, February 21st.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 20, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/truckin-grateful-dead-tribute-at-growlers/Content?oid=22270997">Truckin’: Grateful Dead Tribute at Growlers</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            The Grass Is Dead performs Friday, January 31st.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 30, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/crosstown-brewing-turns-two-celebration-held-saturday/Content?oid=22420632">Crosstown Brewing Turns Two: Celebration Held Saturday</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            Party features special beer releases, live tunes, food trucks, and more.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Feb. 20, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/the-comedians-following-tool-on-tour-at-1884-lounge/Content?oid=22271003">The Comedians Following Tool On Tour at 1884 Lounge</a> <span class="postCategory">(We Recommend)</span>
        </h4>
        
          <h5 class="subhead">
            They group performs Thursday, January 30th.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Julia Baker</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Jan. 30, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->
<div id="HalfPage1Google" class="MainSidebar ContentDefault HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-content-type="ad" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x600_ros');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        





    <div id="HomeBlogTeasers" class="MainSidebar ContentDefault  landing-component">
      
        <h2><a href="https://www.memphisflyer.com/memphis/ArticleArchives">The Latest</a></h2>
      
  
  

  
    <div class="tsrGrp">
      <span class="section">Food & Wine</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/heavy-metal-beer-hair-bands-are-making-brews/Content?oid=22472760">Heavy Metal Beer: Hair Bands are Making Brews</a></h3>
      <p class="byline">Richard Murff 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Viewpoint</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/socialisms-okay-we-already-have-it/Content?oid=22473065">Socialism’s Okay. We Already Have It.</a></h3>
      <p class="byline">Ruth Ogles Johnson 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">The Rant</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/open-carry-for-students-on-campus-is-a-bad-idea/Content?oid=22473074">Open Carry for Students on Campus is a Bad Idea</a></h3>
      <p class="byline">Maya Smith 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">The Fly-By</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/memernet-sweetgrass-smash-morgan-and-morgan-and-morgan-and-morgan/Content?oid=22473081">MEMernet: Sweetgrass Smash, Morgan & Morgan & Morgan & Morgan</a></h3>
      <p class="byline"> 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">The Fly-By</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/surviving-victim-investigators-speak-on-2011-homicide-cold-cases/Content?oid=22473088">Surviving Victim, Investigators Speak on 2011 Homicide Cold Cases</a></h3>
      <p class="byline">Shara Clark 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">We Recommend</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/spencer-mcmillin-jonathan-magallanes-join-forces-for-caritas-chef-partnership-dinner/Content?oid=22473094">Spencer McMillin, Jonathan Magallanes Join Forces for Caritas Chef Partnership Dinner</a></h3>
      <p class="byline">Julia Baker 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">We Recommend</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/farm-to-table-conference-at-cbu-monday/Content?oid=22473098">Farm to Table Conference at CBU Monday</a></h3>
      <p class="byline">Julia Baker 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Music Features</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/get-down-tonight-kc-and-the-sunshine-band-play-tunica/Content?oid=22473104">Get Down Tonight!: KC and the Sunshine Band play Tunica</a></h3>
      <p class="byline">Alan Sculley 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Film Features</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/the-call-of-the-wild-harrison-ford-and-a-st-bernard-make-it-work/Content?oid=22479512"><i>The Call of the Wild</i>: Harrison Ford and a St. Bernard Make It Work</a></h3>
      <p class="byline">Chris McCoy 02/27/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Letter From The Editor</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/its-time-to-get-real/Content?oid=22480555">It’s Time to Get “Real”</a></h3>
      <p class="byline">Bruce VanWyngarden 02/27/2020</p>
    </div>

  

  

        
        <div class="component-footer">
          <a href="https://www.memphisflyer.com/memphis/ArticleArchives" class="more">
            More
          </a>
        </div>
    </div><!-- End #HomeBlogTeasers -->
  




        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar ContentDefault " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_weRec -->
          <div id="div-gpt-ad-sky_werec" style="" data-content-type="ad" data-slot="/1029108/Sky_weRec" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky_werec');
                });
              </script>
          </div>
  </div>
</div><div id="Skyscraper2DefaultGoogle" class="MainSidebar ContentDefault ">
  <!-- /1029108/Sky2_weRec -->
          <div id="div-gpt-ad-sky2_werec" style="" data-content-type="ad" data-slot="/1029108/Sky2_weRec" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky2_werec');
                });
              </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Julia Baker</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/spencer-mcmillin-jonathan-magallanes-join-forces-for-caritas-chef-partnership-dinner/Content?oid=22473094">Spencer McMillin, Jonathan Magallanes Join Forces for Caritas Chef Partnership Dinner</a>
    </h4>
    
      <h5 class="subhead">
        The dinnner will be held Thursday, February 27th.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Julia Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 27, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2020/02/26/memphis-pets-of-the-week-2-25-20-3-2-20">Memphis Pets of the Week (2/25/20-3/2/20)</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Julia Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/wine-for-wishes-this-weekend-at-cadre/Content?oid=22420628">Wine for Wishes this Weekend at Cadre</a>
    </h4>
    
      <h5 class="subhead">
        The Make-A-Wish® Mid-South fundraiser is Friday, February 21st.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Julia Baker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 20, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.memphisflyer.com/memphis/ArticleArchives?author=9136153" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/frayser-bauhaus/Content?oid=14547459">Frayser Bauhaus</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris Davis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 12, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/miranda-sings/Content?oid=15025775">Miranda Sings</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Susan Ellis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  9, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_weRec -->
          <div id="div-gpt-ad-rect3_werec" style="" data-content-type="ad" data-slot="/1029108/Rect3_weRec" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_werec');
                });
              </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=22472756"><img src="https://www.memphisflyer.com/imager/b/cover/22472756/1bb2/cover_02_27_20.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="https://www.memphisflyer.com/memphis/super-tuesday-how-the-democrats-line-up-locally-and-nationally/Content?oid=22480566">Cover Story: Super Tuesday: How the Democrats Line Up — Locally and Nationally</a></h3>
      
        <p class="byline">By Jackson Baker</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17692719/bom182.png" width="90" height="116" alt="Best of Memphis 2018" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17693721/musicissue.jpg" width="90" height="113" alt="The Music Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694232/20under30.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694231/loveissue2.jpg" width="90" height="113" alt="The Love Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2020</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "We Recommend";
  _sf_async_config.authors = "Julia Baker";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


