





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="24465538" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=644ea4fae92f508170bc3f51a0b2771e" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=644ea4fae92f508170bc3f51a0b2771e" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=644ea4fae92f508170bc3f51a0b2771e" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=644ea4fae92f508170bc3f51a0b2771e" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104305" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: The Fly-By" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104324" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on Fly-By: The Year That Was" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=24465538" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=10b07431f192903ce2905bf55fa34e25"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=10b07431f192903ce2905bf55fa34e25"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>









  <script>
  function setFoundationGPTTargeting () {
    googletag.cmd.push(function() { 
      googletag.pubads().setTargeting('template', ["Content"]);
      googletag.pubads().setTargeting('media', ["screen"]);
      googletag.pubads().setTargeting('section', ["news"]);
      googletag.pubads().setTargeting('category', ["FlyByFeature"]);
      googletag.pubads().setTargeting('oid', ["24465538"]);
    });
  }

  var pubg = pubg || {};
  pubg.queue = pubg.queue || [];

  headerBidderScript = document.createElement('script');
  headerBidderScript.async = 'async';
  headerBidderScript.src = "//delivery.pubgenius.io/memphisf-ekVmbuJO.js";
  document.head.appendChild(headerBidderScript);
  </script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Fly-By: The Year That Was | The Fly-By | Memphis News and Events | Memphis Flyer" />
  <meta name="description" content="The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Fly-By: The Year That Was | The Fly-By | Memphis News and Events | Memphis Flyer</title>

  
  
    <meta name="date" content="2020-12-23 04:00:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/memphisflyer/imager/u/feature/24465534/flyby_year_that_was26.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/memphisflyer/imager/u/feature/24465534/flyby_year_that_was26.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Fly-By: The Year That Was" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/memphisflyer/imager/u/facebook/24465534/flyby_year_that_was26.jpg" />

    
      <meta property="og:image:width" content="1200" />
      <meta property="og:image:height" content="630" />
    
  

  
  
    <meta property="og:description" content="The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/memphisflyer/imager/u/twitter/24465534/flyby_year_that_was26.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Fly-By: The Year That Was">
    <meta name="twitter:description" content="The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24465538</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201223083313</Attribute>
        <Attribute name="creationdate">20201221113331</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201223040000</Attribute>
            <Attribute name="releasedate">20201223</Attribute>
            <Attribute name="releaseepoch">1608717600</Attribute>
            <Attribute name="title">Fly-By: The Year That Was</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/memphis\/fly-by-the-year-that-was\/Content?oid=24465538"
          },
          "headline": "Fly-By: The Year That Was",
          
            "description": "JANUARY University of Memphis increased its minimum wage to $13.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/24465534\/flyby_year_that_was26.jpg",
              "width": 600,
              "height": 351,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-12-23T04:00:00",
          "dateModified": "2020-12-23T08:33:13",
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault FlyByFeature Karnak6Zone news">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader ContentDefault ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://posting.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader ContentDefault ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader ContentDefault " id="LogoAd">  
    <!-- Slot: Ldr -> Phanzu Id: pubg-ofa-pbl -->
    <div id='pubg-ofa-pbl'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-ofa-pbl");});</script>
    </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  >Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader ContentDefault ">
  <!-- Slot: Pencil -> Phanzu Id: pubg-jri-mkl -->
    <div id='pubg-jri-mkl'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-jri-mkl");});</script>
    </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news the_fly_by">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=24430793">December 23, 2020</a>
          
        </span>

  			
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305">News</a>
        
        
          &raquo; <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324">The Fly-By</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault ">
      <div class="storyHead">
        <h1 class="headline headline-24465538">Fly-By: The Year That Was&nbsp;</h1>        
        
          <h2 class="subheadline">The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter.</h2>
        
        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  







  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentDefault ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content%3Foid%3D24465538&amp;text=Fly-By%3A%20The%20Year%20That%20Was" target="_blank" class="toolIconLink"><img src="/binary/4c1a/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content%3Foid%3D24465538&amp;text=Fly-By%3A%20The%20Year%20That%20Was" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l0"><a href="https://www.facebook.com/sharer.php?u=https%3A//www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content%3Foid%3D24465538&t=Fly-By%3A%20The%20Year%20That%20Was" target="_blank" class="toolIconLink"><img src="/binary/c89c/FaceBook_16x16.png" width="16" height="16" alt="" /></a>
    <a href="https://www.facebook.com/sharer.php?u=https%3A//www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content%3Foid%3D24465538&t=Fly-By%3A%20The%20Year%20That%20Was" target="_blank" class="toolTextLink">Facebook</a></li> <li class="l0">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=24465538" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?mode=print&amp;oid=24465538" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=24465538">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="24465538" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="24465538" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>
   <b>JANUARY</b> 
</p>
  


            
          
            <p>
   University of Memphis increased its minimum wage to $13.  
</p>
  


            
          
            <p>
   State lawmakers filed bills against refugee resettlement, for chemical castration of some sex offenders, and against transgender student athletes. 
</p>
  


            
          
            <p>
   The state Senate voted to allow private adoption agencies to discriminate against gay couples. Tennessee Governor Bill Lee later signed the bill into law.  
</p>
  


            
          
            <p>
   Debate began for the possible removal of a bust of Nathan Bedford Forrest from the State Capitol Building.  
</p>
  


            

              
              

              <div class="inlineComponent ">
                <script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/d4e4275a-f593-4476-8b4d-4fa47a8712c7";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="d4e4275a-f593-4476-8b4d-4fa47a8712c7"></div>
              </div>
            
          
            <p>
   Southland Casino Racing opened its book for sports betting. 
</p>
  


            
          
            <p>
   <b>FEBRUARY</b> 
</p>
  


            
          
            <p>
   The Shelby County Health Department debunked a rumor that someone at 201 Poplar had coronavirus. 
</p>
  


            
          
            <p>
   A Tennessee house committee reviewed a bill that would have labeled CNN and <i>The Washington Post</i> as "fake news."  
</p>
  


            
          
            <p>
   Gov. Bill Lee pushed to make Tennessee a constitutional gun carry state. 
</p>
  


            
          
            <p>
   No COVID-19 cases were confirmed in Shelby County, but health officials monitored 20 people who recently returned from China.  
</p>
  


            
          
            <p>
   <b>MARCH</b> 
</p>
  


            
          
            <p>
   The Tennessee Valley Authority (TVA) planned to remove toxic coal ash from the Allen Fossil Plant. 
</p>
  


            
          
            <p>
   The first Shelby County resident tested positive for coronavirus; 70 were quarantined. 
</p>
  


            
          
            <p>
   Alisa Haushalter, director of the health department, said there was no immediate risk to the general public from COVID-19.  
</p>
  


            
          
            <p>
   Governor Lee declared a state of emergency Thursday, March 12th. 
</p>
  


            
          
            <p>
   A second case of coronavirus was confirmed here. 
</p>
  


            
          
            <p>
   Memphis Light, Gas and Water (MLGW) suspended service cutoffs. 
</p>
 <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/24465534/flyby_year_that_was26.jpg" class="zoomable" rel="contentImg_gal-24465538" title="">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/big/24465534/flyby_year_that_was26.jpg?cb=1608574072" width="400" height="234" alt="flyby_year_that_was26.jpg" srcset="" />                </a>                                                                                              <ul style="width:400px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 


            
          
            <p>
   Memphis Mayor Jim Strickland ordered libraries and community centers closed and stopped issuing event permits. 
</p>
  


            
          
            <p>
   State lawmakers cut short the 2020 legislative session.  
</p>
  


            
          
            <p>
   A third case of COVID-19 was confirmed here. 
</p>
  


            
          
            <p>
   A fourth case was reported.  
</p>
  


            
          
            <p>
   Ten cases of COVID-19 were reported.  
</p>
  


            
          
            <p>
   A drive-through testing site was established at Tiger Lane.  
</p>
  


            
          
            <p>
   Strickland issued a state of emergency and ordered restaurant dining rooms to be closed. 
</p>
  


            
          
            <p>
   Shelby County Mayor Lee Harris issued a state of emergency.  
</p>
  


            
          
            <p>
   Memphis in May (MIM) halted 2020 events. 
</p>
  


            
          
            <p>
   COVID-19 cases rose to 84. 
</p>
  


            
          
            <p>
   Strickland issued the Safer at Home Initiative.  
</p>
  


            
          
            <p>
   Shelby County and each of the county's seven municipalities issued Stay at Home orders. 
</p>
  


            
          
            <p>
   COVID-19 cases rose to 1,432. 
</p>
  


            
          
            <p>
   <b>APRIL</b> 
</p>
  


            
          
            <p>
   The Memphis Area Transit Authority (MATA) reduced service to slow the spread of COVID-19. 
</p>
  


            
          
            <p>
   The Tennessee Supreme Court directed judges to reduce jail populations. 
</p>
  


            
          
            <p>
   Shelby County District Attorney General Amy Weirich released some incarcerated at the Shelby County Jail and dismissed hundreds of cases.  
</p>
  


            
          
            <p>
   Memphis in May announced new fall dates for the 2020 festival. 
</p>
  


            
          
            <p>
   Memphis nonprofit funding was down $32 million on COVID-19 concerns.  
</p>
  


            
          
            <p>
   A federal district court blocked Governor Lee's attempt to ban abortion because of the coronavirus. 
</p>
  


            
          
            <p>
   COVID-19 cases totaled 1,807. Deaths totaled 38. 
</p>
  


            
          
            <p>
   <b>MAY</b> 
</p>
  


            
          
            <p>
   Phase I of the Back to Business plan began.  
</p>
  


            
          
            <p>
   Salons, barbershops, and gyms were allowed to reopen. 
</p>
 <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/24465535/flyby_year_that_was12.jpg" class="zoomable" rel="contentImg_gal-24465538" title="">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/big/24465535/flyby_year_that_was12.jpg?cb=1608717630" width="400" height="267" alt="flyby_year_that_was12.jpg" srcset="" />                </a>                                                                                              <ul style="width:400px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 


            
          
            <p>
   Beale Street reopened. 
</p>
  


            
          
            <p>
   Southland Casino Gaming and Horseshoe Tunica reopened. 
</p>
  


            
          
            <p>
   Graceland reopened. 
</p>
  


            
          
            <p>
   Phase II of the Back to Business plan began. 
</p>
  


            
          
            <p>
   The final concept for Tom Lee Park's new design was unveiled. 
</p>
  


            
          
            <p>
   COVID-19 cases totaled 3,877. Deaths totaled 88. 
</p>
  


            
          
            <p>
   <b>JUNE</b> 
</p>
  


            
          
            <p>
   A protest in response to the recent deaths of Black people in America closed Union Avenue.  
</p>
  


            
          
            <p>
   Gov. Lee authorized the Tennessee National Guard to respond to protests. 
</p>
  


            
          
            <p>
   A nightly curfew in Memphis began to calm protests related to the police killing of George Floyd. 
</p>
  


            
          
            <p>
   The nightly curfew was lifted. 
</p>
  


            
          
            <p>
   A move to Phase III of the Back to Business plan was paused.  
</p>
  


            
          
            <p>
   An all-white House committee voted to keep the bust of slave trader Nathan Bedford Forrest in the Tennessee State Capitol. 
</p>
  


            
          
            <p>
   Strickland said he was opposed to defunding the police department.  
</p>
  


            
          
            <p>
   Memphis in May was canceled.  
</p>
  


            
          
            <p>
   A video of Germantown businessman Lloyd Crawford went viral as the man was filmed telling a man holding a Black Lives Matter poster he was not welcome in the city.  
</p>
  


            
          
            <p>
   COVID-19 cases rose to 6,119. Deaths totaled 133. 
</p>
  


            
          
            <p>
   <b>JULY</b> 
</p>
  


            
          
            <p>
   Officials announced a new radio station, WYXR 91.7, would air in the fall.  
</p>
  


            
          
            <p>
   Bars were ordered closed. Restaurants were ordered closed by 10 p.m. 
</p>
  


            
          
            <p>
   The State Capitol Commission voted to move the bust of Nathan Bedford Forrest from the Tennessee State Capitol building. 
</p>
  


            
          
            <p>
   The Cooper-Young Festival was canceled. 
</p>
  


            
          
            <p>
   The city council renamed a stretch of Poplar Avenue to Black Lives Matter Avenue.  
</p>
  


            
          
            <p>
   Shelby County Schools announced fall classes would be all virtual. 
</p>
  


            
          
            <p>
   COVID-19 cases rose to 20,797. Deaths totaled 275. 
</p>
  


            
          
            <p>
   <b>AUGUST</b> 
</p>
  


            
          
            <p>
   Operation LeGend brought 40 federal agents to Memphis to reduce the city's violent crime rate. 
</p>
  


            
          
            <p>
   State lawmakers passed bills to crack down on protesters.  
</p>
 <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/24465536/flyby_year_that_was20_copy.jpg" class="zoomable" rel="contentImg_gal-24465538" title="">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/big/24465536/flyby_year_that_was20_copy.jpg?cb=1608717630" width="400" height="225" alt="flyby_year_that_was20_copy.jpg" srcset="" />                </a>                                                                                              <ul style="width:400px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 


            
          
            <p>
   The $200-million project to transform the Mid-South Fairgrounds into a youth sports destination was branded as Liberty Park. 
</p>
  


            
          
            <p>
   COVID-19 cases rose to 26,903. Deaths totaled 370. 
</p>
  


            
          
            <p>
   <b>SEPTEMBER</b> 
</p>
  


            
          
            <p>
   Five businesses were temporarily closed on COVID-19 violations. 
</p>
  


            
          
            <p>
   A new report said Memphis needed 2,800 police officers, about 700 more than it had at the time. 
</p>
  


            
          
            <p>
   The "Father of Identity Theft" was sentenced for identity theft. 
</p>
  


            
          
            <p>
   Memphis in May reported it lost $1.8 million in 2020, the worst financial year in the festival's 44 years.  
</p>
  


            
          
            <p>
   A new, 30- to 45-story tower was proposed for the Pinch District in a $180 million project that would re-shape the city's skyline.  
</p>
  


            
          
            <p>
   COVID-19 cases totaled 31,771. Deaths totaled 475. 
</p>
  


            
          
            <p>
   <b>OCTOBER</b> 
</p>
  


            
          
            <p>
   Veteran television journalist Mike Matthews announced his retirement. 
</p>
  


            
          
            <p>
   The health department did not cancel Halloween events but did not recommend them.  
</p>
 <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/24465537/flyby_year_that_was10.jpg" class="zoomable" rel="contentImg_gal-24465538" title="">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/big/24465537/flyby_year_that_was10.jpg?cb=1608717631" width="400" height="267" alt="flyby_year_that_was10.jpg" srcset="" />                </a>                                                                                              <ul style="width:400px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 


            
          
            <p>
   The U.S. Department of Justice issued $2 million in grants to combat violent crime in Memphis. 
</p>
  


            
          
            <p>
   Jennifer Oswalt announced she was leaving the Downtown Memphis Commission as president. 
</p>
  


            
          
            <p>
    COVID-19 cases totaled 37,480. Deaths totaled 571. 
</p>
  


            
          
            <p>
   <b>NOVEMBER</b> 
</p>
  


            
          
            <p>
   Tennessee voters turned out in record numbers (more than 3 million) to cast ballots in the 2020 presidential election.  
</p>
  


            
          
            <p>
   A federal judge sided with Tennessee in an ongoing water-rights case from Mississippi. 
</p>
  


            
          
            <p>
   A council member filed an ethics complaint against another member for profane insults hurled during a meeting.  
</p>
  


            
          
            <p>
   St. Jude Children's Research Hospital researchers announced they may have figured out how the pandemic virus kills and how to stop it.  
</p>
  


            
          
            <p>
   COVID-19 cases totaled 49,263. Deaths totaled 672. 
</p>
  


            
          
            <p>
   <b>DECEMBER</b> 
</p>
  


            
          
            <p>
   Thanksgiving traffic at Memphis International Airport was cut in half. 
</p>
  


            
          
            <p>
   City officials halted curbside recycling services as a quarter of the city's solid waste crews either had COVID-19 or were in quarantine.    
</p>
  


            
          
            <p>
   Nine restaurants were closed on COVID-19 violations. 
</p>
  


            
          
            <p>
   Ground was broken on the $60-million Tom Lee Park project.  
</p>
  


            
          
            <p>
   Tennessee Attorney General Herbert Slatery signed onto a Texas lawsuit to throw out millions of swing-state votes in the 2020 presidential election.    
</p>
  


            
          
            <p>
   Only 15 ICU beds were available as hospitals strained under surging COVID-19 numbers.  
</p>
  


            
          
            <p>
   COVID-19 cases totaled 59,387. Deaths totaled 727 (as of December 18th).   
</p>
  


            
          
            <p>
   <i>Visit the News Blog at <a href="http://memphisflyer.com">memphisflyer.com</a> for fuller versions of these stories and more local news. </i> 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e120ba861e06f3fcbf5e012a8468d06f" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e120ba861e06f3fcbf5e012a8468d06f"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e120ba861e06f3fcbf5e012a8468d06f"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









    
    
    
    



























  
  

  
  




 
 

 
 








  
 
  


<div ID="SupportUsWidget" class="MainColumn ContentDefault " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="https://www.memphisflyer.com/memphis/WhatIsaFrequentFlyer/Page" target="_blank" style="color:black;text-decoration:underline;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="https://www.memphisflyer.com/memphis/WhatIsaFrequentFlyer/Page" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content%3Foid%3D24465538&text=Fly-By%3A%20The%20Year%20That%20Was" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=24465538" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=24465538">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="24465538" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538" addthis:title="Fly-By: The Year That Was" addthis:description="The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/politics-2020-covid-19-and-a-shaggy-dog-presidential-election/Content?oid=24445442">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/24445441/politics_voting_machine-teaser.jpg"
             alt="Politics 2020: COVID-19 and a Shaggy-Dog Presidential Election"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/politics-2020-covid-19-and-a-shaggy-dog-presidential-election/Content?oid=24445442">Politics 2020: COVID-19 and a Shaggy-Dog Presidential Election</a>
    </h4>
    <div class="date"> Dec 23, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324">More The Fly-By &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24465538" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=24465538" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24465538" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.memphisflyer.com/NewsBlog/archives/2020/12/21/new-stay-at-home-order-lasts-a-month-after-christmas-restricts-retail-restaurants-gyms">
        <p class="fdn-teaser-headline">
          New Stay-At-Home Order Lasts a Month After Christmas, Restricts Retail, Restaurants, Gyms
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.memphisflyer.com/NewsBlog/archives/2020/12/21/environmental-groups-oppose-pipeline-project">
        <p class="fdn-teaser-headline">
          Environmental Groups Oppose Pipeline Project
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.memphisflyer.com/NewsBlog/archives/2020/12/22/memphis-city-council-debates-recent-business-mandates">
        <p class="fdn-teaser-headline">
          City Council Supports Tougher Measures on COVID Restrictions
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2020-12-23 10:00 1 
        mode: content
        requestSite: memphisflyer
        requestPage: article
        id: 20310739
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.memphisflyer.com/memphis/life-at-a-distance/Content?oid=24472895" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/memphisflyer/imager/u/16x9-m/24478675/houston-02.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.memphisflyer.com/memphis/life-at-a-distance/Content?oid=24472895" target="_top"><strong>Life at a Distance</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.memphisflyer.com/memphis/politics-2020-covid-19-and-a-shaggy-dog-presidential-election/Content?oid=24445442" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/memphisflyer/imager/u/16x9-m/24445441/politics_voting_machine-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.memphisflyer.com/memphis/politics-2020-covid-19-and-a-shaggy-dog-presidential-election/Content?oid=24445442" target="_top"><strong>Politics 2020: COVID-19 and a Shaggy-Dog Presidential Election</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.memphisflyer.com/memphis/2021-heres-looking-at-you/Content?oid=24445716" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/memphisflyer/imager/u/16x9-m/24445709/coverstory_upload_2018212082034_cropped.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.memphisflyer.com/memphis/2021-heres-looking-at-you/Content?oid=24445716" target="_top"><strong>2021: Here’s Looking at You</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.memphisflyer.com/memphis/2020-on-screen-the-best-and-worst-of-film-and-tv/Content?oid=24444547" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/memphisflyer/imager/u/16x9-m/24478975/im-thinking-of-ending-things-poster-jessie-buckley-social.jpeg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.memphisflyer.com/memphis/2020-on-screen-the-best-and-worst-of-film-and-tv/Content?oid=24444547" target="_top"><strong>2020 on Screen: The Best and Worst of Film and TV</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.memphisflyer.com/memphis/she-devil-how-to-drink-your-way-through-the-family-zoom/Content?oid=24445130" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/memphisflyer/imager/u/16x9-m/24445129/brews_screen_shot_2020-12-18_at_11.57.46_am_copy.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.memphisflyer.com/memphis/she-devil-how-to-drink-your-way-through-the-family-zoom/Content?oid=24445130" target="_top"><strong>She Devil! How to Drink Your Way Through the Family Zoom</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  





















 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/memphis/ArticleArchives?category=1104324" rel="tag">The Fly-By</a></p>          
  </div> <!-- end StoryTags -->









  

  

  
  

  
    
  

  











<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn ContentDefault " id="Rectangle1DefaultGoogle">  
    <!-- Slot: Rect1 -> Phanzu Id: pubg-tmu-bpr -->
    <div id='pubg-tmu-bpr'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-tmu-bpr");});</script>
    </div>
  </div>
</div>






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        


<div style="text-align: center;">
    
    <a href="https://www.memphisflyer.com/memphis/UglySweaterContest/Page" 
       target="_blank">
      <img src="/binary/ab29/UglySweaterContest_2021_300x250__2_.jpg"
           width="300"
           height="250">
    </a>
  </div>

  
  <script>
  (function(){
    var srcList =  [ '/binary/ab29/UglySweaterContest_2021_300x250__2_.jpg' ]
    var linkList = [ 'https://www.memphisflyer.com/memphis/UglySweaterContest/Page' ]
    var randoAdIndex = Math.floor(Math.random(Date.now()) *  1)
    jQuery('#AdManual300x250 a').attr('href', linkList[randoAdIndex])
    jQuery('#AdManual300x250 img').attr('src', srcList[randoAdIndex])
  })()
  </script><div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle2DefaultGoogle">  
    <!-- Slot: Rect2 -> Phanzu Id: pubg-m3s-kth -->
    <div id='pubg-m3s-kth'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-m3s-kth");});</script>
    </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar ContentDefault ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538">Fly-By: The Year That Was</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/memernet-best-of-2020/Content?oid=24445727">MEMernet: Best of 2020</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A roundup of Memphis on the World Wide Web.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/memernet-covid-19-vaccines-arrive-tigers-at-target-and-the-mcrib/Content?oid=24416384">MEMernet: COVID-19 Vaccines Arrive, Tigers at Target, and the McRib</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A roundup of Memphis on the World Wide Web.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 16, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/memernet-best-of-2020/Content?oid=24445727">MEMernet: Best of 2020</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A roundup of Memphis on the World Wide Web.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/fly-by-the-year-that-was/Content?oid=24465538">Fly-By: The Year That Was</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            The virus dominated news in 2020, and Memphis (finally) understood that Black Lives Matter.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 23, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/memernet-covid-19-vaccines-arrive-tigers-at-target-and-the-mcrib/Content?oid=24416384">MEMernet: COVID-19 Vaccines Arrive, Tigers at Target, and the McRib</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A roundup of Memphis on the World Wide Web.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec. 16, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/memernet-steve-harvey-at-mahogany-and-ja-morant-meets-ja-raffe/Content?oid=24267559">MEMernet: Steve Harvey at Mahogany and Ja Morant Meets Ja Raffe</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A roundup of Memphis on the World Wide Web.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 25, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/commute-coaches-help-cyclists-find-a-way/Content?oid=24316960">Commute Coaches Help Cyclists Find a Way</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A new program pairs new cyclists with pros to find routes around Memphis.
          </h5>
        
        <ul>
          
            <li class="l1 byline">by Matthew Harris</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec.  2, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/memphis/memernet-a-binghamptom-wedding-a-midtown-germantown-feud-and-a-real-life-grinch/Content?oid=24316966">MEMernet: A Binghamptom Wedding, a Midtown/Germantown Feud, and a Real-Life Grinch</a> <span class="postCategory">(The Fly-By)</span>
        </h4>
        
          <h5 class="subhead">
            A roundup of Memphis on the World Wide Web.
          </h5>
        
        <ul>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Dec.  2, 2020,  4:00 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->
<div id="HalfPage1Google" class="MainSidebar ContentDefault HalfPage Ad">
  <!-- Slot: 300x600 -> Phanzu Id: pubg-khm-yjm -->
    <div id='pubg-khm-yjm'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-khm-yjm");});</script>
    </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        





    <div id="HomeBlogTeasers" class="MainSidebar ContentDefault  landing-component">
      
        <h2><a href="https://www.memphisflyer.com/memphis/ArticleArchives">The Latest</a></h2>
      
  
  

  
    <div class="tsrGrp">
      <span class="section">Letter From The Editor</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/life-at-a-distance/Content?oid=24472895">Life at a Distance</a></h3>
      <p class="byline">Bruce VanWyngarden 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">The Rant</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/the-king-of-west-memphis-remembering-chris-jarman/Content?oid=24444531">The King of West Memphis: Remembering Chris Jarman</a></h3>
      <p class="byline">Greg Graber 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Film Features</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/2020-on-screen-the-best-and-worst-of-film-and-tv/Content?oid=24444547">2020 on Screen: The Best and Worst of Film and TV</a></h3>
      <p class="byline">Chris McCoy 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Food & Wine</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/she-devil-how-to-drink-your-way-through-the-family-zoom/Content?oid=24445130">She Devil! How to Drink Your Way Through the Family Zoom</a></h3>
      <p class="byline">Richard Murff 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Music Features</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/10-from-20-great-memphis-sounds-from-the-year-from-hell/Content?oid=24445428">10 from ’20: Great Memphis Sounds From the Year From Hell</a></h3>
      <p class="byline">Alex Greene 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Food & Wine</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/chefs-share-non-traditional-dishes-that-grace-their-holiday-table/Content?oid=24445436">Chefs Share Non-traditional Dishes That Grace Their Holiday Table</a></h3>
      <p class="byline">Michael Donahue 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Politics Feature</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/politics-2020-covid-19-and-a-shaggy-dog-presidential-election/Content?oid=24445442">Politics 2020: COVID-19 and a Shaggy-Dog Presidential Election</a></h3>
      <p class="byline">Jackson Baker 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">Cover Feature</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/2021-heres-looking-at-you/Content?oid=24445716">2021: Here’s Looking at You</a></h3>
      <p class="byline">Flyer Staff 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">The Fly-By</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/memernet-best-of-2020/Content?oid=24445727">MEMernet: Best of 2020</a></h3>
      <p class="byline"> 12/23/2020</p>
    </div>

  

  

  

  
    <div class="tsrGrp">
      <span class="section">We Recommend</span>
      <h3 class="headline"><a href="https://www.memphisflyer.com/memphis/revealed-jay-etkins-exhibition-of-czech-artists-works/Content?oid=24465182">“Revealed”: Jay Etkin’s Exhibition of Czech Artist’s Works</a></h3>
      <p class="byline">Julie Ray 12/23/2020</p>
    </div>

  

  

      
        <div class="component-footer">
          <a href="https://www.memphisflyer.com/memphis/ArticleArchives" class="more">
            More
          </a>
        </div>
      
    </div><!-- End #HomeBlogTeasers -->
  




        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar ContentDefault " id="Skyscraper1DefaultGoogle">  
    <!-- Slot: Sky -> Phanzu Id: pubg-gm8-ey7 -->
    <div id='pubg-gm8-ey7'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-gm8-ey7");});</script>
    </div>
  </div>
</div><div id="Skyscraper2DefaultGoogle" class="MainSidebar ContentDefault ">
  <!-- Slot: Sky2 -> Phanzu Id: pubg-atk-31b -->
    <div id='pubg-atk-31b'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-atk-31b");});</script>
    </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/week-that-was-hate-groups-back-to-business-and-drake-hall/Content?oid=22947175">Week That Was: Hate Groups, Back to Business, and Drake Hall</a>
    </h4>
    
      <h5 class="subhead">
        Hate groups on the rise, businesses reopen here, and a radio personality goes silent.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  6, 2020</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar ContentDefault " id="Rectangle3DefaultGoogle">  
    <!-- Slot: Rect3 -> Phanzu Id: pubg-imj-lvq -->
    <div id='pubg-imj-lvq'>
    <script>pubg.queue.push(function(){initAdUnit("pubg-imj-lvq");});</script>
    </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=24430793"><img src="https://www.memphisflyer.com/imager/b/cover/24430793/eced/cover_12_24_20.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="https://www.memphisflyer.com/memphis/2021-heres-looking-at-you/Content?oid=24445716">Cover Story: 2021: Here’s Looking at You</a></h3>
      
        <p class="byline">By Flyer Staff</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="https://issuu.com/contemporarymedia/docs/memphisflyer_12_24_2020" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686163/cover_09_26_19_bestof_90x113.jpg" width="90" height="113" alt="Best of Memphis 2019" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2019/Content?oid=21474995" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686734/fly_05_02_19_01_p_90x113_1_.jpg" width="90" height="113" alt="The Music Issue 2019" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2019</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-music-issue/Content?oid=20466161" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self"><img src="https://media2.fdncms.com/memphisflyer/imager/u/original/22686165/cover_01_30_20_90x113_1_.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/20-30-the-class-of-2020/Content?oid=22271063" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/22686733/cover_02_13_20_90x113_1_.jpg" width="90" height="113" alt="The Love Issue 2020" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2020</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/the-love-issue-2020-confusion-revelation-incarceration-separation-and-radiohead/Content?oid=22368747" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2020</p> Contemporary Media<br>
  65 Union, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "The Fly-By";
  _sf_async_config.authors = "";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


