





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5073814" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=6547ec38617f262d9367e2d1edfd379b" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=6547ec38617f262d9367e2d1edfd379b" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=6547ec38617f262d9367e2d1edfd379b" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=6547ec38617f262d9367e2d1edfd379b" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="http://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Section" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=1104305" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?oid=2593915" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on News Blog" href="http://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=2593915" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=a93224c8c7"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.memphisflyer.com\/memphis\/Profile", "http:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Cohen: TVA Should Not Tap Aquifer | News Blog" />
  <meta name="description" content="The Tennessee Valley Authority (TVA) should cool its proposed, natural-gas-powered energy plant here with recycled waste water, not fresh water from the Memphis Sand Aquifir,..." />
  <meta name="keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog, martin luther king, civil rights museum, stax records, soulsville, john branston, fly on the wall" />
  <title>Cohen: TVA Should Not Tap Aquifer | News Blog</title>

  
  
  
    <meta name="author" content="Toby Sells">
  

  
  
  <meta name="news_keywords" content="barbecue, memphis barbecue, graceland, elvis presley, memphis bars, memphis, memphis nightlife, memphis news, memphis politics, memphis blog" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5073816/screen_shot_2016-11-22_at_10.38.55_am.png" />
    <meta name="thumbnail" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5073816/screen_shot_2016-11-22_at_10.38.55_am.png" />
  

  
    
      <link rel="canonical" href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="Cohen: TVA Should Not Tap Aquifer" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5073816/screen_shot_2016-11-22_at_10.38.55_am.png" />

    
    

    
    

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="339" />
    
  

  
  
    <meta property="og:description" content="The Tennessee Valley Authority (TVA) should cool its proposed, natural-gas-powered energy plant here with recycled waste water, not fresh water from the Memphis Sand Aquifir,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5073814</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122125559</Attribute>
        <Attribute name="creationdate">20161122104030</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122104600</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479833160</Attribute>
            <Attribute name="title">Cohen: TVA Should Not Tap Aquifer</Attribute>
            <Attribute name="author">3526734</Attribute>
            <Attribute name="authorname">Toby Sells</Attribute>
            <Attribute name="authorsortname">Sells, Toby</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.memphisflyer.com\/NewsBlog\/archives\/2016\/11\/22\/cohen-tva-should-not-tap-aquifer"
          },
          "headline": "Cohen: TVA Should Not Tap Aquifer",
          
            "description": "The Tennessee Valley Authority (TVA) should cool its proposed, natural-gas-powered energy plant here with recycled waste water, not fresh water from the Memphis Sand Aquifir, according to Rep. Steve Cohen in a recent letter.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/memphisflyer\/imager\/u\/original\/5073816\/screen_shot_2016-11-22_at_10.38.55_am.png",
              "width": 486,
              "height": 266,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T10:46:00Z",
          "dateModified": "2016-11-22T12:55:59Z",
          
            "author": {
              "name": "Toby Sells",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/memphisflyer/imager/u/slideshow/5073816/screen_shot_2016-11-22_at_10.38.55_am.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Cohen: TVA Should Not Tap Aquifer">
    <meta name="twitter:description" content="The Tennessee Valley Authority (TVA) should cool its proposed, natural-gas-powered energy plant here with recycled waste water, not fresh water from the Memphis Sand Aquifir,...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="http://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="http://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="http://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialGoogle" href="https://plus.google.com/u/0/+memphisflyer/posts" target="_blank">Memphis Flyer on Google+</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="http://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="http://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_news -->
          <div id="div-gpt-ad-ldr_news" style="" data-slot="/1029108/Ldr_news" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-ldr_news');
                });
            </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self" class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self" class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self" class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self" class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self" class="subnav_link" id="SNAVL_film">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self" class="subnav_link" id="SNAVL_art">Art</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self" class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self" class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self" class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self" class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self" class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_classifieds">
          <a href="http://memphis.memphisflyer.com/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_shop">
          <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_FlyerPromotions">
          <a href="http://www.memphisflyer.com/xxx" target="_self" >Flyer Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104324" target="_self" title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323" target="_self" title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?section=1104305" target="_self" title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/NewsBlog/" target="_self" title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1326651" target="_self" title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisGaydar/" target="_self" title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/music-features/Category?oid=1104333" target="_self" title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104360" target="_self" title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis" target="_self" title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today" target="_self" title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/film/Content?oid=1104337" target="_self" title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FilmTVEtcBlog/" target="_self" title="">Film/TV/Etc. Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/MovieTimes" target="_self" title="">Film Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Art</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/art/Content?oid=1104341" target="_self" title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/ExhibitM/" target="_self" title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302" target="_self" title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/HungryMemphis" target="_self" title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/food-feature/Content?category=1104345" target="_self" title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683" target="_self" title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085" target="_self" title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=1104366" target="_self" title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/JacksonBaker/" target="_self" title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/editorial/Content?oid=1104327" target="_self" title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355" target="_self" title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328" target="_self" title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letters-to-the-editor/Content?oid=1104329" target="_self" title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356" target="_self" title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheBruceVBlog/" target="_self" title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FlyontheWallBlog/" target="_self" title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.memphisflyer.com/" target="_blank" title="">Classifieds Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/musician/classifieds/Results?section=62782" target="_blank" title="">Musician&#39;s Exchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_blank" title="">Real Estate for Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_self" title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837" target="_self" title="">Browse For Sale</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/realestate/classifieds/Results?section=62786" target="_self" title="">Real Estate Classifieds</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend" target="_self" title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/StyleSessions/" target="_self" title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MusicBlog/" target="_self" title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://saambaa.com/app/domemphis" target="_self" title="">DoMemphis App</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304" target="_self" title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585" target="_self" title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date" target="_self" title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/theater/Content?oid=1104336" target="_self" title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TheaterBlog/" target="_self" title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068" target="_self" title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/sports/Content?oid=1104343" target="_self" title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BeyondTheArc/" target="_self" title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/MemphisPrepsBlog/" target="_self" title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/TigerBlue/" target="_self" title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/FromMySeat" target="_self" title="">From My Seat</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/memphis/book-features/Content?category=1104342" target="_self" title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.memphisflyer.com/blogs/BookBlog/" target="_self" title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventCategory=1150078" target="_self" title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'30',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_news -->
          <div id="div-gpt-ad-pencil_news" style="" data-slot="/1029108/Pencil_news" data-output="asynchronous" data-width="980" data-height="35">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil_news');
                });
            </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <div id="BlogHeader" class="MainColumn BlogPost ">
    <h1 class="NewsBlog">
      
        <a href="http://www.memphisflyer.com/blogs/NewsBlog/">News Blog</a>
      
    </h1>

    
    
    <p>
      <a href="http://www.memphisflyer.com/memphis/NewsBlog/blogs/Archives">Archives</a> | 
      <a href="/memphis/Rss.xml?category=2593915&amp;id=rssblog">RSS</a>
    </p>
  </div><!-- #BlogHeader -->
  



  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/21/mpd-will-soon-be-watching-at-pure-passion" class="prev" rel="prev">&laquo;&nbsp;MPD Will Soon Be Watching at Pure P&hellip;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost newsblog ">
    
    
    <h3 class="postTitle" id="a5073814">
      
      
      
      
      
      
        Cohen: TVA Should Not Tap Aquifer
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.memphisflyer.com/memphis/ArticleArchives?author=3526734" rel="author">Toby Sells</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime">10:46 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media1.fdncms.com/memphisflyer/imager/u/blog/5073816/screen_shot_2016-11-22_at_10.38.55_am.png?cb=1479840959" width="486" height="266" alt="screen_shot_2016-11-22_at_10.38.55_am.png" />                                                                                                           <ul style="width:486px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
 <br>
 The Tennessee Valley Authority (TVA) should cool its proposed, natural-gas-powered energy plant here with recycled waste water, not fresh water from the Memphis Sand Aquifir, according to Rep. Steve Cohen in a recent letter. <br>
<br>
Cohen said the TVA should stick to its original plan to use waste water from Memphis Light Gas &amp; Water to cool its plant, instead of pulling 3 million gallons of Memphis drinking water per day from the aquifer. Cohen called TVA’s new proposal “unprecedented.”<br>
 <br>
 “The potential for increased pollution in the aquifer brought on by an increase in well-drilling and water-pumping has also been a matter of concern for residents and for leaders in the Tennessee environmental community,” Cohen said. <br>
 <br>
 He said he’s in contact with TVA president Bill Johnson and TVA board members about the matter, not only about the move to tap the aquifer but also about the “the limited dissemination of public notice and lack of opportunity for public comment regarding TVA’s water usage decisions, and the potential for the degradation of the aquifer caused by well-drilling and water-pumping.”<br>
 <br>
 Cohen said while the new energy plant could be an environmental and economic boon to Memphis, he hopes TVA will revert to its original plan to use waste water to cool it. <br>
 <br>
 The TVA has three permits to drill wells into the aquifer already in-hand. Permits for the other two wells have been delayed as the Chickasaw Group of the Sierra Club asked for an appeal on them before the Shelby County Groundwater Control Board. <br>
 <br>
 <b> Here is Cohen’s letter in full:</b><br>
 <br>
 Dear Mr. Strickland,<br>
 <br>
 Thank you for contacting me to express your thoughts regarding the Tennessee Valley Authority’s (TVA) proposed use of water from the Memphis Sand Aquifer. Having been a Memphian for nearly my entire life, I understand what a precious resource the City of Memphis has in the Memphis Sand Aquifer. I appreciate your shared interest in this important issue.<br>
 <br>
 As you may know, in April of 2011, the TVA entered into an agreement with the Environmental Protection Agency (EPA), the states of Alabama, Kentucky, Tennessee, and North Carolina, and three environmental advocacy groups, which requires the TVA to phase out older coal-fired plants by the year 2020 and to phase in cleaner, greener forms of energy. <br>
 <br>
 Part of this agreement includes the reduction of carbon and sulfur dioxide emissions at the Allen Fossil Plant in Memphis. In order to achieve this reduction in harmful emissions, TVA has decided to invest more than $900 million in the City of Memphis to replace the Allen Fossil Plant’s coal-fired generators with a new natural gas plant (which will be named the “Allen Combined Cycle Plant”, or “Allen CC Plant”) that will provide Memphis and West Tennessee with cleaner, more affordable energy. I have commended TVA for its clean energy investment in Memphis, as well as for its commitment to reducing harmful emissions not only in our city but also across the entirety of its operating presence.<br>
 <br>
 In April of 2016, TVA diverged from its originally-announced plans to utilize waste water to cool the new natural gas generators at the Allen CC Plant, and announced a decision to instead pursue the use of water from the Memphis Sand Aquifer. Many Memphians, including me, were concerned with this development—the prospect of TVA drawing in excess of 3,000,000 gallons of water each day from the aquifer is unprecedented. The potential for increased pollution in the aquifer brought on by an increase in well-drilling and water-pumping has also been a matter of concern for residents and for leaders in the Tennessee environmental community.<br>
 <br>
 The Memphis and Shelby County Health Department, who have jurisdiction over well-drilling permits, have issued three permits to TVA to tap into the aquifer. TVA’s final two applications are on hold pending a hearing from the Shelby County Ground Water Quality Control Board. <br>
 Since issues concerning TVA’s pursuit of water from the Memphis Sand Aquifer were brought to my attention, I have remained in contact with TVA President Bill Johnson and with concerned Memphians and leaders of the Tennessee environmental community.<br>
 <br>
 I have raised the concerns of 9th District residents—such as requests for clarification on TVA’s decision to pursue the use of fresh water as opposed to recycled waste water, the limited dissemination of public notice and lack of opportunity for public comment regarding TVA’s water usage decisions, and the potential for the degradation of the aquifer caused by well-drilling and water-pumping—with President Johnson and with the TVA Board of Directors, and will continue to do so. <br>
 <br>
 The Allen CC Plant has the potential to serve as both an environmental and economic boon to Memphians, but I am committed to bringing the concerns of my constituency to the forefront as TVA and the City of Memphis move forward in completing the project. It is my hope that TVA will revert to their originally-proposed plans to utilize recycled waste water at the Allen CC Plant.<br>
 <br>
 Again, thank you for taking the time to share your thoughts with me regarding this important matter. Please rest assured that I will keep your thoughts and concerns in mind as I continue to advocate for TVA to change their direction in this decision regarding our fresh water. <br>
 <br>
 As always, I remain. <br>
 Most sincerely, <br>
 Steve Cohen <br>
 Member of Congress<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  
      <div id="RelatedStories" class="MainColumn BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/qanda-with-scott-schoefernacker/Content?oid=4914646">
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/bigsquare/4914645/flyby_q_a_schoefernacker.jpg" alt="Q&amp;A with Scott Schoefernacker" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/qanda-with-scott-schoefernacker/Content?oid=4914646">Q&A with Scott Schoefernacker</a>
    </h4>
    <div class="date">Sep 15, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/memphis/policy-needs-to-be-set-for-memphis-sand-aquifer/Content?oid=4898249">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/4900783/mempis-sand-aquifer_615x575.jpg" alt="Policy Needs to be Set for Memphis Sand Aquifer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/memphis/policy-needs-to-be-set-for-memphis-sand-aquifer/Content?oid=4898249">Policy Needs to be Set for Memphis Sand Aquifer</a>
    </h4>
    <div class="date">Sep  8, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/08/23/jones-opposes-tva-wells-with-resolution-tuesday">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/4864182/screen_shot_2016-08-23_at_10.17.10_am.png" alt="Jones Opposes TVA Wells with Resolution Tuesday" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/08/23/jones-opposes-tva-wells-with-resolution-tuesday">Jones Opposes TVA Wells with Resolution Tuesday</a>
    </h4>
    <div class="date">Aug 23, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/08/18/environmentalists-question-tvas-plan-to-drill-wells-in-aquifer">
        <img src="http://media1.fdncms.com/memphisflyer/imager/u/bigsquare/4853985/screen_shot_2015-09-16_at_12.24.14_pm.png" alt="Environmentalists Question TVA&#39;s Plan to Drill Wells in Aquifer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/08/18/environmentalists-question-tvas-plan-to-drill-wells-in-aquifer">Environmentalists Question TVA's Plan to Drill Wells in Aquifer</a>
    </h4>
    <div class="date">Aug 18, 2016</div>
  </li> 

    
  
        </ul>
      </div>
    


    
    
    
    


















  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.memphisflyer.com
    var.publicDesktopServer = http://www.memphisflyer.com
    var.shareUrl = http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer
    s/http\:\/\/www\.memphisflyer\.com/http\:\/\/www\.memphisflyer\.com/
    var.shareUrl = http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer&text=Cohen%3A%20TVA%20Should%20Not%20Tap%20Aquifer" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=5073814" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer" addthis:title="Cohen: TVA Should Not Tap Aquifer" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">2</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">2</span></strong>
              of <span class="commentsTotalUpdate">2</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5073814" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=5073814" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">2</span></strong> of <span class="commentsTotalUpdate">2</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5073814" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_news -->
          <div id="div-gpt-ad-rect3_news" style="" data-slot="/1029108/Rect3_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_news');
                });
            </script>
          </div>
  </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_news -->
          <div id="div-gpt-ad-rect1_news" style="" data-slot="/1029108/Rect1_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect1_news');
                });
            </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer">Cohen: TVA Should Not Tap Aquifer</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 22, 2016, 10:46 AM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/21/mpd-will-soon-be-watching-at-pure-passion">MPD Will Soon Be Watching at Pure Passion</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 21, 2016,  4:07 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/18/weirich-responds-to-added-charges">Weirich Responds to Added Charges, Denies Unethical Conduct</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 18, 2016,  5:02 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/18/weirich-responds-to-added-charges#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer">Cohen: TVA Should Not Tap Aquifer</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 22, 2016, 10:46 AM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/22/cohen-tva-should-not-tap-aquifer#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/21/mpd-will-soon-be-watching-at-pure-passion">MPD Will Soon Be Watching at Pure Passion</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 21, 2016,  4:07 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/21/infant-mortality-numbers-hit-record-low-in-shelby-county">Infant Mortality Numbers Hit Record Low in Shelby County</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Micaela Watts</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 21, 2016, 12:48 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/11/not-my-president-anti-trump-protesters-march-from-overton-park-to-cooper-young-gazebo">'Not My President:' Anti-Trump Protesters March From Overton Park to Cooper-Young Gazebo</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Joshua Cannon</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 11, 2016,  8:56 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/11/not-my-president-anti-trump-protesters-march-from-overton-park-to-cooper-young-gazebo#readerComments"><span class="postComment">56</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/28/prairie-farms-expansion-stirs-neighborhood-controversy">Prairie Farms Expansion Stirs Neighborhood Controversy</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 28, 2016,  7:46 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/28/prairie-farms-expansion-stirs-neighborhood-controversy#readerComments"><span class="postComment">39</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/16/we-reject-the-president-elect-university-of-memphis-students-rally-against-trump">'We Reject the President-Elect:' University of Memphis Students Rally Against Trump</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Joshua Cannon</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 16, 2016,  3:18 PM 
              
                <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/16/we-reject-the-president-elect-university-of-memphis-students-rally-against-trump#readerComments"><span class="postComment">35</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>Slideshows</h3>
      <ul class="moduleList">
      
  
  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/ballet-memphis-under-construction/Slideshow/5063365">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5063363/15094341_10210938076266824_554115513223117123_n.jpg" width="135" height="135" alt="" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/ballet-memphis-under-construction/Slideshow/5063365">Ballet Memphis: Under Construction</a>
			</div>
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-nov-17-23/Slideshow/5063004">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5063010/15134696_613741608797702_1876361885350195858_n.jpg" width="135" height="202" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page.&lt;/a&gt;&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-nov-17-23/Slideshow/5063004">Memphis Pets of the Week (Nov. 17-23)</a>
			</div>
			
			    
			
		</div>
	</li>
	
	
    </ul>
    <ul>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-flyer-crafts-and-drafts-2016/Slideshow/5058292">
            
                    
              <img src="http://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/5061173/033_mg_6151.jpg" width="135" height="202" alt="Check out these snaps from Don Perry, who covered Memphis Flyer&#39;s second annual Crafts &amp; Drafts Festival! The event featured homemade crafts from local artists, plenty of beer to go around, and delicious grub from the best food trucks around! If you missed out, we hope you can join us next year! 

This event helped benefit Crosstown Arts, and a special thanks to our sponsor: Atlas Health" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-flyer-crafts-and-drafts-2016/Slideshow/5058292">Memphis Flyer Crafts & Drafts 2016</a>
			</div>
			
			    
			
		</div>
	</li>
  
  

  
  
  <li>
		<div class="slideshow no-foundation-imgeditor">
			<div class="ssHeadline">
				<div class="ssThumb">
				  <a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-nov-10-16/Slideshow/5044315">
            
                    
              <img src="http://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/5044321/14956461_610319255806604_7412699164002042266_n.jpg" width="135" height="90" alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures can be found on the &lt;a href=&quot;https://www.facebook.com/MemphisPetsAlive/&quot; target=&quot;_blank&quot;&gt;Memphis Pets Alive Facebook page&lt;/a&gt;.&lt;br&gt;" />
            
					</a>
				</div>
				<a href="http://www.memphisflyer.com/memphis/memphis-pets-of-the-week-nov-10-16/Slideshow/5044315">Memphis Pets of the Week (Nov. 10-16)</a>
			</div>
			
			    
			
		</div>
	</li>
  
  
  
      </ul>
      <div class="clear"></div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_news -->
          <div id="div-gpt-ad-rect2_news" style="" data-slot="/1029108/Rect2_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect2_news');
                });
            </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-300x600_ros');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2015/07/07/council-committee-agrees-on-relocating-forrest-statue-and-remains">Council Committee Agrees On Relocating Forrest Statue and Remains</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bianca Phillips</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  7, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2015/04/28/video-tour-of-bass-pro-shops-at-the-pyramid">VIDEO: Tour of Bass Pro Shops at the Pyramid</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 28, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2015/04/29/video-wanna-see-the-top-of-the-pyramid">VIDEO: Wanna See the Top of the Pyramid?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 29, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  
      <div id="PeopleWhoSavedthisStoryAlsoSaved" class="MainSidebar BlogPost ">
        <h3>People who saved&hellip;</h3>
        <ul>
    
     
    <li class="l0 memberItem clearfix">
    
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3222122" class="memberThumb">
                    
        <img src="http://graph.facebook.com/1267720104/picture" alt="" class="memberThumb" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3222122">Chris McCoy</a></h4>
  </li>      
    
  
        </ul>
      </div>
    








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/11/11/not-my-president-anti-trump-protesters-march-from-overton-park-to-cooper-young-gazebo">'Not My President:' Anti-Trump Protesters March From Overton Park to Cooper-Young Gazebo</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Joshua Cannon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 11, 2016</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.memphisflyer.com/NewsBlog/archives/2016/10/28/prairie-farms-expansion-stirs-neighborhood-controversy">Prairie Farms Expansion Stirs Neighborhood Controversy</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 28, 2016</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="http://www.memphisflyer.com/memphis/ArticleArchives?category=2593915&amp;section=1104305&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="LoveBC" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4948305" title="LoveBC">LoveBC</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree" class="memberThumb">
      
        <img src="http://media1.fdncms.com/memphisflyer/imager/oaktree/u/profile/3088540/38cold_cherry_blossom_jpg-magnum.jpg" alt="OakTree"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3088539" title="OakTree">OakTree</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins" class="memberThumb">
      
        <img src="http://media2.fdncms.com/memphisflyer/imager/u/profile/5017316/monk_jpg-magnum.jpg" alt="CL Mullins"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=1164512" title="CL Mullins">CL Mullins</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=4979058" title="Bric-a-Brac" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Bric-a-Brac" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=4979058" title="Bric-a-Brac">Bric-a-Brac</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.memphisflyer.com/memphis/Profile?oid=3145338" title="ArlingtonPop" class="memberThumb">
      
        <img src="http://media2.fdncms.com/memphisflyer/imager/arlingtonpop/u/profile/3379081/img_1235_jpg-magnum.jpg" alt="ArlingtonPop"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.memphisflyer.com/memphis/Profile?oid=3145338" title="ArlingtonPop">ArlingtonPop</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_news -->
          <div id="div-gpt-ad-sky2_news" style="" data-slot="/1029108/Sky2_news" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky2_news');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_news -->
          <div id="div-gpt-ad-sky_news" style="" data-slot="/1029108/Sky_news" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_news');
                });
            </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_news -->
          <div id="div-gpt-ad-rect3_news" style="" data-slot="/1029108/Rect3_news" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-rect3_news');
                });
            </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="http://www.memphisflyer.com/memphis/IssueArchives?issue=5058766"><img src="http://www.memphisflyer.com/imager/b/cover/5058766/e0b0/fly_11_17_16_01_p.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="http://www.memphisflyer.com/memphis/future-music-the-memphis-music-initiative/Content?oid=5059254">Cover Story: Future Music: The Memphis Music Initiative</a></h3>
      
        <p class="byline">By Chris Davis</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="http://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      <li><a href="http://issuu.com/contemporarymedia/docs/memphisflyer_11-17-16" target="_blank">Read This Week's Digital Edition</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="http://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/20-30/u/original/3821532/cover_w5a2237-mag.jpg" width="83" height="100" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-2030-2016/Content?oid=4408615" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/flyer-box-art-contest/u/original/3599250/dsc_3616.jpg" width="83" height="118" alt="Flyer Box Art Contest" border="0" /></a>
          </div>
        
        
        <h3>Flyer Box Art Contest</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/the-transformers/Content?oid=3517245" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952807/cover_09_29_16_small.jpg" width="85" height="110" alt="Best of Memphis 2016" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/best-of-memphis-2016-introduction/Content?oid=4948254" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self"><img src="http://media1.fdncms.com/memphisflyer/imager/u/original/4952810/fly_02_11_16_01_p.jpg" width="85" height="109" alt="Hotties 2016" border="0" /></a>
          </div>
        
        
        <h3>Hotties 2016</h3>
        
        <p><a href="http://www.memphisflyer.com/memphis/memphis-hotties-of-2016/Content?oid=4452142" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/realestate/Section?oid=1104322" target="_self">
      
        Real Estate
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://memphis.memphisflyer.com/" target="_blank">
      
        Classifieds
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank">
      
        Flyer Shop
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  &copy; 1996-2016</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381191-1', 'memphisflyer.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "News Blog";
  _sf_async_config.authors = "Toby Sells";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=5073814" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


