































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="21768818" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Whole Site" href="https://www.memphisflyer.com/memphis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Section" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=1104305" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: News Blog" href="https://www.memphisflyer.com/memphis/Rss.xml?oid=2593915" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Memphis Flyer RSS: Comments on News Blog" href="https://www.memphisflyer.com/memphis/Rss.xml?id=comments&amp;oid=2593915" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ee37ec4cb4e121ec6af88fe84083cd99"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ee37ec4cb4e121ec6af88fe84083cd99"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.memphisflyer.com\/memphis\/Profile", "https:\/\/posting.memphisflyer.com\/memphis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="869988964583-u8kp9khpg6vpekcsn49hi3vkfdo5ejja.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Arvo:400,700' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ve8-gxBpT-xp-9DH30dizk_WZrt-xtrqIlkZ-fPSIbQ" />

<meta name="google-site-verification" content="Yz7EqhULIaeInWYMZMYXzF3NuATHH-MU1yZkSFPxCHs" />
<meta name="google-site-verification" content="T1zwTLmH_sFg9jmwVQ_ivGZvRF0EQ6sTuK_HW1biHDg" />

<meta name="p:domain_verify" content="d2d30bc6784f2b5e5f6a99b5b0dde6f6"/>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>






  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="TECH: New Site Shows City Issues at a Glance | News Blog" />
  <meta name="description" content="Memphis has problems and hundreds of organizations fighting to ease them; a new tool maps them together, making it easier to find out who&rsquo;s fighting..." />
  <meta name="keywords" content="Community Foundation of Greater Memphis, nonprofit, technology, internet" />
  <title>TECH: New Site Shows City Issues at a Glance | News Blog</title>

  
  
    <meta name="date" content="2019-11-14 10:40:00" />
  

  
  
  
    <meta name="author" content="Toby Sells">
  

  
  
  <meta name="news_keywords" content="community foundation of greater memphis, nonprofit, technology, internet" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21768826/community_foundation_51a2754.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21768826/community_foundation_51a2754.jpg" />
  

  
    
      <link rel="canonical" href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance" />
    
  

  
    <meta property="fb:app_id" content="180262592037294" />
  

  
  <meta property="og:site_name" content="Memphis Flyer" />
  <meta property="og:title" content="TECH: New Site Shows City Issues at a Glance" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21768826/community_foundation_51a2754.jpg" />

    
      <meta property="og:image:width" content="619" />
      <meta property="og:image:height" content="928" />
    
  

  
  
    <meta property="og:description" content="Memphis has problems and hundreds of organizations fighting to ease them; a new tool maps them together, making it easier to find out who&rsquo;s fighting..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/memphisflyer/imager/u/slideshow/21768826/community_foundation_51a2754.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="TECH: New Site Shows City Issues at a Glance">
    <meta name="twitter:description" content="Memphis has problems and hundreds of organizations fighting to ease them; a new tool maps them together, making it easier to find out who&rsquo;s fighting...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21768818</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191114114616</Attribute>
        <Attribute name="creationdate">20191114100802</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191114104000</Attribute>
            <Attribute name="releasedate">20191114</Attribute>
            <Attribute name="releaseepoch">1573749600</Attribute>
            <Attribute name="title">TECH: New Site Shows City Issues at a Glance</Attribute>
            <Attribute name="author">3526734</Attribute>
            <Attribute name="authorname">Toby Sells</Attribute>
            <Attribute name="authorsortname">Sells, Toby</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.memphisflyer.com\/NewsBlog\/archives\/2019\/11\/14\/tech-new-site-shows-city-issues-at-a-glance"
          },
          "headline": "TECH: New Site Shows City Issues at a Glance",
          
            "description": "Memphis has problems and hundreds of organizations fighting to ease them; a new tool maps them together, making it easier to find out who’s fighting what where and how you can help.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/memphisflyer\/imager\/u\/original\/21768826\/community_foundation_51a2754.jpg",
              "width": 600,
              "height": 900,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-11-14T10:40:00",
          "dateModified": "2019-11-14T11:46:16",
          
            "author": {
              "name": "Toby Sells",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Memphis Flyer",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.memphisflyer.com\/imager\/b\/google-amp-logo\/808579\/f456\/adminIcon_memphis.jpg",
                "width": 300,
                "height": 300,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Karnak6Zone news NewsBlog">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  



  <!-- Begin Google Publisher Tag code. -->
  
  
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  <!-- End Google Publisher Tag code. -->


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  


  

  <div id="HomeQuickLinks" class="GlobalHeader BlogPost ">

    <div class="qLinks">
      <a id="qLinks_submitEvent" class="qLink" href="/memphis/SubmitAnEvent/Page">Submit an Event</a>
      <span class="bull"> &bull; </span>

      
  
      
      
        
        <ul data-view="loggedin" style="display:none">
          
          <li><a href="https://posting.memphisflyer.com/memphis/Profile/MySettings">Edit Settings</a> &nbsp; / </li>
          <li><a href="https://www.memphisflyer.com/memphis/Logout">Log Out</a></li>
        </ul>
        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a></li>
          
        </ul>
      
      <span class="bull"> &bull; </span>
      <a id="qLinks_emailSignUp" class="qLink" href="http://memphisflyer.us9.list-manage.com/subscribe?u=85449e128102bdd74bde231b1&id=8db73d5317" target="_blank">Sign Up for Flyer Email</a>
      <span class="bull"> &bull; </span>
      <a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a>

    </div>

    
    <div class="searchSocial">
      <a class="social" id="socialTwt" href="https://twitter.com/MemphisFlyer" target="_blank">Memphis Flyer on Twitter</a>
      <a class="social" id="socialFbook" href="https://www.facebook.com/memphisflyer" target="_blank">Memphis Flyer on Facebook</a>
      <a class="social" id="socialInstagram" href="https://instagram.com/memphisflyer" target="_blank">Memphis Flyer on Instagram</a>
      <a class="social" id="socialPin" href="http://www.pinterest.com/memphisflyer/" target="_blank">Memphis Flyer on Pinterest</a>
      <a class="social" id="socialYTube" href="https://www.youtube.com/user/TheMemphisFlyer" target="_blank">Memphis Flyer on You Tube</a>
        
        
        <form class="prepTextForm" id="searchbox_009182442641235738645:kxknt-i1v6i" action="https://www.memphisflyer.com/memphis/Search">
            <input type="hidden" name="cx" value="009182442641235738645:kxknt-i1v6i" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" placeholder="Search" />
            <input type="submit" name="sa" value="GO" />
        </form>
      
    </div>

  </div>

  
  
    <script>
      new Foundation.LoginRequiredComponent("HomeQuickLinks");
    </script>
  




<div id="LogoAd" class="GlobalHeader BlogPost ">


<div id="header-logo">
  
    <a href="https://www.memphisflyer.com/">Memphis Flyer</a>
  
</div>
     
<div class="banner_ad">  
  <div class="GlobalHeader BlogPost " id="LogoAd">  
    <!-- /1029108/Ldr_news -->
          <div id="div-gpt-ad-ldr_news" style="" data-content-type="ad" data-slot="/1029108/Ldr_news" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-ldr_news');
                });
              </script>
          </div>
  </div>
</div>
</div>
<div class="clear"></div>


<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_news">
          <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_politics">
          <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307"  class="subnav_link" id="SNAVL_politics">Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_opinion">
          <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317"  class="subnav_link" id="SNAVL_opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_werecommend">
          <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308"  class="subnav_link" id="SNAVL_werecommend">We Recommend</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_film">
          <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311"  class="subnav_link" id="SNAVL_film">Film &amp; TV</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_art">
          <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312"  class="subnav_link" id="SNAVL_art">Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_theater">
          <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310"  class="subnav_link" id="SNAVL_theater">Theater</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_foodwine">
          <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315"  class="subnav_link" id="SNAVL_foodwine">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_books">
          <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313"  class="subnav_link" id="SNAVL_books">Books</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_sports">
          <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314"  class="subnav_link" id="SNAVL_sports">Sports</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_realestate">
          <a href="https://www.memphisflyer.com/memphis/realestate/Section?oid=1104322"  class="subnav_link" id="SNAVL_realestate">Real Estate</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_shop">
          <a href="https://www.memphisflyer.com/memphis/UnderConstruction/Page" target="_blank" >Shop</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104324"  title="">The Fly-By</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/cover-feature/Category?oid=1104323"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?section=1104305"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/NewsBlog/"  title="">The Flyer News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1326651"  title="">Flyer Flashback</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisGaydar/"  title="A blog dedicated to GLBT issues in Memphis.">Memphis Gaydar</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/music-features/Category?oid=1104333"  title="">Music Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104360"  title="">Record Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film &amp; TV</h3>
            <ul class="subnav_content" id="SNAV_film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/film/Content?oid=1104337"  title="">Film Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FilmTVEtcBlog/"  title="">Film/TV/Etc. Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts</h3>
            <ul class="subnav_content" id="SNAV_art" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/art/Content?oid=1104341"  title="">Art Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/ExhibitM/"  title="">Exhibit M</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1104302"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_foodwine" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/HungryMemphis"  title="">Hungry Memphis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/food-feature/Content?category=1104345"  title="">Food &amp; Drink Features</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1203683"  title="">Restaurant Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150085"  title="">Food &amp; Wine Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Politics</h3>
            <ul class="subnav_content" id="SNAV_politics" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=1104366"  title="">Politics Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/JacksonBaker/"  title="">Jackson Baker&#39;s Politics Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/editorial/Content?oid=1104327"  title="">This Week&#39;s Editorial</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/viewpoint/Content?oid=1104328"  title="">This Week&#39;s Viewpoint</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/the-rant/Content?oid=1104355"  title="">The Rant</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/letter-from-the-editor/Content?category=1104356"  title="">Letter from the Editor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheBruceVBlog/"  title="">The Bruce V Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FlyontheWallBlog/"  title="">Fly on the Wall Blog</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/automotive/classifieds/Results?section=272303" target="_blank" title="">Automotive</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/buyselltrade/classifieds/Results?section=62785" target="_blank" title="">Buy Sell Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784" target="_blank" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/employment/classifieds/Results?section=62780" target="_blank" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/services/classifieds/Results?section=62781" target="_blank" title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/online/classifieds/PostAd.html/mem/memphis.backpage.com/?section=&category=&u=mem&serverName=memphis.backpage.com" target="_blank" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Real Estate</h3>
            <ul class="subnav_content" id="SNAV_realestate" style="display:none;">
          

          

          <li class="">
            <a href="http://memphis.backpage.com/rentals/classifieds/Results?section=62784"  title="">Browse For Rent</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://memphis.backpage.com/HomesForSale/classifieds/Results?category=62837"  title="">Browse For Sale</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse We Recommend</h3>
            <ul class="subnav_content" id="SNAV_werecommend" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?feature=We%20Recommend"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/WeSawYou/"  title="">We Saw You</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/StyleSessions/"  title="">Style Sessions</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MusicBlog/"  title="">Music Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventSection=1104304"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/LocationSearch?locationSection=1335585"  title="">Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="searchItem subsub">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&sortType=date"  title="">Full Event Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Theater</h3>
            <ul class="subnav_content" id="SNAV_theater" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/theater/Content?oid=1104336"  title="">Theater Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TheaterBlog/"  title="">Intermission Impossible</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?narrowByDate=Today&eventSection=1278480&eventCategory=1150068"  title="">Theater Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Sports</h3>
            <ul class="subnav_content" id="SNAV_sports" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/sports/Content?oid=1104343"  title="">Sports Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BeyondTheArc/"  title="">Beyond the Arc</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/FromMySeat"  title="">From My Seat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/MemphisPrepsBlog/"  title="">Memphis Preps</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/TigerBlue/"  title="">Tiger Blue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/RassleMe"  title="">Rassle Me</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Books</h3>
            <ul class="subnav_content" id="SNAV_books" style="display:none;">
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/memphis/book-features/Content?category=1104342"  title="">Book Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.memphisflyer.com/blogs/BookBlog/"  title="">Blurb</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.memphisflyer.com/memphis/EventSearch?eventCategory=1150078"  title="">Book Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->




<div id="PencilBar" class="GlobalHeader BlogPost ">
  <!-- /1029108/Pencil_news -->
          <div id="div-gpt-ad-pencil_news" style="" data-content-type="ad" data-slot="/1029108/Pencil_news" data-output="asynchronous" data-width="980" data-height="35">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-pencil_news');
                });
              </script>
          </div>
</div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0f6b7720fe4d219e0cd3ed9d842f10f2" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0f6b7720fe4d219e0cd3ed9d842f10f2"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0f6b7720fe4d219e0cd3ed9d842f10f2"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   NewsBlog">
    <a href="https://www.memphisflyer.com/blogs/NewsBlog/">
    <h1 class="NewsBlog">
      
        News Blog
      
    </h1>
    </a>

    
      <div class="blogDescription"></div>
    

    <p>
      
        <a href="https://www.memphisflyer.com/memphis/NewsBlog/blogs/Archives">Archives</a> |
        <a href="/memphis/Rss.xml?category=2593915">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/13/trump-gun-violence-plan-panned-as-toothless" class="prev" rel="prev">&laquo;&nbsp;Trump Gun Violence Plan Panned as '&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Thursday, November 14, 2019</h2>
      

      
      <div class="blogPost newsblog ">
    
    
        
    
    
    <h3 class="postTitle" id="a21768818">
      
      
      
      
      
      
        TECH: New Site Shows City Issues at a Glance
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.memphisflyer.com/author/toby-sells" rel="author">Toby Sells</a>
        
        
          
            on <span class="postTime">Thu, Nov 14, 2019</span> at <span class="postTime">10:40 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/21768826/community_foundation_51a2754.jpg" class="zoomable" rel="contentImg_gal-21768818" title="Community Foundation of Greater Memphis CEO Bob Fockler and Executive Vice President Sutton Mora Hayes - JUSTIN FOX BURKS">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/blog/21768826/community_foundation_51a2754.jpg?cb=1573749275" width="599" height="611" alt="Community Foundation of Greater Memphis CEO Bob Fockler and Executive Vice President Sutton Mora Hayes - JUSTIN FOX BURKS" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Justin Fox Burks                                          </li>                                                                                                                            <li class="imageCaption">                      Community Foundation of Greater Memphis CEO Bob Fockler and Executive Vice President Sutton Mora Hayes                    </li>                                                                                                </ul>                                                       </div>




<br>
Memphis has problems and hundreds of organizations fighting to ease them; <a href="https://www.livegivemidsouth.org" target="_blank">a new tool</a> maps them together, making it easier to find out who’s fighting what where and how you can help.<br>
<br>
The Community Foundation of Greater Memphis (CFGM) launched two websites in 2015. One (Where We Live MidSouth) was a clearing house of information about the region, rich with data about everything from air quality to the unemployment rate mapped by ZIP Code, Census tract, and more. Another, (Where to Give MidSouth) was a clearing house of information about nonprofit agencies working on problems here from housing to healthcare.<br>
<br>
“There were two systems and you could flip back and forth between them but it wasn’t a single, unified system and that was a little frustrating,” said Bob Fockler, president of the CFGM. <br>
<br>
The two systems were also built by two different groups, one by the University of Memphis and the other by Guidestar, the nonprofit information service. For the new site, CFGM hired <a href="https://thrivingcitiesgroup.com" target="_blank">Thriving Cities Group</a>, an urban advocacy group based in Charlottesville, Virginia. <br>
<br>
The new CFGM site (Live Give MidSouth) is built on Thriving Cities’ <a href="https://thrivingcitiesgroup.com/city-roundtable" target="_blank">City RoundTable </a>platform. “Philanthropy is a centerpiece of our civic ecosystem that urgently needs to be reconfigured and redirected,” according to Thriving Cities. Its platform shines a brighter, more-complete light on cities’ problems, helping donors invest their funds with greater accuracy. <br>
<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/memphisflyer/imager/u/original/21768822/livegivemidsouth_relaunch_screenshot.jpg" class="zoomable" rel="contentImg_gal-21768818" title="COMMUNITY FOUNDATION OF GREATER MEMPHIS">                  <img src="https://media1.fdncms.com/memphisflyer/imager/u/blog/21768822/livegivemidsouth_relaunch_screenshot.jpg?cb=1573749275" width="599" height="296" alt="COMMUNITY FOUNDATION OF GREATER MEMPHIS" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Community Foundation of Greater Memphis                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<br>
Where in Memphis are education rates low? What organizations are working to fix that? With a couple of clicks on the new CFGM site, you can filter the hundreds of nonprofits here down to those working on education, for example. Another click will show you which nonprofits are working in neighborhoods with the lowest education rates. Another click will give you a full, uniform description of the nonprofit, its leadership, financials, and more.<br>
<br>
Olivia Wilmot, CFGM’s director of community information, says the site can help donors look under the hood of a nonprofit before they invest with them. But she’s seeing nonprofits dig into the data, too. <br>
<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/memphisflyer/imager/u/original/21768821/livegivemidsouth_logo.jpg" class="zoomable" rel="contentImg_gal-21768818" title="COMMUNITY FOUNDATION OF GREATER MEMPHIS">                  <img src="https://media2.fdncms.com/memphisflyer/imager/u/blog/21768821/livegivemidsouth_logo.jpg?cb=1573749275" width="599" height="135" alt="COMMUNITY FOUNDATION OF GREATER MEMPHIS" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Community Foundation of Greater Memphis                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<br>
”What we found in the nonprofit side was that organizations were actually using data for the first time and accompanying their grant applications with Census data and baseline information about the communities that they serve and maps,”&nbsp;Wilmot&nbsp;said. “I helped two organization use the map to help them figure out where to put a new location.”<br>
<br>
All of the data on the site — from the environment to the economy — is publicly available, Wilmott said. But finding it and piecing it together is tough. The new platform seeks to pull that data from many silos, pour it all together, and make it easier for anyone who wants a more-clear (and data-driven) picture of what’s really happening in the Memphis community. <br>

<div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=https%3A//www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance&text=People+respond+when+they+understand+what+the+problems+are.+%E2%80%94+Bob+Fockler">
                People respond when they understand what the problems are. — Bob Fockler
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div>

“We've always said that people respond when they understand what the problems are,” Fockler said. “To the extent that the problems are informed by data and the better access people have to the data, the more willing they are to step up and get involved: volunteer, or write a check, or serve on a board. Data informs everything, directly or indirectly.“<br>
<br>
The new Live Give MidSouth site from CFGM launches Friday, November 15th.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=Community%20Foundation%20of%20Greater%20Memphis" rel="tag">Community Foundation of Greater Memphis</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=nonprofit" rel="tag">nonprofit</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=technology" rel="tag">technology</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?tag=internet" rel="tag">internet</a>, <a href="https://www.memphisflyer.com/memphis/ArticleArchives?contentFeature=16443299" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>




















  
      <div id="RelatedStories" class="MainColumn BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/bridging-the-gap/Content?oid=21332146">
        <img src="https://media2.fdncms.com/memphisflyer/imager/u/bigsquare/21332144/community_foundation_51a2754.jpg"
             alt="Bridging the Gap"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/bridging-the-gap/Content?oid=21332146">Bridging the Gap</a>
    </h4>
    <div class="date">Sep  5, 2019</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/memphis/21-voices-forcing-change-at-cmom/Content?oid=18390369">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/18390366/coverstory_children_s_museumgopr1160-teaser.jpg"
             alt="21 Voices: Forcing Change at CMOM"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/memphis/21-voices-forcing-change-at-cmom/Content?oid=18390369">21 Voices: Forcing Change at CMOM</a>
    </h4>
    <div class="date">Dec  6, 2018</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2018/09/26/epicenter-raises-40m-for-entrepreneurs">
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/bigsquare/16413799/37108692_1878600538828267_1975087964295790592_o.jpg"
             alt="Epicenter Raises $40M for Entrepreneurs"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2018/09/26/epicenter-raises-40m-for-entrepreneurs">Epicenter Raises $40M for Entrepreneurs</a>
    </h4>
    <div class="date">Sep 26, 2018</div>
  </li> 

    
  
        </ul>
      </div>
    


    
    
    
    


























  



 
 
 
 
 
 
 
  


<div ID="SupportUsWidget" class="MainColumn BlogPost " style="background:#ffe500; border:1px solid #555; padding:20px; text-align:center">
  <div style="text-align:center;margin-bottom:15px;">
    <img src="/images/flyerairplane.png" width="60">
  </div>
  <h4 style="font-size:22px;">
    <b>Keep the <i>Flyer</i> Free!</b>
  </h4>
  <p style="font-size:14px; lineheight:16px; padding:10px;0;">
     <b>Always independent, always free (never a paywall), 
     <br>the Memphis Flyer is your source for the best in local news and information.
     <br><br>
      <i>Now we want to expand and enhance our work.</i> 
      <br><a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=join_us_link" target="_blank" style="color:black;">That's why we're asking you to join us as a Frequent Flyer member</a>. 
      <br><br>
      You'll get membership perks (<a href="http://support.memphisflyer.com/?utm_source=flyer&utm_medium=article_banner&utm_campaign=find_out_more" target="_blank" style="color:black;text-decoration:underline">find out more about those here</a>) and help us continue to deliver the independent journalism you've come to expect.</b>
      <br><br>
  </p>

  
  <script>
   (function() {
   if(document.getElementById('commitchange-script')) return;
   var npo = 4916;
   var script = document.createElement('script');
   var first = document.getElementsByTagName('script')[0];
   script.setAttribute('data-npo-id', npo);
   script.id = 'commitchange-script';
   script.src = 'https://commitchange.com/js/donate-button.v2.js';
   first.parentNode.insertBefore(script, first);
   })();
   </script>
   <div id="commitchange_button_container" style="text-align:center;"><a data-amounts='5,10,25,50,100' class='commitchange-donate' data-type='recurring' data-hide-dedication='' data-custom><img src="https://i.imgur.com/6B8j6LA.png"></a></div>
  
</div>


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance&text=TECH%3A%20New%20Site%20Shows%20City%20Issues%20at%20a%20Glance" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.memphisflyer.com/memphis/Tools/EmailFriend?oid=21768818" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.memphisflyer.com/memphis/Profile/MyFavorites?add=21768818">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="21768818" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14d6a662036cf" addthis:url="https://www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance" addthis:title="TECH: New Site Shows City Issues at a Glance" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14d6a662036cf", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="21768818" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/memphis/Rss.xml?id=comments&amp;oid=21768818" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="21768818" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="adLabel">
  ADVERTISEMENT
  <div class="MainColumn BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_news -->
          <div id="div-gpt-ad-rect3_news" style="" data-content-type="ad" data-slot="/1029108/Rect3_news" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_news');
                });
              </script>
          </div>
  </div>
</div>






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle1DefaultGoogle">  
    <!-- /1029108/Rect1_news -->
          <div id="div-gpt-ad-rect1_news" style="" data-content-type="ad" data-slot="/1029108/Rect1_news" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect1_news');
                });
              </script>
          </div>
  </div>
</div>









<div id="TabbedReadRecentCommented" class="MainSidebar BlogPost ">
  <div class="tabs">
    <div class="tabCurrent tabFirst"><a href="#">Most Read</a></div> 
    <div class="tabBack tab"><a href="#">Most Recent</a></div> 
    <div class="tabBack tabLast"><a href="#">Most Commented</a></div>
  </div>

  <div class="clear"></div>

  
  
  <div class="popularStoriesBody">
    <ul>
      

      
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/13/trump-gun-violence-plan-panned-as-toothless">Trump Gun Violence Plan Panned as 'Toothless'</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 13, 2019,  1:48 PM 
              
                <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/13/trump-gun-violence-plan-panned-as-toothless#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/11/project-would-transform-u-of-ms-radio-station">Project Would Transform U of M's Radio Station</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 11, 2019,  4:20 PM 
              
                <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/11/project-would-transform-u-of-ms-radio-station#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
          <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/12/group-explores-review-of-city-charter">Group Explores Review of City Charter</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Maya Smith</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 12, 2019,  1:16 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
        
      
    </ul>
  </div>

  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/14/tech-new-site-shows-city-issues-at-a-glance">TECH: New Site Shows City Issues at a Glance</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 14, 2019, 10:40 AM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/13/trump-gun-violence-plan-panned-as-toothless">Trump Gun Violence Plan Panned as 'Toothless'</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 13, 2019,  1:48 PM 
              
                <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/13/trump-gun-violence-plan-panned-as-toothless#readerComments"><span class="postComment">2</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/11/12/tennessee-dreamers-rally-as-supreme-court-holds-hearing-on-daca">Tennessee Dreamers Rally as Supreme Court Holds Hearing on DACA</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Maya Smith</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Nov. 12, 2019,  1:47 PM 
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>

  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/21/mlgw-power-restoration-will-be-multi-day-process">MLGW: Power Restoration Will be Multi-Day Process</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Maya Smith</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 21, 2019, 12:36 PM 
              
                <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/21/mlgw-power-restoration-will-be-multi-day-process#readerComments"><span class="postComment">12</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/29/eviction-crisis-plagues-memphis-fast-growing-rental-market">'Eviction Crisis' Plagues Memphis' Fast-Growing Rental Market</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 29, 2019,  2:50 PM 
              
                <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/29/eviction-crisis-plagues-memphis-fast-growing-rental-market#readerComments"><span class="postComment">11</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
        <div class="storyItem">
    <ul>
      <li class="l0 storyItem">
        <h4 class="headline">
          <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/22/bloodstained-men-protest-circumcision-at-u-of-m">'Bloodstained Men' Protest Circumcision at U of M</a> <span class="postCategory">(News Blog)</span>
        </h4>
        
        <ul>
          
            <li class="l1 byline">by Toby Sells</li>
          
          <li class="l1 byline">
            <div class="postDate byline">
              Oct. 22, 2019, 11:09 AM 
              
                <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/22/bloodstained-men-protest-circumcision-at-u-of-m#readerComments"><span class="postComment">9</span></a>
              
            </div>
          </li>
        </ul>
      </li>
    </ul>
  </div>
      
    </ul>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#TabbedReadRecentCommented div.tabs>div"),
          $$("#TabbedReadRecentCommented div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#TabbedReadRecentCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- End #TabbedReadRecentCommented -->






    <div id="SlideshowSpotlightAll" class="MainSidebar BlogPost ">
      <h3>
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives">
          Slideshows
        </a>
      </h3>
      <ul class="moduleList">
      
  
  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/elton-john-at-the-fedex-forum/Slideshow/21680342">
            
              
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/21680361/img_4644edited.jpg"
                   width="140"
                   height="140"
                   alt="Vivid images from Elton John&#39;s &quot;Farewell Yellow Brick Road&quot; show on October 30, 2019."
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/elton-john-at-the-fedex-forum/Slideshow/21680342">Elton John at the FedEx Forum</a>
      </div>

      

      
          
      
    </div>
  </li>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/proposed-pedestrian-bridge-to-bass-pro-shops-at-the-pyramid/Slideshow/21536115">
            
              
              <img src="https://media2.fdncms.com/memphisflyer/imager/u/slideshowtoc/21536117/screen_shot_2019-10-03_at_10.14.07_am.png"
                   width="140"
                   height="140"
                   alt="[slideshow-1]&lt;br&gt;
&lt;br&gt;
Images from the city&#39;s application to the Downtown Memphis Commission&#39;s Design Review Board show a long-promised pedestrian bridge to connect Bass Pro Shops at the Pyramid to the rest of the city across Front Street. &amp;nbsp;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/proposed-pedestrian-bridge-to-bass-pro-shops-at-the-pyramid/Slideshow/21536115">Proposed Pedestrian Bridge to Bass Pro Shops at the Pyramid</a>
      </div>

      

      
          
      
    </div>
  </li>
  
  
    </ul>
    <ul>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-9-3-9-9/Slideshow/21337638">
            
              
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/21337645/mpa1_-_omg_cuteee.jpg"
                   width="140"
                   height="140"
                   alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures and more information &lt;a href=&quot;https://www.facebook.com/124494364389098/photos/873695229469004/&quot; style=&quot;color: rgb(2, 89, 140); text-decoration: none; font-family: Arial, Helvetica, sans-serif; font-size: 13.728px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);&quot;&gt;can be found on the Memphis Pets Alive Facebook page.&lt;/a&gt;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-9-3-9-9/Slideshow/21337638">Memphis Pets of the Week (9/3-9/9)</a>
      </div>

      

      
          
      
    </div>
  </li>
  

  
  <li>
    <div class="slideshow">
      <div class="ssHeadline">
        <div class="ssThumb">
          <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-8-27-9-2/Slideshow/21288135">
            
              
              <img src="https://media1.fdncms.com/memphisflyer/imager/u/slideshowtoc/21288136/mpa3.jpg"
                   width="140"
                   height="140"
                   alt="Each week, the Flyer will feature adoptable dogs and cats from Memphis Animal Services. All photos are credited to Memphis Pets Alive. More pictures and more information &lt;a href=&quot;https://www.facebook.com/124494364389098/photos/873695229469004/&quot; style=&quot;color: rgb(2, 89, 140); text-decoration: none; font-family: Arial, Helvetica, sans-serif; font-size: 13.728px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);&quot;&gt;can be found on the Memphis Pets Alive Facebook page.&lt;/a&gt;"
                   srcset="" />
            
          </a>
        </div>
        <a href="https://www.memphisflyer.com/memphis/memphis-pets-of-the-week-8-27-9-2/Slideshow/21288135">Memphis Pets of the Week (8/27-9/2)</a>
      </div>

      

      
          
      
    </div>
  </li>
  

      </ul>
      <div class="clear"></div>
      <div class="more">
        <a href="https://www.memphisflyer.com/memphis/SlideshowArchives" class="more">
          More Slideshows
        </a>
      </div>
    </div>
  
<div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle2DefaultGoogle">  
    <!-- /1029108/Rect2_news -->
          <div id="div-gpt-ad-rect2_news" style="" data-content-type="ad" data-slot="/1029108/Rect2_news" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect2_news');
                });
              </script>
          </div>
  </div>
</div><div id="HalfPage1Google" class="MainSidebar BlogPost HalfPage Ad">
  <!-- /1029108/300x600_ROS -->
          <div id="div-gpt-ad-300x600_ros" style="" data-content-type="ad" data-slot="/1029108/300x600_ROS" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x600_ros');
                });
              </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2018/03/26/downtown-parks-to-host-truth-booth-live-music-and-meditative-arts-classes">Downtown Parks to Host 'Truth Booth,' Live Music, &amp; Meditative Arts Classes</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maya Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 26, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2018/04/11/1-s-main-eviction-case-evokes-protest-new-legal-controversy">1 S. Main Eviction Case Evokes Protest, New Legal Controversy</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chris McCoy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 11, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2018/04/13/moratorium-sought-on-juveniles-in-adult-jails">Moratorium Sought on Juveniles in Adult Jails</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 13, 2018</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








    <div id="MostCommentedOn" class="MainSidebar BlogPost ">
      <h3>Most Commented On</h3>
      <ul class="moduleList">
  
  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/21/mlgw-power-restoration-will-be-multi-day-process">MLGW: Power Restoration Will be Multi-Day Process</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maya Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 21, 2019</span>
        </li>
      
    </ul>
  </li>

  

  

  <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.memphisflyer.com/NewsBlog/archives/2019/10/29/eviction-crisis-plagues-memphis-fast-growing-rental-market">'Eviction Crisis' Plagues Memphis' Fast-Growing Rental Market</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Toby Sells</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 29, 2019</span>
        </li>
      
    </ul>
  </li>

  

         <li class="l0 storyItem">
           <a href="https://www.memphisflyer.com/memphis/ArticleArchives?category=2593915&amp;section=1104305&amp;sortType=comments">More &raquo;</a>
         </li>
      </ul>
    </div>
  





    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=3280278" title="crackoamerican" class="memberThumb">
      
        <img src="https://media1.fdncms.com/memphisflyer/imager/u/profile/7759279/31p21l5suwl_jpg-magnum.jpg" alt="crackoamerican"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=3280278" title="crackoamerican">crackoamerican</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=4184365" title="FUNKbrs" class="memberThumb">
      
        <img src="https://graph.facebook.com/1489303144460290/picture" alt="FUNKbrs" class="memberThumb" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=4184365" title="FUNKbrs">FUNKbrs</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=14939900" title="Bakerspond" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Bakerspond" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=14939900" title="Bakerspond">Bakerspond</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=3065399" title="Scott Banbury" class="memberThumb">
      
        <img src="https://graph.facebook.com/1066870899/picture" alt="Scott Banbury" class="memberThumb" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=3065399" title="Scott Banbury">Scott Banbury</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.memphisflyer.com/memphis/Profile?oid=7643637" title="ALJ2" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="ALJ2" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.memphisflyer.com/memphis/Profile?oid=7643637" title="ALJ2">ALJ2</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="Skyscraper2DefaultGoogle" class="MainSidebar BlogPost ">
  <!-- /1029108/Sky2_news -->
          <div id="div-gpt-ad-sky2_news" style="" data-content-type="ad" data-slot="/1029108/Sky2_news" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky2_news');
                });
              </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="skyscraperLabel">
  ADVERTISEMENT
<div class="MainSidebar BlogPost " id="Skyscraper1DefaultGoogle">  
    <!-- /1029108/Sky_news -->
          <div id="div-gpt-ad-sky_news" style="" data-content-type="ad" data-slot="/1029108/Sky_news" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-sky_news');
                });
              </script>
          </div>
  </div>
</div>






        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="adLabel">
  ADVERTISEMENT
  <div class="MainSidebar BlogPost " id="Rectangle3DefaultGoogle">  
    <!-- /1029108/Rect3_news -->
          <div id="div-gpt-ad-rect3_news" style="" data-content-type="ad" data-slot="/1029108/Rect3_news" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-rect3_news');
                });
              </script>
          </div>
  </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  

  <div id="thisWeek">  

    <div id="issueCover">
    
      <h2>THIS WEEK'S ISSUE</h2>
      <a href="https://www.memphisflyer.com/memphis/IssueArchives?issue=21750032"><img src="https://www.memphisflyer.com/imager/b/cover/21750032/7609/cover.jpg" class="issueCover" /></a>
    
    </div> <!-- end issue cover -->
 
  
    
    <div id="coverStory">
    
      <h3><a href="https://www.memphisflyer.com/memphis/the-vape-debate-safer-than-cigarettes/Content?oid=21750373">Cover Story: The Vape Debate: Safer Than Cigarettes?</a></h3>
      
        <p class="byline">By Maya Smith</p>
      
    
  

  
    
  
    <p class="downloadIssue"><a href="https://www.memphisflyer.com/CurrentIssue.pdf" target="_blank">download this issue</a></p>
  
  
    

    <ul>
      
      <li><a href="https://www.memphisflyer.com/memphis/ArticleArchives">Archives</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/ContactUs/Page">Contact Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AboutUs/Page">About Us</a></li>
      <li><a href="https://www.memphisflyer.com/memphis/AdInfoandRates/Page">Ad Info &amp; Rates</a></li>
    </ul>
    </div><!-- end cover story text -->
  </div><!-- end this week -->
  
  
  
  <div id="specialIssues"> 
    
        


        
        <h2>SPECIAL ISSUES</h2>       
        <div>
      
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17692719/bom182.png" width="90" height="116" alt="Best of Memphis 2018" border="0" /></a>
          </div>
        
        
        <h3>Best of Memphis 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/best-of-memphis-2018-introduction/Content?oid=16444027" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17693721/musicissue.jpg" width="90" height="113" alt="The Music Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Music Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/three-for-beale/Content?oid=12933208" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
      
        </div>
        <div>
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694232/20under30.jpg" width="90" height="113" alt="20 &lt; 30" border="0" /></a>
          </div>
        
        
        <h3>20 < 30</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/memphis-flyer-20-30-the-class-of-2018/Content?oid=10865488" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
      
      
      

      <div class="issueItem">
        
          <div class="specialImg">
            <a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self"><img src="https://media1.fdncms.com/memphisflyer/imager/u/original/17694231/loveissue2.jpg" width="90" height="113" alt="The Love Issue 2018" border="0" /></a>
          </div>
        
        
        <h3>The Love Issue 2018</h3>
        
        <p><a href="https://www.memphisflyer.com/memphis/new-rules-for-dating-love-and-sex/Content?oid=11072453" target="_self">click here to see more &raquo;</a></p>

        <div class="clear"></div>
      </div>
   
               

      
    
        </div>
      
  </div><!-- end special issues -->
</div>




    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.memphisflyer.com/" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/news/Section?oid=1104305" target="_self">
      
        News
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/politics/Section?oid=1104307" target="_self">
      
        Politics
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/opinion/Section?oid=1104317" target="_self">
      
        Opinion
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/we-recommend/Section?oid=1104308" target="_self">
      
        We Recommend
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/music/Section?oid=1104309" target="_self">
      
        Music
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/film/Section?oid=1104311" target="_self">
      
        Film
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/art/Section?oid=1104312" target="_self">
      
        Art
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/theater/Section?oid=1104310" target="_self">
      
        Theater
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/foodwine/Section?oid=1104315" target="_self">
      
        Food
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/books/Section?oid=1104313" target="_self">
      
        Books
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/sports/Section?oid=1104314" target="_self">
      
        Sports
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy and Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AboutUs/Page" target="_self">
      
        Info
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/AdInfoAndRates/Page" target="_self">
      
        Local Advertising
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/Events/AddEvent" target="_self">
      
        Submit an Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.memphisflyer.com/memphis/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.vmgadvertising.com" target="_self">
      
        National Advertising
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  &copy; 1996-2019</p> Contemporary Media<br>
  460 Tennessee Street, 2nd Floor | Memphis, TN 38103<br>
  Visit our other sites:
  <a href="http://www.memphismagazine.com/" target="_blank">Memphis Magazine</a> |
  <a href="http://www.memphisparent.com/" target="_blank">Memphis Parent</a> | 
  <a href="http://www.insidememphisbusiness.com/" target="_blank">Inside Memphis Business</a><br> 
  Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
</div><!-- Start Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-381191-1', 'memphisflyer.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  
  <script src="/general/scripts/jquery.scrolldepth.min.js"></script>
  <script>jQuery(function() { jQuery.scrollDepth() })</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hBK6f6-D1MVNs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hBK6f6-D1MVNs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ChartBeat -->
<script type="text/javascript">
  /* Free config
  var _sf_async_config={uid:33129,domain:"memphisflyer.com"};
  */

  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 33129;
  _sf_async_config.domain = 'memphisflyer.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "News Blog";
  _sf_async_config.authors = "Toby Sells";
  /** CONFIGURATION END **/

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
      (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
      "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";

elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-f1fIll8qr34b2"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-f1fIll8qr34b2.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646042']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


  <img src="/foundation/images/icons/pixel.gif?oid=21768818" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


